
Alarms Reference
ACUXX

MBD Special test purposes only

Ch35,0099,Prop. Valve Test Set Poin->Suprv. Ch35,00 99,Prop. Valve Test S

MBD special test equipment not connected

No effect on engine. 
Alarm is only active in MPC test mode

No action required. 
The alarm will disappear when MPC is rebooted in normal mode.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_009904

No control values from ECU A received over the control network

ACU Commands->No Commands from ECU A

- ECU failure, or
- Control network performance loss

If “No commands received … ” from one ECU only: No effect.
If “No commands received ...” from both ECUs: No HPS or blower control available on this ACU

Check network status.
 
If “No command received..” from both ECU’s: Manual start of startup pump and aux. blower is required from 
local control panel.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_010110

No control values from ECU B received over the control network

ACU Commands->No Commands from ECU B

- ECU failure, or
- Control network performance loss

If “No commands received … ” from one ECU only: No effect.
If “No commands received ...” from both ECUs: No HPS or blower control available on this ACU

Check network status.
 
If “No command received..” from both ECU’s: Manual start of startup pump and aux. blower is required from 
local control panel.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_010111

Electric motor cannot be controlled by the engine control system

Blower Ctrl. 1->Blower 1 Ctrl Failed

- Electric motor switchboard is off or manually set to ‘Local’, or
- Electric motor switch board failure, or
- Switchboard feedback failure, or
- Cabling failure

If the failure is in the feedback part only: 
No effect. 
Else: 
No ECS control of electric motor

1. Check that the operation control switch at the switchboard is set to '‘Remote'
2. Check switchboard, main breaker and overcurrent protection relay
3. Check cabling

If conditions are OK but alarm is not removed: Stop/Start Electric motor on MOP to reset running failure.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0210

Electric motor cannot be controlled by the engine control system

Blower Ctrl. 2->Blower 2 Ctrl Failed

- Electric motor switchboard is off or manually set to ‘Local’, or
- Electric motor switch board failure, or
- Switchboard feedback failure, or
- Cabling failure

If the failure is in the feedback part only: 
No effect. 
Else: 
No ECS control of electric motor

1. Check that the operation control switch at the switchboard is set to '‘Remote'
2. Check switchboard, main breaker and overcurrent protection relay
3. Check cabling

If conditions are OK but alarm is not removed: Stop/Start Electric motor on MOP to reset running failure.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0310
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ACUXX

Electric motor cannot be controlled by the engine control system

Blower Ctrl. 3->Blower 3 Ctrl Failed

- Electric motor switchboard is off or manually set to ‘Local’, or
- Electric motor switch board failure, or
- Switchboard feedback failure, or
- Cabling failure

If the failure is in the feedback part only: 
No effect. 
Else: 
No ECS control of electric motor

1. Check that the operation control switch at the switchboard is set to '‘Remote'
2. Check switchboard, main breaker and overcurrent protection relay
3. Check cabling

If conditions are OK but alarm is not removed: Stop/Start Electric motor on MOP to reset running failure.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0410

Electric motor cannot be controlled by the engine control system

Blower Ctrl. 4->Blower 4 Ctrl Failed

- Electric motor switchboard is off or manually set to ‘Local’, or
- Electric motor switch board failure, or
- Switchboard feedback failure, or
- Cabling failure

If the failure is in the feedback part only: 
No effect. 
Else: 
No ECS control of electric motor

1. Check that the operation control switch at the switchboard is set to '‘Remote'
2. Check switchboard, main breaker and overcurrent protection relay
3. Check cabling

If conditions are OK but alarm is not removed: Stop/Start Electric motor on MOP to reset running failure.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0510

Electric motor cannot be controlled by the engine control system

Blower Ctrl. 5->Blower 5 Ctrl Failed

- Electric motor switchboard is off or manually set to ‘Local’, or
- Electric motor switch board failure, or
- Switchboard feedback failure, or
- Cabling failure

If the failure is in the feedback part only: 
No effect. 
Else: 
No ECS control of electric motor

1. Check that the operation control switch at the switchboard is set to '‘Remote'
2. Check switchboard, main breaker and overcurrent protection relay
3. Check cabling

If conditions are OK but alarm is not removed: Stop/Start Electric motor on MOP to reset running failure.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0610
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ACUXX

The MPC cannot control swash plate pump for HPS

Swashplate pump ctrl->Pump ctrl failure

- No position feedback signal from proportional valve, or 
- No swash plate position feedback signal, or 
- Proportional valve amplifier failure, or 
- Mechanical pump failure

ECS will attempt to deliver full flow:
 - Full flow ahead, if engine runs ahead
 - Full flow astern, if engine runs astern

If two or more pumps fail:
Engine may not be able to run astern.

In case of mechanical pump failure: ECS may deliver low or no flow to the HPS.

Check cabling to and from: 
- Proportional valve
- Proportional valve amplifier
- LVDT amplifier 
- MPC 
     
Check pump and proportional valve

Go to 'Auxiliaries' -> 'Hydraulic System' -> 'Failed pump' to reset failure state.

Further troubleshooting:
1. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HPS'
2. Test failing pump swashplate operation.
3. Compare signals from failing pump to signals from a well functioning pump.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_070119

This alarm is not in use

Amplifier->PV_AMP Amp. Current Supervision

This alarm is not in use

This alarm is not in use

If you see this, please contact MAN Diesel & Turbo

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_070136

Actuator failure 
Power consumption too high
Amplifier has shut down

Amplifier->PV_AMP Amp. thermal protect. act.

- Cable failure, or
- Actuator friction too high, or
- MPC input failure, or 
- Amplifier failure, or
- Amplifier power supply failure

No swash plate control. 
Swash plate switches to fail-safe mode position: Full flow ahead  

If two or more pumps fail: Engine may not be able to run astern.

Run HPS function test 

Check: 
- Cabling to and from amplifier, ACU and proportional valve 
- MPC
- Amplifier

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_070136
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ACUXX

Electric motor cannot be controlled by the engine control system

El motor->Pump motor ctrl failed

- Electric motor switchboard is off or manually set to ‘Local’, or
- Electric motor switch board failure, or
- Switchboard feedback failure, or
- Cabling failure

If the failure is in the feedback part only: 
No effect. 
Else: 
No ECS control of electric motor

1. Check that the operation control switch at the switchboard is set to '‘Remote'
2. Check switchboard, main breaker and overcurrent protection relay
3. Check cabling

If conditions are OK but alarm is not removed: Stop/Start Electric motor on MOP to reset running failure.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_070139

Electric motor cannot be controlled by the engine control system

Startup pump->Startup Pump Ctrl Failed

- Electric motor switchboard is off or manually set to ‘Local’, or
- Electric motor switch board failure, or
- Switchboard feedback failure, or
- Cabling failure

If the failure is in the feedback part only: 
No effect. 
Else: 
No ECS control of electric motor

1. Check that the operation control switch at the switchboard is set to '‘Remote'
2. Check switchboard, main breaker and overcurrent protection relay
3. Check cabling

If conditions are OK but alarm is not removed: Stop/Start Electric motor on MOP to reset running failure.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_070210

Minor leakage from the drip pan below the HPS

Hydraulic Power Supply->Hydraulic leakage

Hydraulic leakage from one or more engine driven swash plate pumps and/or the start-up pump sets.

Continuous operation may result in larger leakage.

Find and repair hydraulic leak

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0706

Major leakage from the drip pan below the HPS

Hydraulic Power Supply->Hydraulic leakage (shutdown  level)

Hydraulic leakage from one or more engine driven swash plate pumps and/or the start-up pump sets.

ECS will request a cancellable engine shutdown.

Find and repair hydraulic leak

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0708

Hydraulic inlet oil inlet pressure sensor values differ from the values on the other pumps

Hydraulic Power Supply->Inlet pump 4 pressure devia tion

- Inlet valve is closed, or
- Sensor failure

Engine control system will use the other sensors to evaluate the hydraulic inlet pressure. 

NOTE
If the pump inlet valve is closed, engine start will cause pump cavitation

Check:
- Pump inlet valve
- Pump inlet pressure sensor

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0711
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ACUXX

Hydraulic inlet oil inlet pressure sensor values differ from the values on the other pumps

Hydraulic Power Supply->Inlet pump 5 pressure devia tion

- Inlet valve is closed, or
- Sensor failure

Engine control system will use the other sensors to evaluate the hydraulic inlet pressure. 

NOTE
If the pump inlet valve is closed, engine start will cause pump cavitation

Check:
- Pump inlet valve
- Pump inlet pressure sensor

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0712

Hydraulic oil leaks oil from inner to outer pipe

Hydraulic Power Supply->Double pipe leak alarm

Oil detected in outer pipe, i.e. the inner pipe leaks.

Oil leak may affect the hydraulic pressure

- Detect leaking seals by isolating each double pipe section one by one
- Check line break valves

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0719

Oil detected in the drain box

Hydraulic Power Supply->Hyd. leak. timed shutdown

Minor hydraulic leakage from HPS pumps

Continuous operation may increase leakage. 
Major leakage may cause shutdown.

Find and repair hydraulic leak

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0722

Hydraulic pressure in double pipe is above the  limit

Hydraulic Power Supply->Double pipe press. high

Pressure has been detected in the outer pipe of the double pipe. 

On systems with pressurerised outer pipe this could be caused by a blocked line brake valve.

Hydraulic oil leaks from inner to outer pipe.

- Detect leaking seals by isolating each double pipe section one by one
- Check line break valves

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0724

This alarm is not in use

Hydraulic Power Supply->Double pipe press. low

This alarm is not in use

This alarm is not in use

If you see this, please contact MAN Diesel & Turbo

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_0725

The TC Cut Out valves on the compressor and turbine are not locked in either fully open or closed position.

TC Cut Out supervision->No valid TC Cut Out Selecti on

-  A turbo charger is in the process of being cut out or cut back in.
                                                                                                 Signal or cabling failure on the valve locked-
switches of the compressor valve or turbine valve.

 The engine running mode is forced to TC Cut Out Mode. TC Cut Out mode limits for engine speed and 
index are active.

If a turbo charger is in the process of being cut out or back in: 
Await end of operation. 

else 
check the signals from the TC cut out valve switches on ACU3, channel 27, 35, 36 and 37.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1106
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ACUXX

Sensor signal is out of range

Ch23,1109-3,Turning gear disengaged->Suprv. Ch23,11 09-3,Turning gear dis

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1109-30

Sensor signal is out of range

Ch23,1109-A,Turning gear disengaged->Suprv. Ch23,11 09-A,Turning gear dis

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1109-A

Sensor signal is out of range

Ch23,1109-B,Turning gear disengaged->Suprv. Ch23,11 09-B,Turning gear dis

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1109-B
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ACUXX

Sensor signal is out of range

Ch22,1110-3,Turning gear engaged->Suprv. Ch22,1110- 3,Turning gear eng

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1110-30

Sensor signal is out of range

Ch22,1110-A,Turning gear engaged->Suprv. Ch22,1110- A,Turning gear eng

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1110-A

Sensor signal is out of range

Ch22,1110-B,Turning gear engaged->Suprv. Ch22,1110- B,Turning gear eng

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1110-B
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ACUXX

Sensor signal is out of range

Ch21,1111-3,Main start valve blocke->Suprv. Ch21,11 11-3,Main start valve

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1111-30

Sensor signal is out of range

Ch21,1111-A,Main start valve blocke->Suprv. Ch21,11 11-A,Main start valve

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1111-A

Sensor signal is out of range

Ch21,1111-B,Main start valve blocke->Suprv. Ch21,11 11-B,Main start valve

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1111-B
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ACUXX

Sensor signal is out of range

Ch24,1112-3,Main start valve in ser->Suprv. Ch24,11 12-3,Main start valve

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1112-30

Sensor signal is out of range

Ch24,1112-A,Main start valve in ser->Suprv. Ch24,11 12-A,Main start valve

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1112-A

Sensor signal is out of range

Ch24,1112-B,Main start valve in ser->Suprv. Ch24,11 12-B,Main start valve

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1112-B
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ACUXX

Sensor signal is out of range

Ch25,1116-3,Start air dist In Servi->Suprv. Ch25,11 16-3,Start air dist I

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1116-30

Sensor signal is out of range

Ch25,1116-A,Start air dist In Servi->Suprv. Ch25,11 16-A,Start air dist I

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1116-A

Sensor signal is out of range

Ch25,1116-B,Start air dist In Servi->Suprv. Ch25,11 16-B,Start air dist I

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1116-B
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ACUXX

Sensor signal is out of range

Ch31,1201-1,Hydraulic Pressure (bar->Suprv. Ch31,12 01-1,Hydraulic Pressu

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1201-10

Sensor signal is out of range

Ch31,1201-2,Hydraulic Pressure (bar->Suprv. Ch31,12 01-2,Hydraulic Pressu

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1201-20

Sensor signal is out of range

Ch31,1201-3,Hydraulic Pressure (bar->Suprv. Ch31,12 01-3,Hydraulic Pressu

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check the cabling to the sensor, according to the installation drawings.
Check that the sensor has sufficient power supply (if it is a 2-wire sensor, the supply is integrated in the 
signal). 
Check the current into terminal "C" of the channel. It must be within 4 mA and 20 mA. 
If the current is above or below the range, the current out of the sensor must be checked.
If the current into the MPC is within the range, while the alarm is present, the MPC may be damaged and 
must be replaced.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1201-30
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ACUXX

Cable failure or missing power to actuator.

Ch80,1202-A,System bypass open/clos->Suprv. Ch80,12 02-A,System bypass op

- Cabling failure, or
- Actuator power supply failure (blown fuse)
- MPC output relay failure, or
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

- Check cabling to component
- Check that voltage to component is 24V
- Check that power connector voltage is 24V. If not: Check /replace fuse
- Check current in cable to the coil 
- Test (or check?) relay 

If all is OK: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1202-A

Cable failure or missing power to actuator.

Ch80,1202-B,System bypass open/clos->Suprv. Ch80,12 02-B,System bypass op

- Cabling failure, or
- Actuator power supply failure (blown fuse)
- MPC output relay failure, or
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

- Check cabling to component
- Check that voltage to component is 24V
- Check that power connector voltage is 24V. If not: Check /replace fuse
- Check current in cable to the coil 
- Test (or check?) relay 

If all is OK: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1202-B

Sensor signal is out of range

Ch32,1204-1,Lube oil pressure (bar)->Suprv. Ch32,12 04-1,Lube oil pressur

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1204-10
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ACUXX

The alarm indicates that the signal from the sensor connected to the specified channel is outside the legal 
range. The sensor should give a signal between 4 mA to 20 mA.

Ch32,1204-2,Lube oil pressure (bar)->Suprv. Ch32,12 04-2,Lube oil pressur

Most probably a failure in the cabling to the sensor, or
failure of the sensor, or missing sensor power supply, or
failure of the input of the MPC.

Reduced supervision quality, 1 sensor out of 3 is unavailable.

Check the cabling to the sensor, according to the installation drawings.
Check that the sensor has sufficient power supply (if it is a 2-wire sensor, the supply is integrated in the 
signal). 
Check the current into terminal "C" of the channel. It must be within 4 mA and 20 mA. 
If the current is above or below the range, the current out of the sensor must be checked.
If the current into the MPC is within the range, while the alarm is present, the MPC may be damaged and 
must be replaced.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1204-20

Sensor signal is out of range

Ch32,1204-3,Lube oil pressure (bar)->Suprv. Ch32,12 04-3,Lube oil pressur

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1204-30

Sensor signal is out of range

Ch33,1204-4,Lube oil pressure (bar)->Suprv. Ch33,12 04-4,Lube oil pressur

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1204-40
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ACUXX

Sensor signal is out of range

Ch33,1204-5,Lube oil pressure (bar)->Suprv. Ch33,12 04-5,Lube oil pressur

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1204-50

The current measured through the relay output is out of legal range. 
The relay channel is supervised by an analogue input channel, which measures the current through the 
relay to the actuator.

Ch80,1209-A,System bypass open/clos->Suprv. Ch80,12 09-A,System bypass op

 - Cabling failure, or
- Actuator power supply failure (blown fuse)
- MPC output Relay failure, or
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Actuator Power supply
- Relay channel operation
- Input channel (used for supervision)

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1209-A

The current measured through the relay output is out of legal range. 
The relay channel is supervised by an analogue input channel, which measures the current through the 
relay to the actuator.

Ch85,1209-B,System bypass open/clos->Suprv. Ch85,12 09-B,System bypass op

 - Cabling failure, or
- Actuator power supply failure (blown fuse)
- MPC output Relay failure, or
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Actuator Power supply
- Relay channel operation
- Input channel (used for supervision)

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1209-B
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ACUXX

Sensor signal is out of range

Ch34,1222-1,Swash-Plate Position->Suprv. Ch34,1222- 1,Swash-Plate Posi

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1222-10

Sensor signal is out of range

Ch34,1222-2,Swash-Plate Position->Suprv. Ch34,1222- 2,Swash-Plate Posi

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1222-20

Sensor signal is out of range

Ch34,1222-3,Swash-Plate Position->Suprv. Ch34,1222- 3,Swash-Plate Posi

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1222-30
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ACUXX

Sensor signal is out of range

Ch22,1233,Double pipe press. (bar)->Suprv. Ch22,123 3,Double pipe press.

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_123304

Sensor signal is out of range

Ch21,1234,Double pipe leak->Suprv. Ch21,1234,Double  pipe leak

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_123404

Sensor signal is out of range

Ch27,1235,Hyd. leak alarm level->Suprv. Ch27,1235,H yd. leak alarm le

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_123504
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ACUXX

Sensor signal is out of range

Ch27,1236,Hyd. leak shutdown level->Suprv. Ch27,123 6,Hyd. leak shutdown

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_123604

The alarm indicates that the signal from the sensor connected to the specified channel is outside the legal 
range. The sensor should give a signal between 4 mA to 20 mA.

Ch30,1238-1,Prop. Valve Feedback->Suprv. Ch30,1238- 1,Prop. Valve Feed

Most probably a failure in the cabling to the sensor, or
failure of the sensor, or missing sensor power supply, or
failure of the input of the MPC.

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check the cabling to the sensor, according to the installation drawings.
Check that the sensor has sufficient power supply (if it is a 2-wire sensor, the supply is integrated in the 
signal). 
Check the current into terminal "C" of the channel. It must be within 4 mA and 20 mA. 
If the current is above or below the range, the current out of the sensor must be checked.
If the current into the MPC is within the range, while the alarm is present, the MPC may be damaged and 
must be replaced.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1238-10

Sensor signal is out of range

Ch30,1238-2,Prop. Valve Feedback->Suprv. Ch30,1238- 2,Prop. Valve Feed

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1238-20
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ACUXX

The alarm indicates that the signal from the sensor connected to the specified channel is outside the legal 
range. The sensor should give a signal between 4 mA to 20 mA.

Ch30,1238-3,Prop. Valve Feedback->Suprv. Ch30,1238- 3,Prop. Valve Feed

Most probably a failure in the cabling to the sensor, or
failure of the sensor, or missing sensor power supply, or
failure of the input of the MPC.

This will lead to pump ctrl. fault. If the pump only suffers from electrical faults, then the pump will deliver full 
flow in the engine rotation direction.

Check the cabling to the sensor, according to the installation drawings.
Check that the sensor has sufficient power supply (if it is a 2-wire sensor, the supply is integrated in the 
signal). 
Check the current into terminal "C" of the channel. It must be within 4 mA and 20 mA. 
If the current is above or below the range, the current out of the sensor must be checked.
If the current into the MPC is within the range, while the alarm is present, the MPC may be damaged and 
must be replaced.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_1238-30

Sensor signal is out of range

Ch37,8501-3,Starting air pressure (->Suprv. Ch37,85 01-3,Starting air pre

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_8501-30

Sensor signal is out of range

Ch37,8501-A,Starting air pressure (->Suprv. Ch37,85 01-A,Starting air pre

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_8501-A
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ACUXX

Sensor signal is out of range

Ch37,8501-B,Starting air pressure (->Suprv. Ch37,85 01-B,Starting air pre

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_8501-B

Sensor signal is out of range

Ch36,8503-3,Control air pressure (b->Suprv. Ch36,85 03-3,Control air pres

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_8503-30

Sensor signal is out of range

Ch36,8503-A,Control air pressure (b->Suprv. Ch36,85 03-A,Control air pres

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_8503-A
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ACUXX

Sensor signal is out of range

Ch36,8503-B,Control air pressure (b->Suprv. Ch36,85 03-B,Control air pres

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_8503-B

Sensor signal is out of range

Ch35,8505-1,Air spring supply press->Suprv. Ch35,85 05-1,Air spring suppl

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_8505-10

Sensor signal is out of range

Ch35,8505-2,Air spring supply press->Suprv. Ch35,85 05-2,Air spring suppl

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_8505-20
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ACUXX

Sensor signal is out of range

Ch35,8505-3,Air spring supply press->Suprv. Ch35,85 05-3,Air spring suppl

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_8505-30

Service terminal baud rate is not 9600 Bd

System->Non standard baud rate

Non-standard Baud rate selected.

No, or unreadable output to Service Terminal.

When convenient: Reset Blue DIP switch and reboot MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_badBau

The MPC cannot read ID-key data

System->ID Key corrupt

- ID-key is not plugged in, or
- ID-key data is corrupted, or
- ID-key hardware failure, or
- MPC failure

No immediate effect on engine performance.
The MPC may not function correctly after a restart.

If this alarm is active for more than 5 minutes, check that the ID-key is plugged in correctly. 

If the problem persists replace, one at a time:
- ID-key (see instruction manual for configuration instructions) 
- MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_IDKEY

MPC battery is low

System->Battery Level Low

Battery worn out

If MPC remains switched on: No effect
 
If MPC is switched off or power is lost: MPC will loose its time settings

Replace battery when convenient

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SBAT

Fuse 12 is blown. 
Fuse 12 protects MPC power supply, connectors J20 - J37

24V power supervision->Fuse F12 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J20 - J37 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J20 - J37. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SFuseF
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ACUXX

Fuse 13 is blown.
Fuse 13 protects MPC power supply, connectors J40 - J61

24V power supervision->Fuse F13 failure

- Electrical overload, or 
- Short circuit

Signals received on channels J40 - J61 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SFuseF

Fuse 14 is blown.
Fuse 14 protects MPC power supply, connectors J70 and J71.

24V power supervision->Fuse F14 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J70 and J71 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to channel J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SFuseF

Fuse 9 is blown.
Fuse 9 protects MPC power supply, connector J9.

24V power supervision->Fuse F9 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J9 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connector 9. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SFuseF

The MPC holds invalid parameters. The MPC cannot start its application without the correct parameters.

System->Invalid parameters

The alarm is caused from the MPC automatically loads the wrong parameter set after a replacement of the 
MPC.

The behaviour of the application in the MPC is not correct. The precise effect of this situation is unknown 
and care should be taken.

If the involved MPC just have been repalced, wait for the automatic preparation to complete. If this takes 
more than 10 minutes, the LED colour signalling for fault indication should be inspected. If this proves 
unhelpful, reset the MPC unit. If it still does not help, contact MAN B&W Diesel.

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SInvPar

MPC is running an incorrect application

System->Invalid software

MOP A and B not available during MPC power up

Reduced system performance

NOTE
Never ignore this alarm. Safety critical issues may arise!

Switch off MPC immediately. 
When MOP A or MOP B are available: Restart MPC

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SInvSw

Parameter flash failure

System->Invalid Parameter Flash

The CRC check when reading the parameters from Flash failed

Parameters from flash cannot be used.

Write a new parameter set to flash. 
I the problem persists, the unit may be defective

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SIPF
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ACUXX

No power supply to connector J1, terminal B

24V power supervision->24V power A failure, connect or 1B

- Power supply A is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply B)
No power supply redundancy

Check: 
- Power supply A
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SPow2

No power supply to connector J1, terminal C

24V power supervision->24V power B failure, connect or 1C

- Power supply B is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply A)
No power supply redundancy

Check: 
- Power supply B
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SPow2

MPC watchdog disabled

System->Watchdogs deactivated

Green DIP-switch is set to ‘Off’

No effect on engine performance. 
The MPC may respond incorrectly to any software and hardware failures.

Set green DIP-switch to 'On'

Description:

Cause:

Effect:

Sugg. Action:

ACUXX_SWDog
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CCUXX

Abnormal tacho set A signals

Tacho set A->Tacho set A failure

- Cabling failure (loose connection etc.), or
- Flywheel marker sensor failure, or
- Encoder failure, or
- Tacho amplifier A failure, or
- Sensor support console failure, or
- Power failure (ECUA powers tacho set A)

If trigger ring is fitted, this alarm may be caused by:
- Trigger/marker ring is damaged, or
- Trigger/marker sensor failure

The CCU has switched to tacho set B. 
Redundancy reduced.

If both tacho sensor set A and B fail on the same CCU:  
- No fuel injection (on affected unit)
- No cylinder lubrication (on affected unit)

NOTE
Backup lubrication cables MUST be fitted if both tacho set A and B report failure AND continued operation 
is needed for more than 30 minutes. Connect affected cylinder lubricator to ECU A or B, plug J52.

If only one CCU reports failure, check plug J40-J43 on failing CCU
If OK: Replace CCU

If all CCUs and ECUs report tacho failure, check tacho signals on maintenance screen:   
   1. Turn the engine minimum one revolution (by turning gear) 
   2. On failing CCU maintenance screen: Check that channel 40-43 toggle correctly between true and 
false    
       Channel 40 + 41: twice per revolution 
       Channel 42 + 43: multiple times per revolution (360) 

Perform tacho test on MOP, go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
Follow tacho test instructions

Trace the error by following the signal from :
     Encoder and/or flywheel marker sensor
        ->Amplifier (TSA-A)
           ->ECU A

If trigger ring is fitted, check also:
      a. Trigger/marker ring
      b. Trigger/marker sensor

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010103
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CCUXX

Abnormal tacho set B signals

Tacho set B->Tacho set B failure

- Cabling failure (loose connection etc.), or
- Encoder failure, or
- Tacho amplifier B failure, or
- Sensor support console failure, or
- Power failure (ECUB powers tacho set B)

If trigger ring is fitted:
- Trigger/marker ring is damaged, or
- Trigger/marker sensor failure

The CCU has switched to tacho set A. 
Redundancy reduced.

If both tacho sensor set A and B fail on the same CCU:  
- No fuel injection (on affected unit)
- No cylinder lubrication (on affected unit)

NOTE
Backup lubrication cables MUST be fitted if both tacho set A and B report failure AND continued operation 
is needed for more than 30 minutes. Connect affected cylinder lubricator to ECU A or B, plug J52.

If only one CCU reports failure, check plug J44-J47 on failing CCU
If OK: Replace CCU

If all CCUs and ECUs report tacho failure, check tacho signals on maintenance screen:   
   1. Turn the engine minimum one revolution (by turning gear) 
   2. On failing CCU maintenance screen: Check that channel 44-47 toggle correctly between true and 
false    
       Channel 44 + 45: twice per revolution 
       Channel 46 + 47: multiple times per revolution (360) 

Perform tacho test on MOP, go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
Follow tacho test instructions

Trace the error by following the signal from :
     Encoder 
        ->Amplifier (TSA-B)
           ->ECU B

If trigger ring is fitted, check:
      a. Trigger/marker ring
      b. Trigger/marker sensor

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010104

The angle difference between tacho system A and B is too big

Tacho->Delta Tacho B too big

The angle between tacho set A and B marker signal exceeds the limit.

If the system switches from tacho set A to B, maximum pressure deviation may occur.

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm:
- Check and adjust Pmax. 
- At first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust the encoders
     3. Perform tacho test on MOP:
         Go to 'Maintenance ' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010119
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CCUXX

One or both encoders are misaligned

Tacho->Tacho Alignment Err

Tacho set A signals and/or tacho set B signals differ from the flywheel sensor signal.

Engine performance may be affected

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm:
- Check and adjust Pmax. 
- At first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust the encoders
     3. Perform tacho test on MOP:
         Go to 'Maintenance ' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010122

Tacho set A is out of adjustment

Tacho->Tacho Input A slip

Tacho position signal A does not match the position signals from tacho set B and the turning wheel sensor.

The MPC has switched to tacho set B.
Redundancy reduced.

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm, at first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust encoder A
     3. Perform tacho test on MOP:
         Go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010127

Tacho set B is out of adjustment

Tacho->Tacho Input B slip

Tacho position signal B does not match the position signals from tacho A and the turning wheel sensor.

The MPC has switched to tacho set A. 
Redundancy reduced.

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm, at first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust encoder B
     3. Perform tacho test on MOP:
         Go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010128
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CCUXX

Misalignment between flywheel sensor and encoders

Tacho->Marker A Input slip

a. Flywheel tacho sensor is damaged or out of adjustment
b. Both encoders are misaligned compared to flywheel sensor

If a: The MPC has switched to tacho set B
If b: Engine performance will be seriously affected. NEVER ignore this alarm!

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm, at first opportunity: 
  1. Inspect flywheel sensor and mounting bracket 
  2. Check distance between sensor and flywheel 
  3. Inspect the mechanical condition of the encoders. 
  4. Perform tacho test on MOP:
      Go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
      Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010129

This alarm is not in use

Tacho set C->Tacho set C failure

This alarm is not in use

This alarm is not in use

If you see this, please contact MAN Diesel & Turbo

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010135

This alarm is not in use

Tacho set D->Tacho set D failure

This alarm is not in use

This alarm is not in use

If you see this, please contact MAN Diesel & Turbo

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010136

CCU did not receive a fuel telegram network message from the ECU.

Fuel telegrams are sent once per revolution. Fuel telegrams contain injection and exhaust valve operation 
commands.

Fuel Telegram Handler->No Telegram Received from EC U A

If all CCUs report this failure:
- ECU failure.

If different CCUs randomly report this failure:
- Network failure

If telegrams are missing from one ECU:
- Redundancy reduced.
- The CCU will continue normal operation, based on telegrams from redundant ECU. 

If telegrams are missing from both ECUs: 
- No fuel injection. 
- Exhaust valve operation continues.

If different CCUs randomly report this failure, check:
- Network status on MOP maintenance screen.
- Network cabling, include terminating resistors.
- For ground failure. 

If all CCUs permanently report this failure, check: 
- ECU 
- Network cabling

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010414
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CCUXX

CCU did not receive a fuel telegram network message from the ECU.

Fuel telegrams are sent once per revolution. Fuel telegrams contain injection and exhaust valve operation 
commands.

Fuel Telegram Handler->No Telegram Received from EC U B

If all CCUs report this failure:
- ECU failure.

If different CCUs randomly report this failure:
- Network failure

If telegrams are missing from one ECU:
- Redundancy reduced.
- The CCU will continue normal operation, based on telegrams from redundant ECU. 

If telegrams are missing from both ECUs: 
- No fuel injection. 
- Exhaust valve operation continues.

If different CCUs randomly report this failure, check:
- Network status on MOP maintenance screen.
- Network cabling, include terminating resistors.
- For ground failure. 

If all CCUs permanently report this failure, check: 
- ECU 
- Network cabling

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_010415

Shutdown has been ordered

IO Configuration->Shut Down

1. Requested by engine control system due to: 
    - Hydraulic leakages from HPS, or
    - System oil inlet pressure too low, or
    - Hydraulic high pressure too low

2. Ordered by safety system

The engine stops.
Fuel injection stops immediately.

If the shutdown was requested by the engine control system, check:
- Hydraulic leakages from HPS
- System oil inlet pressure 
- Hydraulic high pressure

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_0109A

Sensor signal is out of range

IO Configuration->Suprv. Ch32,2002,Shut Down

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check cabling

If all CCUs report failure: Check safety system

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_0109B
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CCUXX

Electrical noise has been detected in the ECS system

Noise Detector->Electrical noise detected

- One or more ECS components has intermittent and/or oscillating electric leakage to ship’s ground, or
- ECS system has been subjected to electrical noise from an external source

NOTE: 
The location of a ECS component causing the alarm is NOT limited to the MPC on which the alarm has 
appeared.

No immediate effect
The fault can generate other consequential alarms in the ECS system, e.g. 
- Exh. Valve Closed Position Changed
- Exh. Valve closing/opening too fast/slow (4 alarms)
- Illegal ELFI/FIVA Position
- ELFI/FIVA Feedback Signal Failure

NOTE: 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Total noise pulse counter by observing MPC output channel: Maintenance -> System view I/O test -> CCU 
Ch 71
- Cabling, sensors, actuators, MPCs for loose connections or intermittent and/or oscillating electric 
leakages/short circuits to ground.

To locate an intermittent and/or oscillating electric leakage to ship’s ground:

1. Stop engine or reduce rpm to slow down level
2. On one MPC: Disconnect power supply plug J1
3. Observe if increase in total noise pulse counter has stopped
4. If the increase has stopped, the MPC with intermittent and/or oscillating electric leakage to ship’s ground 
has been found – skip step 5 and continue to step 6
5. Reconnect the power supply plug J1 in order for the MPC to resume normal function and go back to step 
2, choosing the next MPC
6. Reconnect the power supply plug J1 – the MPC will resume normal function.
7. Set the MPC in TEST MODE by pressing MPC mode button on MOP Maintenance -> System view I/O. 
This will stop the MPC’s normal function.
8. Disconnect connections (J2 to J85, - NOT J1) one at a time, and after each disconnection observe if 
increase in total noise pulse counter has stopped
9. If increase has stopped, the cable, sensor or actuator with loose connections or intermittent and/or 
oscillating electric leakages/short circuits to ground, has been located
10.Revert to basic electrical trouble shooting to repair.
11.Set the MPC in NORNAL MODE by pressing MPC mode button on MOP Maintenance -> System view 
I/O

NOTE: 
If a CCU is disconnected or stopped for more than 20 minutes, establishing of emergency lubrication to the 
affected cylinder is recommended, by fitting of backup lubrication cables from ECU.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_013220

Leakage has been detected at the specified HCU

Command Handler->HCU Oil Leakage

A leakage is detected in the high pressure fuel pipe.

High pressure fuel is in the outer pipe. A leakage in the outer pipe will result in fuel spray onto engine 
components and maybe even on personnel. The control system provides an option (set by MAN B&W) for 
stopping fuel injections on the specific cylinder during this situation.

If automatic fuel cut out is not performed by ECS, manually cut of fuel to that specific cylinder via the chief 
limiter on MOP. Reduce engine load to ecceptable level with 1 cylinder cut out. Stop engine when possible 
and repair high pressure pipe.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_0227
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CCUXX

Fuel plunger did not return to expected position before next injection.

Fuel Injection->Fuel Plunger Not Returned

 - Fuel oil inlet pressure low, or
 - Fuel pump suction valve failure, or 
 - FIVA valve spool stuck, or 
 - Fuel plunger stuck

Injected fuel amount reduced. 
Exhaust gas temperature decreased.
Reduced cylinder performance.

Check:
- Fuel supply pressure
- Fuel oil suction valve

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit 
    
If FIVA movements and exhaust valve are OK: Perform one manual fuel injection attempt.

If manual attempt does not provide any fuel injection: Replace FIVA valve.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030116

Fuel plunger strokes are longer than ordered by the engine control system.

Fuel Injection->Fuel Plunger Stroke Too High

- Fuel pump suction valve failure, or 
- Injection valve failure, or
- Fuel supply pressure too low, or
- FIVA valve failure, or
- CCU failure

Injected fuel amount incorrect. 
Exhaust gas temperature deviation.
Reduced cylinder performance.

Check:
- Fuel supply pressure
- Fuel oil suction valve
- Fuel injector valves 

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit 

If FIVA movements and exhaust valve are OK: Perform one manual fuel injection attempt.

If manual attempt does not provide any fuel injection: Replace FIVA valve

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030117
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CCUXX

Fuel plunger strokes are shorter than ordered by the engine control system.

Fuel Injection->Fuel Plunger Stroke Too Low

- Injection valve failure, or 
- Fuel oil viscosity too high, or
- Hydraulic oil pressure too low, or 
- FIVA valve failure, or
- Fuel plunger stuck

Injected fuel amount incorrect. 
Exhaust gas temperature deviation.
Reduced cylinder performance.

Check: 
- Fuel injection valves 
- Fuel viscosity
- Hydraulic oil pressure

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate Fuel Plunger and Exhaust Valve to test failing unit 

If FIVA movements and exhaust valve are OK: Perform one manual fuel injection attempt.

If manual attempt does not provide any fuel injection: Replace FIVA valve

If the problem persists: Replace fuel pump plunger and barrel

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030118

The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

Fuel Injection->Illegal Fuel Plng. Movement(Slw.Dw)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030119

Misfirering coursed by to early Injection Request

Fuel Injection->Burst and Prep sync missed

Overload of the CPU, or to early injection request. This could be coursed by wrong parameter setting.

One fuel injection was missing.

Check if the parameters has been changed recently.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030127
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CCUXX

The exhaust valve opening or closing stroke is too short

Exhaust Valve Supervision->Exhaust Valve Stroke Low  (SlowDown)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure

Note:
This alarm also occurs as a consequence of these alarms: 
- Illegal Fuel Plunger Movement 
- Illegal ELFI/FIVA Position
- ELFI/FIVA Feedback Signal Failure
- Frozen IO Detected

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030232

Exhaust valve did not close completely

Exhaust Valve Supervision->Exh. Valve Closed Positi on Changed

- Air spring failure, or 
- Exhaust valve actuator and/or damper failure, or  
- ELFI / FIVA valve failure

NOTE
This alarm also occurs as a consequence of these alarms: 
- Illegal Fuel Plunger Movement 
- Illegal ELFI/FIVA Position
- ELFI/FIVA Feedback Signal Failure
- Frozen IO Detected

Reduced compression pressure. 
Increased exhaust gas and valve temperature.

Check:
- Air spring 
- Exhaust valve actuator
- Exhaust valve oil cylinder
- ELFI / FIVA valve

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030232

Exhaust valve air spring pressure too low

Exhaust Valve Supervision->Exh. Valve Air Spring Pr essure Low

- Air spring leakage
- Air spring supply blocked or shut off
- Faulty pressure sensor

Activating the exhaust valve with too low air spring pressure vill damage the exhaust valve.

Stop Exhaust valve operation immediately on MOP, 'Engine'->'Chief Limiters' -> 'Exhaust Valve Operation' 
(or power off CCU)

Check:
- Low force Reduction Station spring Air
- Air spring
- Pressure sensor

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030232
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CCUXX

Exhaust valve opens too slow

Exhaust Valve Timing Controller->Exhaust Valve Open ing Too Slow

- Exhaust valve position sensor failure, or 
- De-aerating orifice in exhaust valve top blocked, or
- Accumulator pressure too low, or 
- Hydraulic pressure too low, or
- Hydraulic leakage, or
- Air spring safety valve failure

Increased blow back.

Check:
- Exhaust valve position sensor  
- De-aerating orifice in exhaust valve top
- Accumulator pressure 
- Non-return valves for exhaust actuator
- Hydraulic supply pressure 
- Air spring safety valve

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030233

Exhaust valve opens too fast

Exhaust Valve Timing Controller->Exhaust Valve Open ing Too Fast

- Air spring pressure too low, or 
- Exhaust valve position sensor failure

Increased exhaust temperature.

Check:
- Exhaust valve position sensor  
- Air spring safety valve 
- Hydraulic supply pressure

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030233

Exhaust valve closes too slow

Exhaust Valve Timing Controller->Exhaust Valve Clos ing Too Slow

- Exhaust valve position sensor failure, or
- Air spring pressure too low, or 
- Exhaust valve failure

Reduced compression pressure.

Check:
- Exhaust valve position sensor  
- Air spring safety valve
- Exhaust valve

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030233

Exhaust valve closes too fast

Exhaust Valve Timing Controller->Exhaust Valve Clos ing Too Fast

- Exhaust valve position sensor failure, or 
- De-aerating orifice in exhaust valve top blocked, or
- Hydraulic leakage, or
- Air spring safety valve failure

Increased compression pressure.

Check: 
- Exhaust valve position sensor 
- De-aerating orifice in exhaust valve top
- Exhaust actuator and oil cylinder 
- Air spring safety valve

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030233
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CCUXX

Abnormal position feedback from ELFI valve

ElFi Valve->ELFI/FIVA Fdbck Sign. Fail.(Slw.Dw)

- Loose connection
- Internal ELFI feedback failure

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection

Check ELFI feedback cabling.

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI valve
- ELFI cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030306

Amplifier current deviates from the current ordered by the CCU

Amplifier->ELFI Amp. Current Supervision

- Cabling failure, or
- Amplifier failure, or
- CCU failure

No effect on engine performance

Check:
- Cabling
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030311

Amplifier has shut down due to too high ELFI current consumption

Amplifier->ELFI Amp. thermal protect. act.

- Cabling failure, or 
- ELFI failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection.

1. Check ELFI cabling
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Reset ELFI position feedback, ch30

If the problem persists replace or exchange, one part at a time: 
- ELFI valve
- ELFI cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030311
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CCUXX

The ELFI spool has been in an illegal position.
Risk of untimed fuel injection.

ElFi Valve->Illegal ELFI/FIVA Position (Slw.Dw)

- ELFI position sensor signal failure, or
- ELFI failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists, replace or exchange, one part at a time: 
- ELFI valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030331

Illegal internal ELFI set point.
Risk of untimed fuel injection.

ElFi Valve->Illegal ELFI/FIVA Setpoint (Slw.Dw)

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030332

Abnormal position feedback from FIVA valve

FIVA Valve->ELFI/FIVA Fdbck Sign. Fail.(Slw.Dw)

- Loose connection. 
- Internal FIVA feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection. 
No exhaust valve operation.
Slowdown is requested.

Check FIVA feedback cabling
 
Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030406
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CCUXX

Amplifier current deviates from the current ordered by the CCU

Amplifier->FIVA Amp. Current Supervision

- Cabling failure, or
- Amplifier failure, or
- CCU failure

No effect on engine performance

Check:
- Cabling
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030411

Amplifier has shut down due to too high FIVA current consumption

Amplifier->FIVA Amp. thermal protect. act.

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030411

The FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

FIVA Valve->Illegal ELFI/FIVA Position (Slw.Dw)

- FIVA position sensor signal failure, or
- FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.
No exhaust valve operation.
Slowdown is requested.

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030431

Illegal internal FIVA set point.
Risk of untimed fuel injection.

FIVA Valve->Illegal ELFI/FIVA Setpoint (Slw.Dw)

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030432
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CCUXX

Internal ECS failure. An internal calculation was completed too late.

ElVa Valve->Too Late PSP Setup

A partly failing network may cause significantly increased cpu load on the MPCs, causing calculation delays.

Often no effect. 
In other situations unstable fuel injection and lubrication of one or more cylinders.

Parameter adjustment may be required.

Until parameter adjustment is carried out, monitor exhaust gas temperature carefully:
- If temperature is OK: Continuous running is OK.
- If temperature NOT OK: Shut off affected cylinder. Reduce load and speed.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030502

ELVA valve failure

ElVa Valve->ELVA Valve Status

- Internal ELVA valve failure, or
- Power failure

- No exhaust valve operation.  
- No fuel injection.

Check cabling and power 

If cabling OK: Replace ELVA valve

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_030511

Incorrect feedback from the actuator piston

Cylinder Lubrication->Failing Lubr. FeedBack (Slowd own)

Insufficient or no lubricator stroke

- Insufficient or no cylinder lubrication 
- ECS will continue to activate the lubricator
- Slowdown is requested

Check the indicator LED on the lubricator 

If LED is flashing: Check feedback cabling.
If cabling OK: Replace lubricator

If LED is not flashing: Check cabling.
If cabling OK: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_031220

No cylinder lubrication oil supply

Cylinder Lubrication->No Cyl. Lube Oil Supply (Slow down)

- Cylinder lubricator oil supply valve is shut off, or 
- Cylinder lubricator oil supply system is blocked, or
- Air in the cylinder lubricator, or 
- Flow sensor failure

- No cylinder lubrication
- Slowdown is requested

Check:
- That the cylinder lubricator oil supply valve is open 
- Cylinder lubricator oil supply system 
- Deaerate the cylinder lubricator
- Flow sensor and cabling

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_031221

Cylinder lubrication flow signal failure

Cylinder Lubrication->Cylinder Lube Flow Sensor fau lt

- Cable failure, or
- Sensor failure, or
- CCU input failure

Cylinder lubrication supply is not monitored 

NOTE
In case of lubrication failure, ECS will not request slowdown

Check:
- Cabling 
- Sensor

If the problem persists replace, one at a time:
- Sensor 
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_0312B
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CCUXX

Failure on Tacho A and Tacho B. It is no longer possible for the CCU to perform cylinder lubrication.

Cylinder Lubrication->No Cyl. lubrication (Tacho fa ult)

Failure on both Tacho sets.

Cylinder lubrication is no longer possible.

Check tachosignal cabling to the affected CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_0312C

Internal ECS failure. An internal calculation was completed too late.

Burst IO Handler->Too Late PSP Setup

A partly failing network may cause significantly increased cpu load on the MPCs, causing calculation delays.

Often no effect. 
In other situations unstable fuel injection and lubrication of one or more cylinders.

Parameter adjustment may be required.

Until parameter adjustment is carried out, monitor exhaust gas temperature carefully:
- If temperature is OK: Continuous running is OK.
- If temperature NOT OK: Shut off affected cylinder. Reduce load and speed.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_1002

Sensor signal is out of range

Ch32,2002,Shut Down Safety System->Suprv. Ch32,2002 ,Shut Down Safety S

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Latest valid signal value is used. CCU will shut down when required as long as ECU receives correct shut 
down signal from safety system. It will however not stop an already initiated injection if shut down occurs.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_200204

Sensor signal is out of range

Ch32,2002-,Shut Down Safety System->Suprv. Ch32,200 2-,Shut Down Safety

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Latest valid signal value is used. CCU will shut down when required as long as ECU receives correct shut 
down signal from safety system. It will however not stop an already initiated injection if shut down occurs.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_2002-04

Sensor signal is out of range

Ch35,3030,Noise detection->Suprv. Ch35,3030,Noise d etection

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

No Electrical Noise Detection available.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_303004
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CCUXX

Sensor signal is out of range

Ch30,4102,ElFi/FiVa Position Feedba->Suprv. Ch30,41 02,ElFi/FiVa Position

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

No valve control available.
No cylinder injection for the affected cylinder.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_410204

Amplifier current deviates from the current ordered by the CCU

Ch33,4106,ElFi/FiVa Amp. Actual Cur->Suprv. Ch33,41 06,ElFi/FiVa Amp. Act

- Cabling failure
- Amplifier failure
- CCU failure 
- ELFI/FIVA failure

No supervision of cabling to ELFI spool

Check ELFI feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> ‘HCU Status and Reset’ to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI valve
- ELFI cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_410604

Exhaust valve position signal failure

Ch34,4111,Exhaust Valve Position->Suprv. Ch34,4111, Exhaust Valve Posi

- Cabling failure (junction box), or
- Sensor failure, or
- CCU input channel failure

- Exhaust valve position signal not available
- Engine performance may be affected 

NOTE
In case of ‘Exhaust Valve Open Stroke Low’ alarm, ECS will not request slowdown

Check:
- Cabling (junction box)
- Sensor
- CCU input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists replace, one at a time:
- Sensor 
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_411104
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CCUXX

Sensor signal is out of range

Ch27,4112,Fuel Pipe Leakage->Suprv. Ch27,4112,Fuel Pipe Leakage

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_411204

Fuel plunger position signal failure

Ch31,4114,Fuel Pump Plunger Positio->Suprv. Ch31,41 14,Fuel Pump Plunger

- Cabling failure (junction box), or
- Sensor failure, or
- CCU input channel failure

Fuel plunger position signal not available

Check:
- Cabling (junction box)
- Sensor
- CCU input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists replace, one at a time:
- Sensor 
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_411404

Cylinder lubrication oil flow signal failure

Ch21,8284,Lubricator Flow->Suprv. Ch21,8284,Lubrica tor Flow

- Cabling failure (junction box), or
- Sensor failure, or
- CCU input channel failure

Cylinder lubrication supply is not monitored 

NOTE
In case of lubrication failure, ECS will not request slowdown

Check:
- Cabling 
- Sensor

If the problem persists replace, one at a time:
- Sensor 
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_828404

Cylinder lubrication oil supply signal failure

Ch21,8285,Cylinder Lube Oil Level->Suprv. Ch21,8285 ,Cylinder Lube Oil

- Cabling failure (junction box), or
- Sensor failure, or
- CCU input channel failure

Cylinder lubrication supply is not monitored 

NOTE
In case of lubrication failure, ECS will not request slowdown

Check:
- Cabling 
- Sensor

If the problem persists replace, one at a time:
- Sensor 
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_828504
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CCUXX

Cylinder lubrication oil flow signal failure

Ch21,9980,Lube Oil Flow Missing->Suprv. Ch21,9980,L ube Oil Flow Miss

- Cabling failure (junction box), or
- Sensor failure, or
- CCU input channel failure

Cylinder lubrication supply is not monitored 

NOTE
In case of lubrication failure, ECS will not request slowdown

Check:
- Cabling 
- Sensor

If the problem persists replace, one at a time:
- Sensor 
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_998004

Cylinder lubrication oil supply signal failure

Ch21,9990,Lube Oil Supply Fail->Suprv. Ch21,9990,Lu be Oil Supply Fa

- Cabling failure (junction box), or
- Sensor failure, or
- CCU input channel failure

Cylinder lubrication supply is not monitored 

NOTE
In case of lubrication failure, ECS will not request slowdown

Check:
- Cabling 
- Sensor

If the problem persists replace, one at a time:
- Sensor 
- CCU

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_999004

For test / commissioning purposes only

Ch37,9999,Not Used->Suprv. Ch37,9999,Not Used

CCU in test mode

No effect

No action

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_999904

Service terminal baud rate is not 9600 Bd

System->Non standard baud rate

Non-standard Baud rate selected.

No, or unreadable output to Service Terminal.

When convenient: Reset Blue DIP switch and reboot MPC

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_badBau

The MPC cannot read ID-key data

System->ID Key corrupt

- ID-key is not plugged in, or
- ID-key data is corrupted, or
- ID-key hardware failure, or
- MPC failure

No immediate effect on engine performance.
The MPC may not function correctly after a restart.

If this alarm is active for more than 5 minutes, check that the ID-key is plugged in correctly. 

If the problem persists replace, one at a time:
- ID-key (see instruction manual for configuration instructions) 
- MPC

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_IDKEY
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CCUXX

MPC battery is low

System->Battery Level Low

Battery worn out

If MPC remains switched on: No effect
 
If MPC is switched off or power is lost: MPC will loose its time settings

Replace battery when convenient

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SBAT

Fuse 12 is blown. 
Fuse 12 protects MPC power supply, connectors J20 - J37

24V power supervision->Fuse F12 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J20 - J37 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J20 - J37. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SFuseF

Fuse 13 is blown.
Fuse 13 protects MPC power supply, connectors J40 - J61

24V power supervision->Fuse F13 failure

- Electrical overload, or 
- Short circuit

Signals received on channels J40 - J61 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SFuseF

Fuse 14 is blown.
Fuse 14 protects MPC power supply, connectors J70 and J71.

24V power supervision->Fuse F14 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J70 and J71 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to channel J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SFuseF

Fuse 9 is blown.
Fuse 9 protects MPC power supply, connector J9.

24V power supervision->Fuse F9 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J9 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connector 9. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SFuseF

The MPC holds invalid parameters. The MPC cannot start its application without the correct parameters.

System->Invalid parameters

The alarm is caused from the MPC automatically loads the wrong parameter set after a replacement of the 
MPC.

The behaviour of the application in the MPC is not correct. The precise effect of this situation is unknown 
and care should be taken.

If the involved MPC just have been repalced, wait for the automatic preparation to complete. If this takes 
more than 10 minutes, the LED colour signalling for fault indication should be inspected. If this proves 
unhelpful, reset the MPC unit. If it still does not help, contact MAN B&W Diesel.

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SInvPar
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CCUXX

MPC is running an incorrect application

System->Invalid software

MOP A and B not available during MPC power up

Reduced system performance

NOTE
Never ignore this alarm. Safety critical issues may arise!

Switch off MPC immediately. 
When MOP A or MOP B are available: Restart MPC

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SInvSw

Parameter flash failure

System->Invalid Parameter Flash

The CRC check when reading the parameters from Flash failed

Parameters from flash cannot be used.

Write a new parameter set to flash. 
I the problem persists, the unit may be defective

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SIPF

No power supply to connector J1, terminal B

24V power supervision->24V power A failure, connect or 1B

- Power supply A is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply B)
No power supply redundancy

Check: 
- Power supply A
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SPow2

No power supply to connector J1, terminal C

24V power supervision->24V power B failure, connect or 1C

- Power supply B is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply A)
No power supply redundancy

Check: 
- Power supply B
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SPow2

MPC watchdog disabled

System->Watchdogs deactivated

Green DIP-switch is set to ‘Off’

No effect on engine performance. 
The MPC may respond incorrectly to any software and hardware failures.

Set green DIP-switch to 'On'

Description:

Cause:

Effect:

Sugg. Action:

CCUXX_SWDog
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ECUXX

ECU A and ECU B are receiving differing input values

IO->Ch26,1006, Deviation Supervision (

Deviation between redundant input signals to ECU A and ECU B.

Redundancy reduced

Check ECU A and ECU B readings on the MOP Maintenance screen to identify the failing input signal. 

Disconnect the failing input source or invalidate the input channel. Repair or replace the failing source at 
first opportunity.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010060

ECU A and ECU B are generating differing output values

EICU Commands->Speed Setpoint (Deviation)

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010103

ECU A and ECU B are generating differing output values

EICU Commands->Engine Mode User Req. (Deviation)

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010105

No commands received over the network

EICU Commands->No Commands Received from EICU A

- MPC is off or failing, or 
- Network failure

Redundancy reduced

Check network status

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010112

No commands received over the network

EICU Commands->No Commands Received from EICU B

- MPC is off or failing, or 
- Network failure

Redundancy reduced

Check network status

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010113

'Forced take control' activated at LOP

EICU Commands->Local Control Take Command Active

‘Forced take control’ button has been pressed on LOP

The other control stations cannot take over engine control

To release engine control from LOP, deactivate 'Forced take control' button on LOP

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010114
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ECUXX

Invalid speed set signals from the active control station to both EICU A and B

EICU Commands->Speed Set Locked

- Control station failure (LOP, Bridge or ECR), or
- Cabling failure, or
- Serial interface (if fitted) to BMS system is failing

Last valid speed set point is used.

NOTE
Speed set point cannot be changed from the active control station!

To regain speed set control: Switch control station immediately

Use other alarms to locate the root cause.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010115

Abnormal tacho set A signals

Tacho set A->Tacho set A failure

- Cabling failure (loose connection etc.), or
- Flywheel marker sensor failure, or
- Encoder failure, or
- Tacho amplifier A failure, or
- Sensor support console failure, or
- Power failure (ECUA powers tacho set A)

If trigger ring is fitted, this alarm may be caused by:
- Trigger/marker ring is damaged, or
- Trigger/marker sensor failure

The ECU has switched to tacho set B. 
Redundancy reduced.

If only one ECU reports failure: Check plug J40-J43 on failing ECU
If OK: Replace ECU

If all CCUs and ECUs report tacho failure, check tacho signals on maintenance screen:   
   1. Turn the engine minimum one revolution (by turning gear) 
   2. On failing CCU maintenance screen: Check that channel 40-43 toggle correctly between true and 
false    
       Channel 40 + 41: twice per revolution 
       Channel 42 + 43: multiple times per revolution (360) 

Perform tacho test on MOP:
Go to Maintenance  -> Function Test -> Tacho 
Follow tacho test instructions

Trace the error by following the signal from :
     Encoder and/or flywheel marker sensor
        ->Amplifier (TSA-A)
           ->ECU A

If trigger ring is fitted, check:
      a. Trigger/marker ring
      b. Trigger/marker sensor

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010203
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ECUXX

Abnormal tacho set B signals

Tacho set B->Tacho set B failure

- Cabling failure (loose connection etc.), or
- Encoder failure, or
- Tacho amplifier B failure, or
- Sensor support console failure, or
- Power failure (ECUB powers tacho set B)

If trigger ring is fitted:
- Trigger/marker ring is damaged, or
- Trigger/marker sensor failure

The ECU has switched to tacho set A. 
Redundancy reduced.

If only one ECU reports failure: Check plug J44-J47 on failing ECU
If OK: Replace ECU

If all CCUs and ECUs report tacho failure, check tacho signals on maintenance screen:   
   1. Turn the engine minimum one revolution (by turning gear) 
   2. On failing CCU maintenance screen: Check that channel 40-43 toggle correctly between true and 
false    
       Channel 44 + 45: twice per revolution 
       Channel 46 + 47: multiple times per revolution (360) 

Perform tacho test on MOP, go to 'Maintenance' -> 'Function Test' -> 'Tacho'
Follow tacho test instructions

Trace the error by following the signal from :
     Encoder and/or flywheel marker sensor
        ->Amplifier (TSA-B)
           ->ECU B

If trigger ring is fitted, check:
      a. Trigger/marker ring
      b. Trigger/marker sensor

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010204

The angle difference between tacho system A and B is too big

Tacho->Delta Tacho B too big

The angle between tacho set A and B marker signal exceeds the limit.

If the system switches from tacho set A to B, maximum pressure deviation may occur.

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm:
- Check and adjust Pmax. 
- At first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust the encoders
     3. Perform tacho test on MOP:
         Go to 'Maintenance ' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010219
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ECUXX

One or both encoders are misaligned

Tacho->Tacho Alignment Err

Tacho set A signals and/or tacho set B signals differ from the flywheel sensor signal.

Engine performance may be affected

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm:
- Check and adjust Pmax. 
- At first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust the encoders
     3. Perform tacho test on MOP:
         Go to 'Maintenance ' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010222

Tacho set A is out of adjustment

Tacho->Tacho Input A slip

Tacho position signal A does not match the position signals from tacho set B and the turning wheel sensor.

The MPC has switched to tacho set B.
Redundancy reduced.

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm, at first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust encoder A
     3. Perform tacho test on MOP:
         Go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010227

Tacho set B is out of adjustment

Tacho->Tacho Input B slip

Tacho position signal B does not match the position signals from tacho A and the turning wheel sensor.

The MPC has switched to tacho set A. 
Redundancy reduced.

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm, at first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust encoder B
     3. Perform tacho test on MOP:
         Go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010228
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ECUXX

Misalignment between flywheel sensor and encoders

Tacho->Marker A Input slip

a. Flywheel tacho sensor is damaged or out of adjustment
b. Both encoders are misaligned compared to flywheel sensor

If a: The MPC has switched to tacho set B
If b: Engine performance will be seriously affected. NEVER ignore this alarm!

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm, at first opportunity: 
  1. Inspect flywheel sensor and mounting bracket 
  2. Check distance between sensor and flywheel 
  3. Inspect the mechanical condition of the encoders. 
  4. Perform tacho test on MOP:
      Go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
      Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010229

This alarm is not in use

Tacho set C->Tacho set C failure

This alarm is not in use

This alarm is not in use

If you see this, please contact MAN Diesel & Turbo

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010235

This alarm is not in use

Tacho set D->Tacho set D failure

This alarm is not in use

This alarm is not in use

If you see this, please contact MAN Diesel & Turbo

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_010236

No feedback  from  ACU received over the control network.

ACUs Feedback->No HPS & blower feedback from ACU1

- ACU failure, or
- Control network failur

The ECU can not receive feedback control values from the ACU. 

Possible loss of HPS and blower control.

Check network status. 
Check other alarms to diagnose the problem.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011422

No feedback  from  ACU received over the control network.

ACUs Feedback->No HPS & blower feedback from ACU2

- ACU failure, or
- Control network failur

The ECU can not receive feedback control values from the ACU. 

Possible loss of HPS and blower control.

Check network status. 
Check other alarms to diagnose the problem.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011423

No feedback  from  ACU received over the control network.

ACUs Feedback->No HPS & blower feedback from ACU3

- ACU failure, or
- Control network failur

The ECU can not receive feedback control values from the ACU. 

Possible loss of HPS and blower control.

Check network status. 
Check other alarms to diagnose the problem.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011424
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ECUXX

No feedback  from  ACU received over the control network.

ACUs Feedback->No AuxReady feedback from ACU 1

- ACU failure, or
- Control network failur

The ECU can not receive feedback control values from the ACU. 

Possible loss of HPS and blower control.

Check network status. 
Check other alarms to diagnose the problem.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011425

No feedback  from  ACU received over the control network.

ACUs Feedback->No AuxReady feedback from ACU 2

- ACU failure, or
- Control network failur

The ECU can not receive feedback control values from the ACU. 

Possible loss of HPS and blower control.

Check network status. 
Check other alarms to diagnose the problem.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011426

Turning gear engaged signal to ACU1 differs from the signal to ACU2.

ACUs Feedback->Turngear eng. disagree ACU 1/2

Turning gear engaged signal is ‘On’ at one ACU and ‘Off’ at the other.

Turning gear position cannot be determined.
The engine can not be started.

Check:
- Turning gear engaged switches 
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011441

Turning gear disengaged  signal to ACU1 differs from the signal to ACU2.

ACUs Feedback->Turngear diseng. disagree ACU 1/2

Turning gear disengaged  signal is ‘On’ at one ACU and ‘Off’ at the other.

Turning gear position cannot be determined.
The engine may not be able to start.

Check:
- Turning gear position
- Turning gear disengaged switches 
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011442

Main start valve blocked signal to ACU1 differs from the signal to ACU2

ACUs Feedback->Start vlv. blk. disagree ACU 1/2

Main start valve blocked signal is ‘On’ at one ACU and ‘Off’ at the other

Main start valve position cannot be determined.
The engine may not be able to start.

Check:
- Main start valve position
- Main start valve blocked switches 
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011443

Main start valve in service signal to ACU1 differs from the signal to ACU2

ACUs Feedback->Start vlv. serv. disagree ACU 1/2

Main start valve in service signal is ‘On’ at one ACU and ‘Off’ at the other

Main start valve position can not be determined.
False indication of 'Engine not ready' may appear.

Check:
- Main start valve position
- Main start valve in service switches 
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011444

rsn / 2011-09-28 14:44:13  Page 49 of 232



ECUXX

Start air distribution 'In service' signal to ACU1 differs from the signal to ACU2

ACUs Feedback->Start air serv. disagree ACU 1/2

Start air distribution 'In service' signal is 'On' at one ACU and 'Off' at the other

Main start valve position can not be determined.
False indication of 'Engine not ready' may appear.

Check:
- Start air distribution 'In service' switches 
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011445

Start air distribution 'Blocked' signal to ACU1 differs from the signal to ACU2

ACUs Feedback->Start air blk. disagree ECU A/B

Start air distribution 'Blocked signal is 'On' at one ACU and 'Off' at the other

No effect on engine performance. 
False indication of ‘Engine not ready’ may appear.  
Engine may not be able to start.

Check:
- Start air distribution 'Blocked' switches 
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_011448

ECU A and ECU B are receiving differing input values

IO->Ch34,2001, Deviation Supervision (

Deviation between redundant input signals to ECU A and ECU B.

Redundancy reduced

Check ECU A and ECU B readings on the MOP Maintenance screen to identify the failing input signal. 

Disconnect the failing input source or invalidate the input channel. Repair or replace the failing source at 
first opportunity.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020010

ECU A and ECU B are generating differing output values

Crankshaft->Speed (Filtered) (Deviation)

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020101

ECU A and ECU B are generating differing output values

Start/Stop Logic->Start/Stop Logic State (Deviation )

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020102
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ECUXX

The engine has stopped

Start/Stop Logic->Running Failed

- Sudden torque increase at low engine speed, or 
- Fuel starvation, or
- Engine speed too low

Engine does not run.

Check: 
- Fuel oil supply system
- Fuel related alarms, if any

If all OK: Restart the engine

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020102

3 repeated starting attempts failed

Start/Stop Logic->Starting Failed

- Starting air system failure, or
- Torque too high, or 
- No fuel injection

Engine did not start.
Automatic starting sequence has finished.
Manual restart is required.

Check:
- Starting air system
- Fuel oil supply system

Restart the engine

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020102

Engine slow turning attempt failed
Engine was not turned sufficiently

Start/Stop Logic->Turning Failed

Starting air system failure.

Engine may not be able to start.

1. Check slow turning valve
2. Turn engine by turning gear to a different position
3. Retry manual slow turn before new engine start

If the problem persists, check:
- Start air pressure
- Starting air pilot valves
- Starting valves

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020102

Shutdown has been ordered

Start/Stop Logic->Shut Down

1. Requested by engine control system due to: 
    - Hydraulic leakages from HPS, or
    - System oil inlet pressure too low, or
    - Hydraulic high pressure too low

2. Ordered by safety system

The engine stops.
Fuel injection stops immediately.

If the shutdown was requested by the engine control system, check:
- Hydraulic leakages from HPS
- System oil inlet pressure 
- Hydraulic high pressure

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020102

Internal calculation failure

Engine Running Modes->Engine Running Mode Calculati on

Unknown

Redundancy reduced

Reset ECU

If the problem persists: Replace ECU

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020122
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ECUXX

Both scavenge air pressure measurements are invalid

Engine Running Modes->No Valid Pscav Sensor Availab le

Both scavenge air pressure sensors have failed.

Engine operation will continue based on an estimated scavenge air pressure.

Check sensors and cabling 

Until failure is located and restored: Monitor engine performance carefully.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020122

Compression pressure handling disabled

Engine Running Modes->Pcomp Handling disabled

The Parameter "Pcomp Handling Enabled" is set to "false" during shoptest, this must be set to "true" when 
engine is running in service.

Handling of Compression pressure dependent of Scavenge Air model curve is disabled, this could lead to 
either higher or lower compression pressure than normally.

Set the parameter "Pcomp Handling Enabled" to true.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020122

The ordered Cylinder Lubrication oil amount at MCR can not be supplied. The current parameter set will 
cause ECS to demand activation more than one time per revolution, which is not possible.

Cylinder Lubrication->Nominel Parameterset not Vali d

The combination of S%, FeedRateFactor and Adjust factor is too high, or the lubricator(s) are too small for 
the engine.

The cylinder lubricator will be activated with the highest frequency possible, which is one time per revolution.

Check if the parameter set (S%, FeedRateFactor and Adjustfactor) are according to MBD specification. 
Check that lubricator size is according to specification and that the parameter "Mass/Injection per Cylinder" 
is correct.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020125

The ordered Cylinder Lubrication oil amount at MCR can not be supplied. The current parameter set will 
cause ECS to demand activation more than one time per revolution, which is not possible.

Cylinder Lubrication->Max Limiter Parameterset not Valid

The parameter for normal max level is to high or the lubricators are to small for the engine.

The cylinder lubricator will be activated with the highest frequency possible, which is one time per revolution.

Check if the parameter for run in max is according to MBD specification. Check that lubricator size is 
according to specification and that the parameter "Mass/Injection per Cylinder" is correct.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020125

The ordered Cylinder Lubrication oil amount at MCR can not be supplied. The current parameter set will 
cause ECS to demand activation more than one time per revolution, which is not possible.

Cylinder Lubrication->Run In Parameterset not Valid

The parameter for run in max level is too high or the lubricators are too small for the engine.

The cylinder lubricator will be activated with the highest frequency possible, which is one time per revolution.

Check if the parameter for run in max is according to MBD specification. Check that lubricator size is 
according to specification and that the parameter "Mass/Injection per Cylinder" is correct.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020125

ECU A and ECU B are generating differing output values

Speed Controller->Fuel Index Integrator (Deviation)

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020201
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ECUXX

Internal calculation failure

Speed Controller->'Lock In Last' Fuel Index

Unknown

Redundancy reduced

Reset ECU

If the problem persists: Replace ECU

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020201

Maximum allowed fuel index is reduced due to insufficient hydraulic pressure

Hydraulic Supply Pressure Limiter->Low Hydraulic Pr essure

- Pump failure, or 
- Hydraulic leakage, or
- Bypass valve failure

- Engine load may be reduced.
- Unstable speed and fuel index. 
- Too low pressure will cause shutdown.

To avoid unstable engine performance: Reduce engine load

Check for: 
- Hydraulic pump related alarms 
- Hydraulic leakages 
- Failing bypass valves

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020202

Engine control system  has overruled the manually selected governor mode on the MOP

Governor Mode Selector->ECS Speed Mode Command

Engine speed variations are larger than allowed.

The engine governor mode has changed to speed control.

Switch back to preferred governor mode when external conditions (weather etc.) allow.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020203

ECU A and ECU B are generating differing output values

Governor->Fuel Index Setpoint (Deviation)

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_020211

ECU A and ECU B are receiving differing input values

IO->Ch31,2103, Deviation Supervision (

Deviation between redundant input signals to ECU A and ECU B.

Redundancy reduced

Check ECU A and ECU B readings on the MOP Maintenance screen to identify the failing input signal. 

Disconnect the failing input source or invalidate the input channel. Repair or replace the failing source at 
first opportunity.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_021030

ECU A and ECU B are receiving differing input values

IO->Ch35,8601, Deviation Supervision (

Deviation between redundant input signals to ECU A and ECU B.

Redundancy reduced

Check ECU A and ECU B readings on the MOP Maintenance screen to identify the failing input signal. 

Disconnect the failing input source or invalidate the input channel. Repair or replace the failing source at 
first opportunity.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_086010
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ECUXX

Channel input is out of range

Ch26,1006,Local: Speed Set->Suprv. Ch26,1006,Local:  Speed Set

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

Redundancy reduced.
Engine speed may not be controlled from LOP.

Check:
- Cabling, including internal LOP connections
- LOP speed set handle 
- MPC input channel / channel loop current

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_100604

Channel input is out of range

Ch33,1009,Local: BackUp Reversing->Suprv. Ch33,1009 ,Local: BackUp Reve

The input on this input channel exceeds allowable limits

Backup reversing can no longer be ordered from LOP via this ECU.

Check:
- Cabling, including internal LOP connections
- LOP speed set handle 
- MPC input channel / channel loop current

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_100904

Channel input is out of range

Ch32,1117-A,Blocked Start Air Distr->Suprv. Ch32,11 17-A,Blocked Start Ai

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Start air distributor position switch
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_1117-A0

Channel input is out of range

Ch32,1117-B,Blocked Start Air Distr->Suprv. Ch32,11 17-B,Blocked Start Ai

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Start air distributor position switch
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_1117-B0
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ECUXX

Channel input is out of range

Ch34,2001-A,Shut Down->Suprv. Ch34,2001-A,Shut Down

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

ECU will not respond to shutdown signals from the safety system

Check:
- Safety system signal on channel 34
- Cable supervision resistor on safety system relay output

If OK: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2001-A0

Channel input is out of range

Ch34,2001-B,Shut Down->Suprv. Ch34,2001-B,Shut Down

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

ECU will not respond to shutdown signals from the safety system

Check:
- Safety system signal on channel 34
- Cable supervision resistor on safety system relay output

If OK: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2001-B0

Channel input is out of range

Ch31,2103-A,Prop. Pitch->Suprv. Ch31,2103-A,Prop. P itch

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

Pitch signal unavailable.
Governor performance may be reduced if pitch position is changed.

Check:
- Cabling
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2103-A0

Channel input is out of range

Ch31,2103-B,Prop. Pitch->Suprv. Ch31,2103-B,Prop. P itch

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

Pitch signal unavailable.
Governor performance may be reduced if pitch position is changed.

Check:
- Cabling
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2103-B0
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ECUXX

Channel input is out of range

Ch23,2114-A,Local: Air Run->Suprv. Ch23,2114-A,Loca l: Air Run

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2114-A0

Channel input is out of range

Ch23,2114-B,Local: Air Run->Suprv. Ch23,2114-B,Loca l: Air Run

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2114-B0

Channel input is out of range

Ch24,2115-A,Local: Slow Turn->Suprv. Ch24,2115-A,Lo cal: Slow Turn

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2115-A0

Channel input is out of range

Ch24,2115-B,Local: Slow Turn->Suprv. Ch24,2115-B,Lo cal: Slow Turn

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2115-B0
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ECUXX

Channel input is out of range

Ch22,2151-A,Local: Stop->Suprv. Ch22,2151-A,Local: Stop

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2151-A0

Channel input is out of range

Ch22,2151-B,Local: Stop->Suprv. Ch22,2151-B,Local: Stop

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2151-B0

Channel input is out of range

Ch21,2152-A,Local: Increace Limiter->Suprv. Ch21,21 52-A,Local: Increace

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2152-A0

Channel input is out of range

Ch21,2152-B,Local: Increace Limiter->Suprv. Ch21,21 52-B,Local: Increace

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2152-B0
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ECUXX

Channel input is out of range

Ch25,2153-A,Local: Take CMD->Suprv. Ch25,2153-A,Loc al: Take CMD

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2153-A0

Channel input is out of range

Ch25,2153-B,Local: Take CMD->Suprv. Ch25,2153-B,Loc al: Take CMD

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2153-B0

Channel input is out of range

Ch30,2155-A,Local: Start->Suprv. Ch30,2155-A,Local:  Start

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2155-A0

Channel input is out of range

Ch30,2155-B,Local: Start->Suprv. Ch30,2155-B,Local:  Start

- Cabling failure, or
- Short circuit, or
- Supervision resistor failure, or 
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2155-B0

rsn / 2011-09-28 14:44:13  Page 58 of 232



ECUXX

Channel input is out of range

Ch26,2156-A,Local: SpeedSet Up Butt->Suprv. Ch26,21 56-A,Local: SpeedSet

The input on this input channel exceeds allowable limits

Engine speed set can no longer be increased from LOP via this ECU.

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2156-A0

Channel input is out of range

Ch26,2156-B,Local: SpeedSet Up Butt->Suprv. Ch26,21 56-B,Local: SpeedSet

The input on this input channel exceeds allowable limits

Engine speed set can no longer be increased from LOP via this ECU.

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2156-B0

Channel input is out of range

Ch27,2157-A,Local: SpeedSet Down Bu->Suprv. Ch27,21 57-A,Local: SpeedSet

The input on this input channel exceeds allowable limits

Engine speed set can no longer be decreased from LOP via this ECU.

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2157-A0

Channel input is out of range

Ch27,2157-B,Local: SpeedSet Down Bu->Suprv. Ch27,21 57-B,Local: SpeedSet

The input on this input channel exceeds allowable limits

Engine speed set can no longer be decreased from LOP via this ECU.

Check:
- Cabling
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test' 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_2157-B0

ECU A and ECU B are generating differing output values

Aux. Blower Command->Blower cmd state no. (Deviatio n)

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_502090

rsn / 2011-09-28 14:44:13  Page 59 of 232



ECUXX

Operation set to 'Manual' on MOP

Aux. Blower Command->Manual blower operation demand ed

Operator has commanded manual blower operation.

Engine cannot be started from bridge control station. 
Blowers switch to manual operation. All blowers are operated manually from MOP.

Switch back to automatic operation after finishing manual operation

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50215

Insufficient auxiliary blower capacity

Aux. Blower Command->Insufficient blowers

Less than half of the installed blowers are running.

Engine cannot be started from bridge control station.

NOTE
If ‘Start’ is initiated from ECR or LOP, engine will attempt to start even if no blowers are running.

1. Check that the operation control switch at the switchboard is set to 'Remote'
2. Check switchboard, main breaker and overcurrent protection relay
3. Check cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50216

Pressure sensors measure different values

Auxiliary Ready/Not Ready->Start air press. sensor deviation

One or both sensors fail.

The engine control system uses the lowest measured pressure.

Replace failing sensor

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50321

Pressure sensors measure different values

Auxiliary Ready/Not Ready->Ctrl. air press. sensor deviation

One or both sensors fail.

The engine control system uses the lowest measured pressure.

Replace failing sensor

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50322

Start air pressure is too low

Auxiliary Ready/Not Ready->Start air press low

- Air pressure in starting air tank is too low, or 
- Starting air supply valve is closed, or
- Major starting air leakage

Engine cannot be started from bridge.

Check:
- Starting air system
- Starting air supply valve 

Engine start can be executed from ECR or LOP.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50323

Control air pressure is too low

Auxiliary Ready/Not Ready->Ctrl air press low

- Air pressure is too low, or 
- Control air supply valve is closed, or
- Major control air leakage

Engine is not ready.
Engine may start, but performance will be severely affected.

Check the control air system

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50324

Main start valve position inconsistence

Auxiliary Ready/Not Ready->Start valve pos inconsis tency

Switches indicating "Blocked" and "In-Service" are both ON or OFF at the same time.

"Engine Blocked", "Engine Not Ready", and "Start Blocked" indications may be based on faulty information, 
and cannot be trusted before the inconsistence have been fixed.

Inspect the switches indicating 'Blocked' and 'In-Service' and correct the fault.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50325
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ECUXX

Start air distribution system position inconsistence

Auxiliary Ready/Not Ready->Start air dist pos incon sistency

Switches indicating "Blocked" and "In-Service" are both ON or OFF at the same time.

"Engine Blocked", "Engine Not Ready", and "Start Blocked" indications may be based on faulty information, 
and cannot be trusted before the inconsistence have been fixed.

Inspect the switches indicating 'Blocked' and 'In-Service' and correct the fault.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50326

Turning gear position inconsistency

Auxiliary Ready/Not Ready->Turning gear pos inconsi stency

Switches indicating "Engaged" and "Disengaged" are both ON or OFF at the same time.

"Engine Not Ready", and "Start Blocked" indications may be based on faulty information, and cannot be 
trusted before the inconsistence have been fixed.

Check:
- Turning gear position
- Turning gear disengaged switches 
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50327

Pressure sensors measure different values

Auxiliary Ready/Not Ready->Air spring supply press.  sensor dev

One or both sensors fail.

The engine control system uses the lowest measured pressure.

Replace failing sensor

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50336

Air spring supply press low

Auxiliary Ready/Not Ready->Air spring supply press low

- Air pressure is too low, or
- Air spring supply valve is closed, or
- Major air spring supply leakage

- Exhaust valve closing too slow
- Exhaust valve lift too high with risk of mechanical failure

Check the air spring supply system

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_50338

Swash plate follow pump set points deviate too much from the model curve

Pump Model Curve->Large dev. from model curve

- Hydraulic leak, or 
- Swash plate pump failure (hydraulic failure, broken pump shaft etc.), or
- Proportional valve failure, or
- MPC failure, or
- Proportional valve amplifier failure (if fitted)

NOTE
This alarm may occur during wind milling. In this case, this alarm can be ignored.

Engine performance and HPS pressure may be reduced.
Engine will shut down, if the HPS pressure drops below shutdown level.

Check:
- Hydraulic system for leaks 
- Swash plate pumps for mechanical failures
- Proportional valves

Perform HPS function test on MOP: 'Maintenance' -> 'Function Test'

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510101

ECU A and ECU B are generating differing output values

Pump Model Curve->Model curve integrator (Deviation )

Deviation between redundant input signals to ECU A and ECU B.

Redundancy reduced

Combined with other active alarms this should be used for diagnostics purpose, and thereby as a guide for 
finding the actual cause of the problem.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510101
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HPS pump torque is too high

Pump Model Curve->Pump Torque Limiter Reached

- Hydraulic leak, or 
- Swash plate pump failure (hydraulic failure, broken pump shaft etc.), or
- Proportional valve failure
- MPC failure, or
- Proportional valve amplifier failure (if fitted)

NOTE
This alarm can occur during wind milling. In this case, this alarm can be ignored.

Engine performance and HPS pressure may be reduced.
Engine will shut down, if the HPS pressure drops below shutdown level.

Check:
- Hydraulic system for leaks 
- Swash plate pumps for mechanical failures
- Proportional valves

Perform HPS function test on MOP: 'Maintenance' -> 'Function Test'

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510101

ECU A and ECU B are generating differing output values

Driven Pumps Command->Driven pump cmd state (Deviat ion)

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510105

Manual HPS operation has been enabled

Driven Pumps Command->Manual HPS operation demanded

Operation is set to ‘Manual’ on MOP

Manual pressure control is active. 
Engine cannot be started from bridge.
Manual set point will be overruled, when HPS returns to automatic operation.

Switch back to automatic operation after finishing manual operation

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510116

rsn / 2011-09-28 14:44:13  Page 62 of 232



ECUXX

Pressure controlling pump automatically switched

Driven Pumps Command->Changing press. ctrl. pump

- No position feedback signal from proportional valve, or 
- No swash plate position feedback signal, or 
- Proportional valve amplifier failure, or 
- Mechanical pump failure

ECS will attempt to deliver full flow:
 - Full flow ahead, if engine runs ahead
 - Full flow astern, if engine runs astern

If two or more pumps fail:
Engine may not be able to run astern.

In case of mechanical pump failure: ECS may deliver low or no flow to the HPS.

Check cabling to and from: 
- Proportional valve
- Proportional valve amplifier
- LVDT amplifier 
- MPC 
     
Check pump and proportional valve

Go to 'Auxiliaries' -> 'Hydraulic System' -> 'Failed pump' to reset failure state.

Further troubleshooting:
1. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HPS'
2. Test failing pump swashplate operation.
3. Compare signals from failing pump to signals from a well functioning pump.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510118

ECU A and ECU B are generating differing output values

Driven Pumps Command->Press ctrl pump cmd (Deviatio n)

Network transmission failure.
MOP failure

Redundancy reduced.
No effect on engine performance.

Change pressure controling pump to reset the alarm. 

If the problem persists, check:
- MOP/ECU Network cabling 
- Restart MOP

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510122

Swash plate pump torque limit is cancelled.

NOTE
NEVER cancel pump torque limiter, unless one or more swash plate pumps do not deliver sufficient flow.

TorqueRestriction->Torque limiter cancelled

Pump torque restriction has been cancelled manually (Chief-level access required).

No pump torque restrictions

Enable the torque limiter as soon as the problem is  solved.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510131

ECU A and ECU B are generating differing output values

TorqueRestriction->Torque restriction state no. (De vi

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Check:
- ECU cabling 
- ACU cabling
- RCS signals 

Restart the engine to reset the alarm. 

If the problem persists:
- Reset ECU

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510131
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ECU A and ECU B are generating differing output values

Startup Pumps Command->Startup pump cmd state (Devi ation)

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510208

The Standby startup pump has been started

Startup Pumps Command->Standby pump started

Master start-up cannot build hydraulic pressure within time limits or cannot maintain hydraulic pressure, 
because of: 

- HPS electric driven start-up pump failure, or 
- Hydraulic leakage

Engine may be unable to start due to low hydraulic pressure

Check:
- If both start-up pumps are running 
- Local pressure gauge on start-up pumps
- For hydraulic leakages

If hydraulic pressure can be maintained when both pumps are running, switch master pump: 'Auxiliaries' -> 
'Hydraulic System'

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_510212

Hydraulic inlet oil inlet pressure sensor values differ from the values on the other pumps

HPS Command->Pump inlet press. sensor ACU1 dev

- Inlet valve is closed, or
- Sensor failure

Engine control system will use the other sensors to evaluate the hydraulic inlet pressure. 

NOTE
If the pump inlet valve is closed, engine start will cause pump cavitation

Check:
- Pump inlet valve
- Pump inlet pressure sensor

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5113

Hydraulic inlet oil inlet pressure sensor values differ from the values on the other pumps

HPS Command->Pump inlet press. sensor ACU2 dev

- Inlet valve is closed, or
- Sensor failure

Engine control system will use the other sensors to evaluate the hydraulic inlet pressure. 

NOTE
If the pump inlet valve is closed, engine start will cause pump cavitation

Check:
- Pump inlet valve
- Pump inlet pressure sensor

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5114
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ECUXX

Hydraulic inlet oil inlet pressure sensor values differ from the values on the other pumps

HPS Command->Pump inlet press. sensor ACU3 dev

- Inlet valve is closed, or
- Sensor failure

Engine control system will use the other sensors to evaluate the hydraulic inlet pressure. 

NOTE
If the pump inlet valve is closed, engine start will cause pump cavitation

Check:
- Pump inlet valve
- Pump inlet pressure sensor

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5115

Hydraulic oil pressure sensor (1201-x) on this ACU deviates from the hydraulic oil pressure sensors on the 
two other ACUs.

HPS Command->Hyd. press. sensor ACU 1 deviates

a. Hydraulic pump failure, or
b. Sensor failure, or
c. MPC failure, or 
d. Cable failure

If a:
Engine performance may be reduced due to reduced hydraulic capacity.

If b, c, and d:
No effect on engine performance.

Check:
a. Hydraulic pump
b. Cabling
c. MPC
d. Sensor

If a, hydraulic pump failure:
1. Reduce engine load until stable engine performance is achieved
2. Check other alarms
3. Check pump and pump drive shaft

If b, c, or d:
Repair or replace failing part

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5116

Hydraulic oil pressure sensor (1201-x) on this ACU deviates from the hydraulic oil pressure sensors on the 
two other ACUs.

HPS Command->Hyd. press. sensor ACU 2 deviates

a. Hydraulic pump failure, or
b. Sensor failure, or
c. MPC failure, or 
d. Cable failure

If a:
Engine performance may be reduced due to reduced hydraulic capacity.

If b, c, and d:
No effect on engine performance.

Check:
a. Hydraulic pump
b. Cabling
c. MPC
d. Sensor

If a, hydraulic pump failure:
1. Reduce engine load until stable engine performance is achieved
2. Check other alarms
3. Check pump and pump drive shaft

If b, c, or d:
Repair or replace failing part

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5117

rsn / 2011-09-28 14:44:13  Page 65 of 232



ECUXX

Hydraulic oil pressure sensor (1201-x) on this ACU deviates from the hydraulic oil pressure sensors on the 
two other ACUs.

HPS Command->Hyd. press. sensor ACU 3 deviates

a. Hydraulic pump failure, or
b. Sensor failure, or
c. MPC failure, or 
d. Cable failure

If a:
Engine performance may be reduced due to reduced hydraulic capacity.

If b, c, and d:
No effect on engine performance.

Check:
a. Hydraulic pump
b. Cabling
c. MPC
d. Sensor

If a, hydraulic pump failure:
1. Reduce engine load until stable engine performance is achieved
2. Check other alarms
3. Check pump and pump drive shaft

If b, c, or d:
Repair or replace failing part

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5118

Lubrication oil inlet  pressure is low.

HPS Command->Pump inlet press. low

- Sensor failure, or
- Lubrication oil supply pump(s) not running, or 
- Inlet valve closed

No effect.

NOTE
If system oil pressure drops below shutdown level: 
Engine control system will request shutdown.

Check:
- Inlet pressure sensors 
- Lubrication oil supply system(pumps, valves, etc)

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5121

The hydraulic pressure deviates from the hydraulic pressure set point calculated by the engine control 
system

HPS Command->Hyd. press. deviates from setpoint

- Hydraulic system leakage, or
- Engine driven pump failure, or
- Engine driven pump calibration failure

If the hydraulic pressure is lower than the ECS computed setpoint and it continues to decrease, the 
hydraulic pumps cannot deliver enough oil to maintain the pressure. If the pressure drops below 145 - 150 
bar, the ECS is likely to carry out a shutdown. If the pressure is too high, it could lead to increased injection 
pressure.

Reduce engine load until stable engine performance is achieved.

Check:
- Hydraulic system for leaks
- Engine driven pump

If the problem persists: Recalibrate engine driven pump on MOP

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5131
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Swash plate set point deviates from the model curve

Pump Model Curve->Large dev. from model curve

- Hydraulic leak, or
- Swash plate position feedback sensor calibrated incorrectly, or
- Mechanical pump failure (broken shaft etc.)

No effect on engine performance at present load.
Engine load increase may not be possible.

Check: 
- Hydraulic system for leaks 
- Swash plate position feedback sensor calibration  
- Engine driven pump

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_513301

 Maximum swash plate position is reached

Pump Model Curve->Pump Torque Limiter Reached

- Hydraulic leak, or 
- No or reduced hydraulic delivery from swash plate pumps, or
- High pressure sensor failure

Engine performance may be affected

Check:
- Hydraulic system for leaks 
- Swash plate pumps for mechanical failure
- High pressure sensors  

If increased swash plate position is required: Cancel torque limitation, 'Auxiliaries' -> 'Hydraulic System'

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_513301

ECU A and ECU B are generating differing output values

El HPS Pump Command->El HPS pump cmd state (Deviati on)

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_513305

Manual HPS operation has been enabled

El HPS Pump Command->Manual HPS operation demanded

Operation is set to ‘Manual’ on MOP

Manual pressure control is active. 
Engine cannot be started from bridge.
Manual set point will be overruled, when HPS returns to automatic operation.

Switch back to automatic operation after finishing manual operation

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_513316
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Pressure controlling pump automatically switched

El HPS Pump Command->Changing press. ctrl. pump

- No position feedback signal from proportional valve, or 
- No swash plate position feedback signal, or 
- Proportional valve amplifier failure, or 
- Mechanical pump failure

ECS will attempt to deliver full flow:
 - Full flow ahead, if engine runs ahead
 - Full flow astern, if engine runs astern

If two or more pumps fail:
Engine may not be able to run astern.

In case of mechanical pump failure: ECS may deliver low or no flow to the HPS.

Check cabling to and from: 
- Proportional valve
- Proportional valve amplifier
- LVDT amplifier 
- MPC 
     
Check pump and proportional valve

Go to 'Auxiliaries' -> 'Hydraulic System' -> 'Failed pump' to reset failure state.

Further troubleshooting:
1. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HPS'
2. Test failing pump swashplate operation.
3. Compare signals from failing pump to signals from a well functioning pump.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_513318

ECU A and ECU B are generating differing output values

El HPS Pump Command->Press ctrl pump cmd (Deviation )

Network transmission failure.
MOP failure

Redundancy reduced.
No effect on engine performance.

Change pressure controling pump to reset the alarm. 

If the problem persists, check:
- MOP/ECU Network cabling 
- Restart MOP

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_513322

Electric motor cannot be controlled by the engine control system

El. motor, pump 4->Pump 4 Ctrl Failed

- Electric motor switchboard is off or manually set to ‘Local’, or
- Electric motor switch board failure, or
- Switchboard feedback failure, or
- Cabling failure

If the failure is in the feedback part only: 
No effect. 
Else: 
No ECS control of electric motor

Check the startup pump operation control switch at the startup pump switchboard. The ECS expect the 
switch to be in the "Remote" control position. Check the cabling of the signal ID's 1217-x, 1218-x, and 1219-
x between the MPC and the startup pump switchboard. Check the relays inside the startup pump 
switchboard.

If conditions are OK but alarm is not removed: Stop/Start Electric motor on MOP to reset running failure.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_513336
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Electric motor cannot be controlled by the engine control system

El. motor, pump 5->Pump 5 Ctrl Failed

- Electric motor switchboard is off or manually set to ‘Local’, or
- Electric motor switch board failure, or
- Switchboard feedback failure, or
- Cabling failure

If the failure is in the feedback part only: 
No effect. 
Else: 
No ECS control of electric motor

Check the startup pump operation control switch at the startup pump switchboard. The ECS expect the 
switch to be in the "Remote" control position. Check the cabling of the signal ID's 1217-x, 1218-x, and 1219-
x between the MPC and the startup pump switchboard. Check the relays inside the startup pump 
switchboard.

If conditions are OK but alarm is not removed: Stop/Start Electric motor on MOP to reset running failure.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_513337

Lubrication oil inlet  pressure is below shutdown level.

HPS Command->Pump inlet press. shutdown level

- Failing pressure sensors, or
- Lubrication oil supply pump(s) not running, or 
- Inlet valve closed

Engine control system has requested a non-cancellable shutdown to protect the HPS pumps.

Check:
- Inlet pressure sensors 
- Lubrication oil supply system(pumps, valves, etc)

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5136

No pump inlet sensors available

HPS Command->No pump inlet sensors

Sensors out of signal range or cabling is malfunctioning

Engine will shut down

Inspect sensors and their cabling according to electrical wiring diagram

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5138

ECU A and ECU B are generating differing output values

Combined HPS Cmd->Combined HPS cmd state (Deviation )

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_514308

The Standby startup pump has been started

Combined HPS Cmd->Standby pump started

Master start-up cannot build hydraulic pressure within time limits or cannot maintain hydraulic pressure, 
because of: 

- HPS electric driven start-up pump failure, or 
- Hydraulic leakage

Engine may be unable to start due to low hydraulic pressure

Check:
- If both start-up pumps are running 
- Local pressure gauge on start-up pumps
- For hydraulic leakages

If hydraulic pressure can be maintained when both pumps are running, switch master pump: 'Auxiliaries' -> 
'Hydraulic System'

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_514312
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Hydraulic oil pressure below shutdown level

HPS Command->Hydraulic press. shutdown level

- Failing hydraulic oil supply, or
- Leakage in hydraulic oil distribution system, or
- Failing hydraulic oil pressure sensors

Engine will shut down.
It will not be possible to start engine with too low hydraulic oil supply pressure.

Check:
- Hydraulic oil supply system.
- Hydraulic oil pressure sensors.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_5149

Channel input is out of range

Ch36,6001,Dual Fuel Limit->Suprv. Ch36,6001,Dual Fu el Limit

The input on this input channel exceeds allowable limits

Dual fuel running can no longer be used via this ECU.

If problem continues, replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_600104

Channel input is out of range

Ch37,6002,Prop. Clutch->Suprv. Ch37,6002,Prop. Clut ch

The input on this input channel exceeds allowable limits

Clutch status is no longer available. Can cause reduced governor performance on this ECU.

If problem continues, replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_600204

Channel input is out of range

Ch35,8601-A,Scavenge Air Pressure (->Suprv. Ch35,86 01-A,Scavenge Air Pre

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_8601-A0

Channel input is out of range

Ch35,8601-B,Scavenge Air Pressure (->Suprv. Ch35,86 01-B,Scavenge Air Pre

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

Redundancy reduced

Check:
- Cabling
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_8601-B0

Service terminal baud rate is not 9600 Bd

System->Non standard baud rate

Non-standard Baud rate selected.

No, or unreadable output to Service Terminal.

When convenient: Reset Blue DIP switch and reboot MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_badBau
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The MPC cannot read ID-key data

System->ID Key corrupt

- ID-key is not plugged in, or
- ID-key data is corrupted, or
- ID-key hardware failure, or
- MPC failure

No immediate effect on engine performance.
The MPC may not function correctly after a restart.

If this alarm is active for more than 5 minutes, check that the ID-key is plugged in correctly. 

If the problem persists replace, one at a time:
- ID-key (see instruction manual for configuration instructions) 
- MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_IDKEY

MPC battery is low

System->Battery Level Low

Battery worn out

If MPC remains switched on: No effect
 
If MPC is switched off or power is lost: MPC will loose its time settings

Replace battery when convenient

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SBAT

Fuse 12 is blown. 
Fuse 12 protects MPC power supply, connectors J20 - J37

24V power supervision->Fuse F12 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J20 - J37 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J20 - J37. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SFuseF

Fuse 13 is blown.
Fuse 13 protects MPC power supply, connectors J40 - J61

24V power supervision->Fuse F13 failure

- Electrical overload, or 
- Short circuit

Signals received on channels J40 - J61 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SFuseF

Fuse 14 is blown.
Fuse 14 protects MPC power supply, connectors J70 and J71.

24V power supervision->Fuse F14 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J70 and J71 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to channel J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SFuseF

Fuse 9 is blown.
Fuse 9 protects MPC power supply, connector J9.

24V power supervision->Fuse F9 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J9 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connector 9. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SFuseF

rsn / 2011-09-28 14:44:13  Page 71 of 232



ECUXX

The MPC holds invalid parameters. The MPC cannot start its application without the correct parameters.

System->Invalid parameters

The alarm is caused from the MPC automatically loads the wrong parameter set after a replacement of the 
MPC.

The behaviour of the application in the MPC is not correct. The precise effect of this situation is unknown 
and care should be taken.

If the involved MPC just have been repalced, wait for the automatic preparation to complete. If this takes 
more than 10 minutes, the LED colour signalling for fault indication should be inspected. If this proves 
unhelpful, reset the MPC unit. If it still does not help, contact MAN B&W Diesel.

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SInvPar

MPC is running an incorrect application

System->Invalid software

MOP A and B not available during MPC power up

Reduced system performance

NOTE
Never ignore this alarm. Safety critical issues may arise!

Switch off MPC immediately. 
When MOP A or MOP B are available: Restart MPC

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SInvSw

Parameter flash failure

System->Invalid Parameter Flash

The CRC check when reading the parameters from Flash failed

Parameters from flash cannot be used.

Write a new parameter set to flash. 
I the problem persists, the unit may be defective

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SIPF

No power supply to connector J1, terminal B

24V power supervision->24V power A failure, connect or 1B

- Power supply A is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply B)
No power supply redundancy

Check: 
- Power supply A
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SPow24

No power supply to connector J1, terminal C

24V power supervision->24V power B failure, connect or 1C

- Power supply B is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply A)
No power supply redundancy

Check: 
- Power supply B
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SPow24

MPC watchdog disabled

System->Watchdogs deactivated

Green DIP-switch is set to ‘Off’

No effect on engine performance. 
The MPC may respond incorrectly to any software and hardware failures.

Set green DIP-switch to 'On'

Description:

Cause:

Effect:

Sugg. Action:

ECUXX_SWDog
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No commands received over the network

ECU Data->No Commands Received from ECU A

- MPC is off or failing, or 
- Network failure

Redundancy reduced

Check network status

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_010280

No commands received over the network

ECU Data->No Commands Received from ECU B

- MPC is off or failing, or 
- Network failure

Redundancy reduced

Check network status

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_010281

'Take bridge' command from both EICU A and EICU B failed

I/O Configuration->Sensor Fail 'Take Cmd Bridge'

- Cable failure, or
- Switch failure, or 
- EICU failure

‘Take Bridge’ command cannot be acknowledged

Check:
- Cabling 
- That the EICU is in 'Normal' mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0150

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Restart Bridge'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0151

'Increase Limiter' command from bridge failed on both EICU A and EICU B

I/O Configuration->Sensor Fail 'Increase Lim Bridge '

- Cable failure, or
- Switch failure, or 
- EICU failure

‘Increase Limiter’ command from bridge is unavailable

Check:
- Cabling 
- That the EICU is in 'Normal' mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0152

'Increase Limiter' command from engine control room (ECR) failed on both EICU A and EICU B

I/O Configuration->Sensor Fail 'Increase Lim ECR'

- Cable failure, or
- Switch failure, or 
- EICU failure

‘Increase Limiter’ command from engine control room is unavailable

Check:
- Cabling 
- That the EICU is in 'Normal' mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0153
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The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Slow Down PreWarn'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0154

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Slow Down Cmd'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0155

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Speed Set Bridge'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0156

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Speed Set ECR'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0157
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The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Stop Cmd Bridge'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0158

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Start Cmd Bridge'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0159

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Stop Cmd ECR'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0160

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Start Cmd ECR'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0161
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'Take ECR' command from both EICU A and EICU B failed

I/O Configuration->Sensor Fail 'Take Cmd ECR'

- Cable failure, or
- Switch failure, or 
- EICU failure

‘Take ECR’ command cannot be acknowledged

Check:
- Cabling 
- That the EICU is in 'Normal' mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0162

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Astern ECR'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0163

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Pitch Set'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0164

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Aux Sys Ready'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0165

Increase Limit Bridge Backup command from bridge failed on both EICU A and EICU B

I/O Configuration->Sensor Fail 'Increase Lim BrBack '

 - Cable failure, or
- Switch failure, or 
- EICU failure

Increase Limit Bridge Backup command from bridge is unavailable

Check:
- Cabling 
- That the EICU is in 'Normal' mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0166
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The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Speed Set BrBack'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0167

The EICU has received an invalid input signal.
The EICU uses the last valid input value.

I/O Configuration->Lock in Last 'Stop Cmd Br Back'

Input signal is out of range or missing

Redundancy reduced.

NOTE
Never ignore this alarm. Safety critical issues may arise!

Check:
- Input channel
- Cabling and connectors 

If multiple 'Lock in last' alarms are raised: Check for loose connections in the serial connection between 
ECS and AMS.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0168

EICU A and EICU B are generating differing output values

I/O Configuration->Engine Mode Request (Deviation)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_018401

EICU A and EICU B are generating differing output values

Bridge Control Station->Bridge Station State (Devia tion)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_020124
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EICU A and EICU B are generating differing output values

ECR - Combinator Control Station->ECR - Combinator Station State (De

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_030124

EICU A and EICU B are generating differing output values

ECR Control Station->ECR Station State (Deviation)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_040124

EICU A and EICU B are generating differing output values

LOP Control Station->LOP Station State (Deviation)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_050124

EICU A and EICU B are generating differing output values

Ctrl Station Selection->Control station selection ( Deviati

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_065801
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Inconsistent control station selection.
None or multiple control stations requested.

Ctrl Station Selection->No Ctrl Station Selected

- RCS and/or  RCS connection failure, or
- Cabling failure

- Engine control station is retained at current location.
- Change of control station is only possible with “forced take”.

Check:
- RCS and connection to ECS
- Cabling

If problem persists:
- Restart EICU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0660

Engine control forced to ECR-Combinator control station.

Ctrl Station Selection->ECR-Combinator Ctrl. Statio n Forced

ECR-Combinator ‘forced take’ is activated.

Engine manouve place is switched to ECR-Combinator control station.
Only ECR and LOP ‘forced take’ can override this command.

De-Activate ‘forced take’ at ECR-Combinator control station.
Select desired controlstation

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0661

Engine control forced to ECR control station.

Ctrl Station Selection->ECR Control Station Forced

ECR ‘forced take’ activated.

Engine manouve place is switched to ECR control station.
Only LOP ‘forced take’ can override this command.

De-Activate ‘forced take’  at ECR control station.
Select desired controlstation

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0662

Engine control forced to Bridge control station.

Ctrl Station Selection->Bridge Control Station Forc ed

Bridge ‘forced take’ activated.

Engine manouve place is switched to Bridge control station.

De-Activate ‘forced take’ at Bridge control station.
Select desired controlstation

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0663

Start attempt timed out.  Engine start duration was too long due too missing blowers running signals.

Ctrl Station Selection->Start Order Timer Out

- Blower start timed out (start of blowers too slow), or
- Automatic start of blowers failed, or
- Blowers running signals failure

Engine will not start. A new start attempt has to be made.

Check: 
 - For alarms related to the blower control.
 - Blowers operation mode (Local / Remote)
-  Blower control mode on MOP (Automatic / Manual)

To start Engine: Make new start attempt.
Try activating  “Prepare start” on MOP before start.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0669
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Analog handle stop signal and handle stop switch signals deviate at current control station.

Ctrl Station Selection->Handle Stop & Stop Switch D eviation

- Stop switch or signal failure, or
- Analog handle or signal failure, or
- Analog handle stop is ON and Stop Switch is OFF, or
- Analog handle stop is OFF and Stop Switch is ON

Note: Analog handle Stop is ON  when handle speed set is zero RPM!

Engine start can not be performed from current control station.

Check:
- Analog handle signal and stop switch signal at current control station
- Stop switch
- Analog handle signal and calibration

To start engine: Change control station and activate engine start.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0670

EICU A and EICU B are generating differing output values

Shaft Generator Interface->State (Deviation)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_073501

Time out while waiting for shaft generator engaging.

Shaft Generator Interface->PMS (SG): Wait for Condi tions

The engine speedset is outside allowable range for Shaft Generator (SG) engaging, or
cable/signal failure between ECS and PMS (Power Management System)

Engagement of Shaft Gennerator (SG) is not permitted

Check: 
- Adjust speedset within SG (Shaft Generator) speed range
- Connection to PMS (Power Management System)

If the problem persists: Cancel SG (Shaft Generator) engage request

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0750

Time out while waiting for Shaft Generator (SG) disengaging.

Shaft Generator Interface->PMS (SG): Disconnection Fail

- SG (Shaft Generator) disengageing failure, or 
- Disengageing duration too long, or
- Cable/signal failure between ECS and PMS (Power Management System)

Speedset remains limited in SG speed range until Shaft Generator (SG) is disengaged or speedset handle 
is put in Stop position.

If Slow Down Request, Engine Control System will issue a Cancellable Shutdown request after a time delay.

Check:
- Cabling to Power Management System (PMS)

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0751

Actual speed outside Shaft Generator (SG) speed range.

Shaft Generator Interface->PMS (SG): Speed Outside Range

Check:
- Active index limiters, or
- Wrong governor mode selected

Shaft Generator (SG) is requested to disengage.

Check:
- governor mode is set to rpm control, or
- index limiters

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0752
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EICU A and EICU B are generating differing output values

Speed Ramp Filter->Speed Ramp SpeedSet (Deviation)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_080231

The actual speed has been in the barred speed range for too long.

Barred Speed Range No.1->In Barred Range Alarm

Actual engine speed deviate from speed set.

No immediate effect.
Note: Running in barred range may damage the engine.

Adjust speed set to move actual engine speed outside barred range.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_080440

EICU A and EICU B are generating differing output values

Load Program->Load Limit Integrator (Deviation)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_080530

The actual speed has been in the barred speed range for too long.

Barred Speed Range No.2->In Barred Range Alarm

Actual engine speed deviate from speed set.

No immediate effect.
Note: Running in barred range may damage the engine.

Adjust speed set to move actual engine speed outside barred range.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_080640

EICU A and EICU B are generating differing output values

Run up/down Program->Load Limit Value (Deviation)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_080742
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FWE, standby or At Sea signal from the RCS are inconsistent.

FWE - Ready->FWE-STANDBY-AT_SEA Inconsistency

- RCS Failure, or
- RCS Serial connection Failure (may be hardwired), or
- Cabling failure

Last valid FWE, Standby, At Sea state is kept as current state.

Try to change FWE, Standby and At Sea state

Check:
- RCS signals 
- Cabling

Note: Signals can be either hardwired or by serial connection to EICU A and B.

Standby state can be activated by use of “Forced Take”.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_0931

EICU A and EICU B are generating differing output values

MOP command interface->MOP Engine Mode Cmd (Deviati on)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_111101

EICU A and EICU B are generating differing output values

MOP command interface->Slow Turn / Air Run Cmd (Dev iation

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_111201

EICU A and EICU B are generating differing output values

MOP command interface->Pitch Start Block Cancel Cmd  (Devi

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_112101
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Start blocking due to non-zero pitch has been cancelled.

MOP command interface->Pitch Start Block Cancel Cmd  Alarm

Cancellation of non-zero pitch start blocking activated.

Non zero pitch start blocking diasabled.

De-active non zero pitch cancellation.

Check CPP control system.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_1124

No cylinder lubrication

Slow Down Supervision->Cyl 1. No Cylinder lubricati on

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130140

No cylinder lubrication

Slow Down Supervision->Cyl 2. No Cylinder lubricati on

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130141

No cylinder lubrication

Slow Down Supervision->Cyl 3. No Cylinder lubricati on

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130142
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No cylinder lubrication

Slow Down Supervision->Cyl 4. No Cylinder lubricati on

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130143

No cylinder lubrication

Slow Down Supervision->Cyl 5. No Cylinder lubricati on

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130144

No cylinder lubrication

Slow Down Supervision->Cyl 6. No Cylinder lubricati on

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130145
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No cylinder lubrication

Slow Down Supervision->Cyl 7. No Cylinder lubricati on

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130146

No cylinder lubrication

Slow Down Supervision->Cyl 8. No Cylinder lubricati on

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130147

No cylinder lubrication

Slow Down Supervision->Cyl 9. No Cylinder lubricati on

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130148
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No cylinder lubrication

Slow Down Supervision->Cyl 10. No Cylinder lubricat ion

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130149

No cylinder lubrication

Slow Down Supervision->Cyl 11. No Cylinder lubricat ion

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130150

No cylinder lubrication

Slow Down Supervision->Cyl 12. No Cylinder lubricat ion

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130151
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No cylinder lubrication

Slow Down Supervision->Cyl 13. No Cylinder lubricat ion

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130152

No cylinder lubrication

Slow Down Supervision->Cyl 14. No Cylinder lubricat ion

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130153

No cylinder lubrication

Slow Down Supervision->Cyl 15. No Cylinder lubricat ion

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130154
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No cylinder lubrication

Slow Down Supervision->Cyl 16. No Cylinder lubricat ion

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130155

Misfire on one or more cylinders due to absence of fuel injection

Slow Down Supervision->Slow Down Request due to Mis fire

One or more CCU's are missing on the network or not in normal running mode.

ME-ECS send a slow down request to the safety system. A Slow Down will subsequently be performed.

1) Check on MOP screen: 'Maintenance' -> 'System View' which CCU's are missing or not operating in 
normal mode. 
2) Check for  problems with the network on MOP: Maintenance -> Network Status
3) It can also be seen from the alarm list which CCU's cause the alarm.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130160

Hydraulic high pressure pump does not work correctly

Pump Control Supervision->Hydraulic HP Pump Failed on ACU1

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130210

Hydraulic high pressure pump does not work correctly

Pump Control Supervision->Hydraulic HP Pump Failed on ACU2

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130211
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Hydraulic high pressure pump does not work correctly

Pump Control Supervision->Hydraulic HP Pump Failed on ACU3

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130212

Hydraulic high pressure pump does not work correctly

Pump Control Supervision->Hydraulic HP Pump Failed on ECUA

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130213

Hydraulic high pressure pump does not work correctly

Pump Control Supervision->Hydraulic HP Pump Failed on ECUB

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130214

Two or more high pressure pumps are failing

Pump Control Supervision->Too many HP Pump Failures

More than one high pressure pump cannot be controlled.

NOTE
If more than 3 pumps are installed, pump 4 and 5 are controlled by the ECUs

- High pressure pumps move to fail safe position (maximum flow in ahead direction)
- Reversing the engine may not be possible due to insufficient hydraulic pressure

Check other alarms to locate the root cause for the pump alarms

NOTE
NEVER ignore this alarm. Safe critical issues may arise!

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_130219
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Deviation between the internal states of EICU A and EICU B regarding whether or not Shop Test Mode 
should be active.

ECT Command interface->Commission Mode Req Active ( Deviat

Deviation between the MOP commands received by EICU A and EICU B. Maybe due to one of the EICU’s 
being offline when Shop Test Mode was enabled/disabled on the ECT screen.

Redundancy reduced. In case of one of the EICU’s going offline the ECS might make an abrupt change 
between Shop Test Mode / Not Shop Test Mode.

Check:
- EICU cabling

Reselect Shop Test Mode or Not Shop Test Mode on the ECT screen

If the problem persists:
- Restart either EICU A or EICU B when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_141001

Shop Test Mode is active

ECT Command interface->ECT Mode Act.(Limiters Incre ased)

Shop Test Mode is activated from Engine Commissioning Tool (ECT)

The following settings are temporarily changed in order to carry out shop test:
1: Max Engine Speed increased to 110% MCR
2: Overspeed protection limits increased to 110% MCR
3: Scavenge Air Pressure Limiter increased with parameter ECT: Cancel Limit Increase Offset
4: Torque Limiter increased with parameter ECT: Cancel Limit Increase Offset
5: Chief index limiter (All) increased to 120%
6: Chief index limiter on unlimited cylinders increased to 120%
7: Load program disabled
8: Chief Max Speed parameter disabled
9: Automatic cut out of Global Params. Inconsist alarm 

1, 7 and 8 are only in effect when ECR control is selected.

Alarm condition is normal during shop test. No action to be taken.
After shop test, the shop test mode must be disabled from engine commissioning tool (ECT).

If alarm appears under other circumstances, shop test mode must be disabled from engine commissioning 
tool (ECT).

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_1411

EICU A and EICU B are generating differing output values

WHR Interface->State (Deviation)

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_153501

Time out while waiting for Waste Heat Recovery (WHR) engagement.

WHR Interface->PMS (WHR): Wait for Conditions

The engine speedset is outside allowable range for Waste Heat Recovery system (WHR) engaging, or
- Increase limitation is active, or
- Cable/signal failure between ECS and PMS (Power Management System)

Engagement of Waste Heat Recovery system (WHR) is not permitted

Engagement of Waste Heat Recovery system (WHR) is not permitted.

Check: 
- Adjust speed set within WHR speed range, or
- Cancel increase limitation, or
- Check connection to PMS, or
- Cancel Heat Recovery system (WHR) engage request.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_1550
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Time out while waiting for Waste Heat Recovery (WHR) disengaging.

WHR Interface->PMS (WHR): Disconnection Fail

- Waste Heat Recovery (WHR) disengageing failure, or 
- Disengageing duration too long, or
- Cable/signal failure between ECS and PMS (Power Management System)

Speedset remains limited in WHR speed range until Waste Heat Recovery (WHR) is disengaged or 
speedset handle is put in Stop position.

If Slow Down Request, Engine Control System will issue a Cancellable Shutdown request after a time delay.

Check:
- Cabling to Power Management System (PMS)

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_1551

Actual speed outside Waste Heat Recovery (WHR) speed range.

WHR Interface->PMS (WHR): Speed Outside Range

Check:
- Active index limiters, or
- Wrong governor mode selected

Waste Heat Recovery (WHR) is requested to disengage.

Check:
- governor mode is set to rpm control, or
- index limiters

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_1552

The ECS electric isolation level is below normal service value

ECS Isolation Level Supervision->ECS isolation leve l below normal

One or more ECS components has increased electric leakage to ship’s ground.

No immediate effect. The alarm can be an indication of beginning deterioration of system components.

Check:
- Isolation level by observing the display on the isolation monitor, or
- Isolation level by observing MPC input channel: Maintenance -> System view I/O test -> EICUB Ch 37
- Isolation level trend in CoCoS-EDS if applicable 
- Individual isolation of ECS components (sensors, controllers, actuators, cabling) to determine the cause of 
leakage
- Refer to ECS trouble shooting guide “test for earth failure in ECS system” for further trouble shooting 
advise

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_1680

The ECS electric isolation level is too low.

ECS Isolation Level Supervision->Too low ECS isolat ion level

One or more ECS components has too high electric leakage to ship’s ground.

- The system redundancy is reduced
- The system’s resistance against electrical noise is reduced
- Additional isolation faults on opposite polarity can cause blown fuses or short circuits

NOTE: 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Isolation level by observing the display on the isolation monitor, or
- Isolation level by observing MPC input channel: Maintenance -> System view I/O test -> EICUB Ch 37
- Isolation level trend in CoCoS-EDS if applicable 
- Individual isolation of ECS components (sensors, controllers, actuators, cabling) to determine the cause of 
leakage
- Refer to ECS trouble shooting guide “test for earth failure in ECS system” for further trouble shooting 
advise

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_1681

rsn / 2011-09-28 14:44:14  Page 91 of 232



EICUXX

Sensor signal is out of range

Ch25,2010-A,Slow Down->Suprv. Ch25,2010-A,Slow Down

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2010-A

Sensor signal is out of range

Ch25,2010-B,Slow Down->Suprv. Ch25,2010-B,Slow Down

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2010-B

EICU A and EICU B are receiving differing input values

I/O Configuration->Ch27,2140, Deviation Supervision  (

Deviation between redundant input signals to EICU A and EICU B.

Redundancy reduced

Check EICU A and EICU B readings on MOP -> 'Maintenance' to identify the failing input signal. 

Disconnect the failing input source or invalidate the input channel. At first opportunity: Repair or replace the 
failing source.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_214001

Speed set signal from ECR is out of range

Ch27,2140-A,Speed Set ECR->Suprv. Ch27,2140-A,Speed  Set ECR

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

If this is the only speed set alarm: 
No effect on engine performance

If this alarm is raised from both EICUA and B:
- Engine speed cannot be adjusted from ECR
- EICU uses last valid input value

Check:
- Cabling
- ECR speed handle
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2140-A
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Speed set signal from ECR is out of range

Ch27,2140-B,Speed Set ECR->Suprv. Ch27,2140-B,Speed  Set ECR

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

If this is the only speed set alarm: 
No effect on engine performance

If this alarm is raised from both EICUA and B:
- Engine speed cannot be adjusted from ECR
- EICU uses last valid input value

Check:
- Cabling
- ECR speed handle
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2140-B

Sensor signal is out of range

Ch32,2141-A,Stop Cmd ECR->Suprv. Ch32,2141-A,Stop C md ECR

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2141-A

Sensor signal is out of range

Ch32,2141-B,Stop Cmd ECR->Suprv. Ch32,2141-B,Stop C md ECR

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2141-B
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Sensor signal is out of range

Ch23,2142-A,Increase Limit from ECR->Suprv. Ch23,21 42-A,Increase Limit f

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2142-A

Sensor signal is out of range

Ch23,2142-B,Increase Limit from ECR->Suprv. Ch23,21 42-B,Increase Limit f

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2142-B

Sensor signal is out of range

Ch34,2143-A,Take command ECR->Suprv. Ch34,2143-A,Ta ke command ECR

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2143-A
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Sensor signal is out of range

Ch34,2143-B,Take command ECR->Suprv. Ch34,2143-B,Ta ke command ECR

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2143-B

Sensor signal is out of range

Ch35,2144-A,Astern ECR->Suprv. Ch35,2144-A,Astern E CR

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2144-A

Sensor signal is out of range

Ch35,2144-B,Astern ECR->Suprv. Ch35,2144-B,Astern E CR

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2144-B
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Sensor signal is out of range

Ch33,2145-A,Start Cmd ECR->Suprv. Ch33,2145-A,Start  Cmd ECR

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2145-A

Sensor signal is out of range

Ch33,2145-B,Start Cmd ECR->Suprv. Ch33,2145-B,Start  Cmd ECR

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2145-B

Sensor signal is out of range

Ch36,2148-A,PitchSet for Lubricator->Suprv. Ch36,21 48-A,PitchSet for Lub

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2148-A
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Sensor signal is out of range

Ch36,2148-B,PitchSet for Lubricator->Suprv. Ch36,21 48-B,PitchSet for Lub

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2148-B

Sensor signal is out of range

Ch37,2149-A,Aux. System Ready->Suprv. Ch37,2149-A,A ux. System Read

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2149-A

Sensor signal is out of range

Ch37,2149-B,Aux. System Ready->Suprv. Ch37,2149-B,A ux. System Read

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

Reduced system performance.
Reduced supervision.

NOTE 
Never ignore this alarm. Safety critical issues may arise.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2149-B
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Sensor signal is out of range

Ch27,214P-A,Potentiometer Speed Set->Suprv. Ch27,21 4P-A,Potentiometer Sp

- Cable failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to redundant EICU is installed: 
No effect on engine performance.

If no redundant cabling is installed: 
- EICU uses the last valid setting  
- Engine speed cannot be adjusted

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_214P-A

Sensor signal is out of range

Ch27,214P-B,Potentiometer Speed Set->Suprv. Ch27,21 4P-B,Potentiometer Sp

- Cable failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to redundant EICU is installed: 
No effect on engine performance.

If no redundant cabling is installed: 
- EICU uses the last valid setting  
- Engine speed cannot be adjusted

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_214P-B

EICU A and EICU B are receiving differing input values

I/O Configuration->Ch26,2160, Deviation Supervision  (

Deviation between redundant input signals to EICU A and EICU B.

Redundancy reduced

Check EICU A and EICU B readings on MOP -> 'Maintenance' to identify the failing input signal. 

Disconnect the failing input source or invalidate the input channel. At first opportunity: Repair or replace the 
failing source.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_216001

Speed set signal from Bridge is out of range

Ch26,2160-A,Speed Set Bridge->Suprv. Ch26,2160-A,Sp eed Set Bridge

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

If this is the only speed set alarm: 
No effect on engine performance

If this alarm is raised from both EICUA and B:
- Engine speed cannot be adjusted from Bridge
- EICU uses last valid input value

Check:
- Cabling
- ECR speed handle
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2160-A
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EICUXX

Speed set signal from Bridge is out of range

Ch26,2160-B,Speed Set Bridge->Suprv. Ch26,2160-B,Sp eed Set Bridge

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

If this is the only speed set alarm: 
No effect on engine performance

If this alarm is raised from both EICUA and B:
- Engine speed cannot be adjusted from Bridge
- EICU uses last valid input value

Check:
- Cabling
- ECR speed handle
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2160-B

Sensor signal is out of range

Ch30,2161-A,Stop Cmd Bridge->Suprv. Ch30,2161-A,Sto p Cmd Bridge

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2161-A

Sensor signal is out of range

Ch30,2161-B,Stop Cmd Bridge->Suprv. Ch30,2161-B,Sto p Cmd Bridge

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2161-B
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Sensor signal is out of range

Ch22,2162-A,Increase Limiter from B->Suprv. Ch22,21 62-A,Increase Limiter

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2162-A

Sensor signal is out of range

Ch22,2162-B,Increase Limiter from B->Suprv. Ch22,21 62-B,Increase Limiter

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2162-B

Sensor signal is out of range

Ch20,2163-A,Take Command Bridge->Suprv. Ch20,2163-A ,Take Command Bri

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2163-A
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EICUXX

Sensor signal is out of range

Ch20,2163-B,Take Command Bridge->Suprv. Ch20,2163-B ,Take Command Bri

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2163-B

Sensor signal is out of range

Ch21,2164-A,Restart switch->Suprv. Ch21,2164-A,Rest art switch

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2164-A

Sensor signal is out of range

Ch21,2164-B,Restart switch->Suprv. Ch21,2164-B,Rest art switch

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2164-B
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Sensor signal is out of range

Ch31,2165-A,Start Cmd Bridge->Suprv. Ch31,2165-A,St art Cmd Bridge

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2165-A

Sensor signal is out of range

Ch31,2165-B,Start Cmd Bridge->Suprv. Ch31,2165-B,St art Cmd Bridge

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2165-B

Sensor signal is out of range

Ch26,216P-A,Potentiometer Speed Set->Suprv. Ch26,21 6P-A,Potentiometer Sp

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to redundant EICU is installed: 
No effect on engine performance.

If no redundant cabling is installed: 
- EICU uses the last valid setting  
- Engine speed cannot be adjusted

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_216P-A
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Sensor signal is out of range

Ch26,216P-B,Potentiometer Speed Set->Suprv. Ch26,21 6P-B,Potentiometer Sp

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to redundant EICU is installed: 
No effect on engine performance.

If no redundant cabling is installed: 
- EICU uses the last valid setting  
- Engine speed cannot be adjusted

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_216P-B

Sensor signal is out of range

Ch24,2205-A,Slow Down Pre-warning->Suprv. Ch24,2205 -A,Slow Down Pre-wa

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2205-A

Sensor signal is out of range

Ch24,2205-B,Slow Down Pre-warning->Suprv. Ch24,2205 -B,Slow Down Pre-wa

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2205-B
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EICUXX

Sensor signal is out of range

Ch22,2300-A,Inc Lim from Bridge Bac->Suprv. Ch22,23 00-A,Inc Lim from Bri

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2300-A

Sensor signal is out of range

Ch22,2300-B,Inc Lim from Bridge Bac->Suprv. Ch22,23 00-B,Inc Lim from Bri

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2300-B

EICU A and EICU B are receiving differing input values

I/O Configuration->Ch26,2301, Deviation Supervision  (

Deviation between redundant input signals to EICU A and EICU B.

Redundancy reduced

Check EICU A and EICU B readings on MOP -> 'Maintenance' to identify the failing input signal. 

Disconnect the failing input source or invalidate the input channel. At first opportunity: Repair or replace the 
failing source.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_230101

Speed set signal from Bridge Backup is out of range

Ch26,2301-A,Speed Set Bridge Backup->Suprv. Ch26,23 01-A,Speed Set Bridge

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

If this is the only speed set alarm: 
No effect on engine performance

If this alarm is raised from both EICUA and B:
- Engine speed cannot be adjusted from Bridge backup
- EICU uses last valid input value

Check:
- Cabling
- Bridge backup speed handle
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2301-A

rsn / 2011-09-28 14:44:14  Page 104 of 232



EICUXX

Speed set signal from Bridge Backup is out of range

Ch26,2301-B,Speed Set Bridge Backup->Suprv. Ch26,23 01-B,Speed Set Bridge

- Cabling failure, or
- Short circuit, or
- Signal failure, or
- MPC input channel failure

If this is the only speed set alarm: 
No effect on engine performance

If this alarm is raised from both EICUA and B:
- Engine speed cannot be adjusted from Bridge backup
- EICU uses last valid input value

Check:
- Cabling
- Bridge backup speed handle
- MPC input channel / channel loop current 

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2301-B

Sensor signal is out of range

Ch30,2302-A,Stop Cmd Bridge Backup->Suprv. Ch30,230 2-A,Stop Cmd Bridge

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2302-A

Sensor signal is out of range

Ch30,2302-B,Stop Cmd Bridge Backup->Suprv. Ch30,230 2-B,Stop Cmd Bridge

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

If redundant cabling to EICUA and EICUB is fitted: 
No effect on engine performance.

If no redundant cabling is fitted: 
EICU uses the last valid input value

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2302-B
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Sensor signal is out of range

Ch37,2904-A,ECS Isolation (kOhm)->Suprv. Ch37,2904- A,ECS Isolation (k

- Cabling failure, or
- Sensor failure, or
- Supervision resistor across the switch is missing, or 
- MPC input channel failure

No ECS Isolation Level Supervision available.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2904-A

Sensor signal is out of range

Ch37,2904-B,ECS Isolation (kOhm)->Suprv. Ch37,2904- B,ECS Isolation (k

One or more ECS components has too high electric leakage to ship’s ground.

No ECS Isolation Level Supervision available.

Check:
- Cabling
- Sensor
- Supervision resistor 
- MPC input channel: 'Maintenance' -> 'System View I/O Test'

If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_2904-B

EICU A and EICU B are generating differing output values

Bridge Backup Control Station->Bridge Backup Statio n State (Devia

Deviation between redundant input signals to EICU A and EICU B 

Deviation between:
- redundant input signals to EICU A and EICU B, or 
- redundant input signals from RCS

Redundancy reduced

Check:
- EICU cabling 
- RCS signals 

If the problem persists:
- Troubleshoot RCS 
- Restart the engine when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_300124

Serial connection test is active

EICU->Modbus-RCS Connection Test Active

Modbus-RCS Connection test has been activated at EICU

Normal operation not possible

After test is completed: 
Switch back to normal mode, 'I/O Configuration' -> 'Configuration Options' -> 'Non or Old Application 
Options' -> 'Modbus-RCS Connection Test' -> 'No'

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_40

Service terminal baud rate is not 9600 Bd

System->Non standard baud rate

Non-standard Baud rate selected.

No, or unreadable output to Service Terminal.

When convenient: Reset Blue DIP switch and reboot MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_badBa
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EICUXX

The MPC cannot read ID-key data

System->ID Key corrupt

- ID-key is not plugged in, or
- ID-key data is corrupted, or
- ID-key hardware failure, or
- MPC failure

No immediate effect on engine performance.
The MPC may not function correctly after a restart.

If this alarm is active for more than 5 minutes, check that the ID-key is plugged in correctly. 

If the problem persists replace, one at a time:
- ID-key (see instruction manual for configuration instructions) 
- MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_IDKEY

EICU - RCS communication failure

Modbus-RCS->RCS communication failure

- Cable failure, or
- RCS failure, or
- EICU Modbus failure or
- Commissioning error

If both EICUs report this alarm: RCS-ECS communication is lost. 
Only hardwired control and monitoring is available (ECR/LOP)

Check:
- Cabling
- RCS

If RCS and cabling is OK: Replace EICU

If both EICUs report this alarm: Restart RCS

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_Modbu

EICU - RCS communication failure

IO Variant A->RCS communication failure

- Cable failure, or
- RCS failure, or
- EICU Modbus failure or
- Commissioning error

If both EICUs report this alarm: RCS-ECS communication is lost. 
Only hardwired control and monitoring is available (ECR/LOP)

Check:
- Cabling
- RCS

If RCS and cabling is OK: Replace EICU

If both EICUs report this alarm: Restart RCS

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_RCSVa

MPC is not in normal operating mode

System Status->App. not running on ACU1

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-A
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EICUXX

MPC is not in normal operating mode

System Status->App. not running on ACU2

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-A

MPC is not in normal operating mode

System Status->App. not running on ACU3

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-A

For internal use only.
MPC is not in normal operating mode.

System Status->App. not running on AXU1

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-A

MPC is not in normal operating mode

System Status->App. not running on CCU1

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C
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EICUXX

MPC is not in normal operating mode

System Status->App. not running on CCU10

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU11

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU12

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU13

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C
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EICUXX

MPC is not in normal operating mode

System Status->App. not running on CCU14

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU15

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU16

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU2

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C
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MPC is not in normal operating mode

System Status->App. not running on CCU3

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU4

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU5

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU6

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C
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MPC is not in normal operating mode

System Status->App. not running on CCU7

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU8

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on CCU9

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-C

MPC is not in normal operating mode

System Status->App. not running on ECUA

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-E
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MPC is not in normal operating mode

System Status->App. not running on ECUB

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-E

MPC is not in normal operating mode

System Status->App. not running on EICUA

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-EI

MPC is not in normal operating mode

System Status->App. not running on EICUB

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-EI

For internal use only.
MPC is not in normal operating mode.

System Status->App. not running on ESU

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-E
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MPC is not in normal operating mode

System Status->App. not running on SCU1

- MPC is restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SAR-S

MPC battery is low

System->Battery Level Low

Battery worn out

If MPC remains switched on: No effect
 
If MPC is switched off or power is lost: MPC will loose its time settings

Replace battery when convenient

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SBAT

MPC parameter deviation. 
One or more parameters, the system expects to have the same value, differ.

System->Global Params. inconsist

- If a user has adjusted a parameter at the MOP, one or more units have not received or accepted the 
change 
- ECS configuration error

- Engine performance may be affected
- Redundancy may be reduced

Check that all MPCs are in normal running mode

If any parameter has been adjusted recently, repeat the adjustment

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SEICU

Fuse 12 is blown. 
Fuse 12 protects MPC power supply, connectors J20 - J37

24V power supervision->Fuse F12 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J20 - J37 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J20 - J37. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SFuse

Fuse 13 is blown.
Fuse 13 protects MPC power supply, connectors J40 - J61

24V power supervision->Fuse F13 failure

- Electrical overload, or 
- Short circuit

Signals received on channels J40 - J61 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SFuse

Fuse 14 is blown.
Fuse 14 protects MPC power supply, connectors J70 and J71.

24V power supervision->Fuse F14 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J70 and J71 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to channel J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SFuse
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Fuse 9 is blown.
Fuse 9 protects MPC power supply, connector J9.

24V power supervision->Fuse F9 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J9 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connector 9. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SFuse

The MPC holds invalid parameters. The MPC cannot start its application without the correct parameters.

System->Invalid parameters

The alarm is caused from the MPC automatically loads the wrong parameter set after a replacement of the 
MPC.

The behaviour of the application in the MPC is not correct. The precise effect of this situation is unknown 
and care should be taken.

If the involved MPC just have been repalced, wait for the automatic preparation to complete. If this takes 
more than 10 minutes, the LED colour signalling for fault indication should be inspected. If this proves 
unhelpful, reset the MPC unit. If it still does not help, contact MAN B&W Diesel.

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SInvPa

MPC is running an incorrect application

System->Invalid software

MOP A and B not available during MPC power up

Reduced system performance

NOTE
Never ignore this alarm. Safety critical issues may arise!

Switch off MPC immediately. 
When MOP A or MOP B are available: Restart MPC

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SInvS

Parameter flash failure

System->Invalid Parameter Flash

The CRC check when reading the parameters from Flash failed

Parameters from flash cannot be used.

Write a new parameter set to flash. 
I the problem persists, the unit may be defective

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SIPF

EICU - RCS communication failure

RCS Interface->RCS serial communication fail

- Cable failure, or
- RCS failure, or
- EICU Modbus failure or
- Commissioning error

If both EICUs report this alarm: RCS-ECS communication is lost. 
Only hardwired control and monitoring is available (ECR/LOP)

Check:
- Cabling
- RCS

If RCS and cabling is OK: Replace EICU

If both EICUs report this alarm: Restart RCS

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SMBsT

MPC not connected to network A

System Status->Net A not connected to ACU1

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-A
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MPC not connected to network A

System Status->Net A not connected to ACU2

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-A

MPC not connected to network A

System Status->Net A not connected to ACU3

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-A

For internal use only.
MPC is not connected to network A.

System Status->Net A not connected to AXU1

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-A

MPC not connected to network A

System Status->Net A not connected to CCU1

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU10

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C
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MPC not connected to network A

System Status->Net A not connected to CCU11

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU12

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU13

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU14

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU15

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C
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MPC not connected to network A

System Status->Net A not connected to CCU16

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU2

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU3

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU4

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU5

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C
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MPC not connected to network A

System Status->Net A not connected to CCU6

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU7

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU8

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to CCU9

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-C

MPC not connected to network A

System Status->Net A not connected to ECUA

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-E
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MPC not connected to network A

System Status->Net A not connected to ECUB

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-E

MPC not connected to network A

System Status->Net A not connected to EICUA

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-EI

MPC not connected to network A

System Status->Net A not connected to EICUB

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-EI

For internal use only.
MPC is not connected to network A.

System Status->Net A not connected to ESU

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-E

MOP not connected to network A

System Status->Net A not connected to MOPA

- Cable failure, or
- Network failure, or
- MOP failure

No effect on engine performance. 
No MOP redundancy.

If network A is the only failing network, check:
- Cabling  
- MOP network connector 
- MOP network card

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-M
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MOP not connected to network A

System Status->Net A not connected to MOPB

- Cable failure, or
- Network failure, or
- MOP failure

No effect on engine performance. 
No MOP redundancy.

If network A is the only failing network, check:
- Cabling  
- MOP network connector 
- MOP network card

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-M

MPC not connected to network A

System Status->Net A not connected to SCU1

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN0-S

MPC not connected to network B

System Status->Net B not connected to ACU1

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-A

MPC not connected to network B

System Status->Net B not connected to ACU2

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-A

MPC not connected to network B

System Status->Net B not connected to ACU3

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-A
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For internal use only.
MPC not connected to network B.

System Status->Net B not connected to AXU1

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-A

MPC not connected to network B

System Status->Net B not connected to CCU1

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU10

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU11

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU12

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C
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MPC not connected to network B

System Status->Net B not connected to CCU13

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU14

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU15

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU16

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU2

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C
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MPC not connected to network B

System Status->Net B not connected to CCU3

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU4

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU5

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU6

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU7

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

rsn / 2011-09-28 14:44:14  Page 124 of 232



EICUXX

MPC not connected to network B

System Status->Net B not connected to CCU8

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to CCU9

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-C

MPC not connected to network B

System Status->Net B not connected to ECUA

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-E

MPC not connected to network B

System Status->Net B not connected to ECUB

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-E

MPC not connected to network B

System Status->Net B not connected to EICUA

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-EI
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MPC not connected to network B

System Status->Net B not connected to EICUB

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-EI

For internal use only.
MPC not connected to network B.

System Status->Net B not connected to ESU

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-E

MOP not connected to network B

System Status->Net B not connected to MOPA

- Cable failure, or
- Network failure, or
- MOP failure

No effect on engine performance. 
No MOP redundancy.

If network B is the only failing network, check:
- Cabling  
- MOP network connector 
- MOP network card

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-M

MOP not connected to network B

System Status->Net B not connected to MOPB

- Cable failure, or
- Network failure, or
- MOP failure

No effect on engine performance. 
No MOP redundancy.

If network B is the only failing network, check:
- Cabling  
- MOP network connector 
- MOP network card

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-M

MPC not connected to network B

System Status->Net B not connected to SCU1

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SN1-S
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ACU not available on any network

System Status->MPC ACU1 unavailable

- ACU restarting after power off/on, or
- ACU power is off, or
- ACU failure, or
- Both networks are disconnected or failing

No ECU redundancy.
Engine driven pump 4 (if fitted) is locked in ‘ahead’. 
If running astern: No hydraulic oil from pump 4.

Check: 
- ACU power 
- ACU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-A

ACU not available on any network

System Status->MPC ACU2 unavailable

- ACU restarting after power off/on, or
- ACU power is off, or
- ACU failure, or
- Both networks are disconnected or failing

No ECU redundancy.
Engine driven pump 4 (if fitted) is locked in ‘ahead’. 
If running astern: No hydraulic oil from pump 4.

Check: 
- ACU power 
- ACU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-A

ACU not available on any network

System Status->MPC ACU3 unavailable

- ACU restarting after power off/on, or
- ACU power is off, or
- ACU failure, or
- Both networks are disconnected or failing

No ECU redundancy.
Engine driven pump 4 (if fitted) is locked in ‘ahead’. 
If running astern: No hydraulic oil from pump 4.

Check: 
- ACU power 
- ACU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-A

For intenal use only.
MPC not available on any network.

System Status->MPC AXU1 unavailable

- MPC is restarting after power off/on, or
- MPC power is off, or
- MPC failure, or
- Both networks are disconnected or failing

MPC not available

Check: 
- MPC power 
- MPC mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-A
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CCU not available on any network

System Status->MPC CCU1 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU10 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU11 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU12 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C
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CCU not available on any network

System Status->MPC CCU13 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU14 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU15 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU16 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C
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CCU not available on any network

System Status->MPC CCU2 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU3 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU4 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU5 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C
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CCU not available on any network

System Status->MPC CCU6 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU7 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU8 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C

CCU not available on any network

System Status->MPC CCU9 unavailable

- CCU restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-C
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ECU not available on any network

System Status->MPC ECUA unavailable

- ECU is restarting after power off/on, or
- ECU power is off, or
- ECU failure, or
- Both networks are disconnected or failing

No ECU redundancy.

Engine driven pump 4 (if fitted) is locked in 'Ahead'. 
If running astern: No hydraulic oil from pump 4.

Check: 
- ECU power 
- ECU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-E

ECU not available on any network

System Status->MPC ECUB unavailable

- ECU is restarting after power off/on, or
- ECU power is off, or
- ECU failure, or
- Both networks are disconnected or failing

No ECU redundancy.

Engine driven pump 5 (if fitted) is locked in 'Ahead'. 
If running astern: No hydraulic oil from pump 5.

Check: 
- ECU power 
- ECU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-E

EICU is not available on any network

System Status->MPC EICUA unavailable

- EICU restarting after power off/on, or
- EICUpower is off, or
- EICU failure, or 
- Both networks are disconnected or failing

No EICU redundancy

Check: 
- EICU power 
- EICU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-EI

EICU is not available on any network

System Status->MPC EICUB unavailable

- EICU restarting after power off/on, or
- EICUpower is off, or
- EICU failure, or 
- Both networks are disconnected or failing

No EICU redundancy

Check: 
- EICU power 
- EICU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-EI
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For intenal use only.
MPC not available on any network.

System Status->MPC ESU unavailable

- MPC is restarting after power off/on, or
- MPC power is off, or
- MPC failure, or
- Both networks are disconnected or failing

MPC not available

Check: 
- MPC power 
- MPC mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-E

MOP not available on any network

System Status->MPC MOPA unavailable

- MOP is restarting after power off/on, or
- MOP power is off, or
- MOP failure, or
- Both networks are disconnected or failing, or 
- MOP network card failure

No effect on engine.
No MOP redundancy.

Check: 
- MOP power 
- Network cabling 

If the problem persists: Replace MOP

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-M

MOP not available on any network

System Status->MPC MOPB unavailable

- MOP is restarting after power off/on, or
- MOP power is off, or
- MOP failure, or
- Both networks are disconnected or failing, or 
- MOP network card failure

No effect on engine.
No MOP redundancy.

Check: 
- MOP power 
- Network cabling 

If the problem persists: Replace MOP

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-M

SCU is not available on any network

System Status->MPC SCU1 unavailable

- SCU restarting after power off/on, or
- SCU power is off, or
- SCU failure, or
- Both networks are disconnected or failing

Variable turbocharger/bypass valve moves to fully open position

Check: 
- SCU power 
- SCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing unit

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNA-S
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EICUXX

The ECS control network is cross connected on one or more MPCs

System Status->Controlnetwork is crossconnected

On one or more MPCs:
- Network cable A is connected to network input channel B, and/or
- Network cable B is connected to network input channel A

Redundancy reduced.
No effect on engine performance.

Check network status screen on MOP to locate the cross connected MPCs, 'Maintenance' -> 'Network 
status'

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SNETX

No power supply to connector J1, terminal B

24V power supervision->24V power A failure, connect or 1B

- Power supply A is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply B)
No power supply redundancy

Check: 
- Power supply A
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SPow2

No power supply to connector J1, terminal C

24V power supervision->24V power B failure, connect or 1C

- Power supply B is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply A)
No power supply redundancy

Check: 
- Power supply B
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SPow2

MPC watchdog disabled

System->Watchdogs deactivated

Green DIP-switch is set to ‘Off’

No effect on engine performance. 
The MPC may respond incorrectly to any software and hardware failures.

Set green DIP-switch to 'On'

Description:

Cause:

Effect:

Sugg. Action:

EICUXX_SWDo
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MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ACU1 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-AC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ACU2 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-AC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ACU3 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-AC
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MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU1 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU10 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU11 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC
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MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU12 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU2 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU3 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC

rsn / 2011-09-28 14:44:14  Page 137 of 232



GROXX

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU4 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU5 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU6 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC
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MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU7 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU8 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU9 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-CC
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MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ECUA not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-EC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ECUB not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-EC

MPC is not in normal operating mode

This group alarm is raised because one of the EICU's report, that the MPC is not running in normal mode 
(App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To view 
all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: EICUA not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-EIC
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MPC is not in normal operating mode

This group alarm is raised because one of the EICU's report, that the MPC is not running in normal mode 
(App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To view 
all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: EICUB not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-EIC

MPC is not in normal operating mode

This group alarm is raised because both EICU A and EICU B report, that the MPC is not running in normal 
mode (App. not running on .. ). Other alarms in the group are raised as a consequence of this condition. To 
view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: SCU1 not in Normal mode

- MPC restarting after power off/on, or
- MPC in test or configuration mode, or
- MPC failure

MPC not ready.
Redundancy reduced.

Check MPC mode status

If in test or configuration mode: Restart in normal mode

If no mode is visible: Wait for MPC to finish restart
If the problem persists: Replace MPC

Description:

Cause:

Effect:

Sugg. Action:

GROXX_AR-SC

Air spring supply press low

GROUP: Air spring supply press low

- Air pressure is too low, or
- Air spring supply valve is closed, or
- Major air spring supply leakage

- Exhaust valve closing too slow
- Exhaust valve lift too high with risk of mechanical failure

Check the air spring supply system

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ASSPL
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Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U1)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C

Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U10)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C
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Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U11)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C

Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U12)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C
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Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U2)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C

Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U3)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C
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Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U4)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C

Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U5)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C
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Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U6)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C

Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U7)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C

rsn / 2011-09-28 14:44:14  Page 146 of 232



GROXX

Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U8)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C

Amplifier has shut down due to too high FIVA current consumption

This group alarm is raised because Amplifier has reached the current limmit. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: FIVA Amplifier Thermal Protection Active (CC U9)

- FIVA failure, or 
- Cabling failure, or 
- Amplifier failure, or
- CCU fuse (F9) for amplifier is blown

No fuel injection. 
No exhaust valve operation. 
Slowdown is requested

1. Check FIVA cabling
2. Stop the engine at first opportunity 
3. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
4. Test failing unit’s injection and exhaust valve operation 
5. Compare signals from failing unit to signals from a well functioning unit
6. Reduce 'Chief Index limit [%]' first and then Re-enable HCU:
   
   'Chief Limiters' -> 'Chief Index limit [%]' below 40 %.
   'Chief Limiters' -> 'HCU Status and reset' Reset 'Fault' button.
   Set again 'Chief Index limit [%]' to the same value as before. 

If the problem persists replace or exchange, one part at a time: 
- FIVA valve
- FIVA amplifier 
- FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ATP-C

Engine control forced to Bridge control station.

GROUP: Bridge Control Station Forced

Bridge ‘forced take’ activated.

Engine manouve place is switched to Bridge control station.

No action

Description:

Cause:

Effect:

Sugg. Action:

GROXX_BCSF-
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The actual speed has been in the barred speed range for too long.

GROUP: In Barred Range Alarm

Actual engine speed deviate from speed set.

No effect

Adjust speed set to move actual engine speed outside barred range.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_BR1A-

The actual speed has been in the barred speed range for too long.

GROUP: In Barred Range Alarm

Actual engine speed deviate from speed set.

No effect

Adjust speed set to move actual engine speed outside barred range.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_BR2A-

Control air pressure is too low

GROUP: Control air pressure low

- Air pressure is too low, or 
- Control air supply valve is closed, or
- Major control air leakage

Engine is not ready.
Engine may start, but performance will be severely affected.

Check the control air system

Description:

Cause:

Effect:

Sugg. Action:

GROXX_CAPL-

Pressure controlling pump automatically switched

GROUP: Changing pressure controling pump

- No position feedback signal from proportional valve, or 
- No swash plate position feedback signal, or 
- Proportional valve amplifier failure, or 
- Mechanical pump failure

ECS will attempt to deliver full flow:
 - Full flow ahead, if engine runs ahead
 - Full flow astern, if engine runs astern

If two or more pumps fail:
Engine may not be able to run astern.

In case of mechanical pump failure: ECS may deliver low or no flow to the HPS.

Check cabling to and from: 
- Proportional valve
- Proportional valve amplifier
- LVDT amplifier 
- MPC 
     
Check pump and proportional valve

Go to 'Auxiliaries' -> 'Hydraulic System' -> 'Failed pump' to reset failure state.

Further troubleshooting:
1. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HPS'
2. Test failing pump swashplate operation.
3. Compare signals from failing pump to signals from a well functioning pump.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_CPCPD
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Pressure controlling pump automatically switched

GROUP: Changing pressure controling pump

- No position feedback signal from proportional valve, or 
- No swash plate position feedback signal, or 
- Proportional valve amplifier failure, or 
- Mechanical pump failure

ECS will attempt to deliver full flow:
 - Full flow ahead, if engine runs ahead
 - Full flow astern, if engine runs astern

If two or more pumps fail:
Engine may not be able to run astern.

In case of mechanical pump failure: ECS may deliver low or no flow to the HPS.

Check cabling to and from: 
- Proportional valve
- Proportional valve amplifier
- LVDT amplifier 
- MPC 
     
Check pump and proportional valve

Go to 'Auxiliaries' -> 'Hydraulic System' -> 'Failed pump' to reset failure state.

Further troubleshooting:
1. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HPS'
2. Test failing pump swashplate operation.
3. Compare signals from failing pump to signals from a well functioning pump.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_CPCPE

Abnormal angle difference between tacho system A and B

This group alarm is caused by 'Delta Tacho B too big'. To view all alarms in the group: Press +/- at the 
bottom of the MOP screen.

GROUP: Delta Tacho B too big

The angle between tacho set A and B marker signal exceeds the limit.

If the system switches from tacho set A to B, maximum pressure deviation may occur.

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm:
- Check and adjust Pmax. 
- At first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust the encoders
     3. Perform tacho test on MOP:
         Go to 'Maintenance ' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram

Description:

Cause:

Effect:

Sugg. Action:

GROXX_DTB

Engine control forced to ECR control station.

GROUP: ECR Control Station Forced

ECR ‘forced take’ activated.

Engine manouve place is switched to ECR control station.
Only LOP ‘forced take’ can override this command.

No action

Description:

Cause:

Effect:

Sugg. Action:

GROXX_ECSF-
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Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU1)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C

Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU10)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C
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Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU11)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C

Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU12)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C
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Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU2)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C

Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU3)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C
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Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU4)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C

Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU5)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C
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Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU6)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C

Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU7)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C
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Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU8)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C

Amplifier current deviates from the current ordered by the CCU

GROUP: FIVA Amplifier Current Supervision (CCU9)

- Accumulator pressure too low, or 
- De-aerating orifice in exhaust valve top blocked, or  
- Non-return valves for exhaust valve actuator oil inlet damaged, or
- No air supply or leaking exhaust valve air spring, or
- Exhaust valve position sensor failure, or
- ELVA/FIVA valve failure
- Amplifier failure, or
- CCU failure

Fuel injection stopped on affected cylinder 
Slow-down is requested.

Check:
- Exhaust valve position sensor
- Accumulator pressure
- De-aerating orifice in exhaust valve top
- Non-return valves for exhaust valve actuator oil inlet
- Air spring supply pressure and perform drop-down test of exhaust valve spindle.
- ELFI / FIVA valve
- Amplifier 
- CCU

To run amplifier function test :
1. Stop the engine at first opportunity
2. Go to 'Maintenance' -> 'Function test' -> 'HCU'
3. Perform amplifier test

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Activate 'Fuel Plunger' and 'Exhaust Valve' to test failing unit

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FAC-C
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Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU1) (Slowdown)

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC

Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU10) (Slowdown )

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC
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Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU11) (Slowdown )

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC

Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU12) (Slowdown )

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC
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Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU2) (Slowdown)

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC

Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU3) (Slowdown)

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC
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Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU4) (Slowdown)

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC

Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU5) (Slowdown)

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC
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Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU6) (Slowdown)

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC

Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU7) (Slowdown)

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC
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Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU8) (Slowdown)

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC

Abnormal position feedback from ELFI/FIVA valve

This group alarm is caused by 'ELFI/FIVA feedback signal failure'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ELFI/FIVA feedback failure (CCU9) (Slowdown)

- Loose connection. 
- Internal ELFI/FIVA-feedback failure.

This alarm also occurs as a consequence of these alarms: 
- Illegal ELFI/FIVA Position
- Frozen IO Detected

No fuel injection 

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check ELFI/FIVA feedback cabling. 

Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit 

Further troubleshooting:
1. Stop the engine at first opportunity 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU' 
3. Test failing unit’s injection and exhaust valve operation. 
4. Compare signals from failing unit to signals from a well functioning unit. 

If the problem persists replace or exchange, one part at a time: 
- ELFI/FIVA valve
- ELFI/FIVA cabling
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_FB-CC
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MPC parameter deviation. 
One or more parameters, the system expects to have the same value, differ.

GROUP: Global parameter inconsistency

- If a user has adjusted a parameter at the MOP, one or more units have not received or accepted the 
change 
- ECS configuration error

- Engine performance may be affected
- Redundancy may be reduced

Check that all MPCs are in normal running mode

If any parameter has been adjusted recently, repeat the adjustment

Description:

Cause:

Effect:

Sugg. Action:

GROXX_GPI-EI

Hydraulic high pressure pump does not work correctly

GROUP: Hydraulic HP Pump Failed on ACU1

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HHP1-E

Hydraulic high pressure pump does not work correctly

GROUP: Hydraulic HP Pump Failed on ACU2

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HHP2-E

Hydraulic high pressure pump does not work correctly

GROUP: Hydraulic HP Pump Failed on ACU3

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HHP3-E
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Hydraulic high pressure pump does not work correctly

GROUP: Hydraulic HP Pump Failed on ECUA

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HHP4-E

Hydraulic high pressure pump does not work correctly

GROUP: Hydraulic HP Pump Failed on ECUB

- Hydraulic pump failure, or
- MPC not running in normal mode, or 
- Network failure

Swash plate moves to fail safe position (maximum flow in ahead direction) 

Running ahead: 
No effect on engine performance.
Hydraulic pressure may increase. 

Running astern: 
Reversing the engine may not be possible due to insufficient hydraulic pressure.

Check:
- Other alarms to locate the root cause for the pump alarms
- That the MPC is in normal running mode

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HHP5-E

The hydraulic pressure deviates from the hydraulic pressure set point calculated by the engine control 
system

GROUP: Hydraulic pressure deviates from setpoint

- Hydraulic system leakage, or
- Engine driven pump failure, or
- Engine driven pump calibration failure

If the hydraulic pressure is lower than the ECS computed setpoint and it continues to decrease, the 
hydraulic pumps cannot deliver enough oil to maintain the pressure. If the pressure drops below 145 - 150 
bar, the ECS is likely to carry out a shutdown. If the pressure is too high, it could lead to increased injection 
pressure.

Reduce engine load until stable engine performance is achieved.

Check:
- Hydraulic system for leaks
- Engine driven pump

If the problem persists: Recalibrate engine driven pump on MOP

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HPDFS
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Hydraulic oil pressure sensor (1201-x) on this ACU deviates from the hydraulic oil pressure sensors on the 
two other ACUs.

GROUP: Hydraulic pressure sensor ACU1 deviates

a. Hydraulic pump failure, or
b. Sensor failure, or
c. MPC failure, or 
d. Cable failure

If a:
Engine performance may be reduced due to reduced hydraulic capacity.

If b, c, and d:
No effect on engine performance.

Check:
a. Hydraulic pump
b. Cabling
c. MPC
d. Sensor

If a, hydraulic pump failure:
1. Reduce engine load until stable engine performance is achieved
2. Check other alarms
3. Check pump and pump drive shaft

If b, c, or d:
Repair or replace failing part

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HPS1D-

Hydraulic oil pressure sensor (1201-x) on this ACU deviates from the hydraulic oil pressure sensors on the 
two other ACUs.

GROUP: Hydraulic pressure sensor ACU2 deviates

a. Hydraulic pump failure, or
b. Sensor failure, or
c. MPC failure, or 
d. Cable failure

If a:
Engine performance may be reduced due to reduced hydraulic capacity.

If b, c, and d:
No effect on engine performance.

Check:
a. Hydraulic pump
b. Cabling
c. MPC
d. Sensor

If a, hydraulic pump failure:
1. Reduce engine load until stable engine performance is achieved
2. Check other alarms
3. Check pump and pump drive shaft

If b, c, or d:
Repair or replace failing part

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HPS2D-
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Hydraulic oil pressure sensor (1201-x) on this ACU deviates from the hydraulic oil pressure sensors on the 
two other ACUs.

GROUP: Hydraulic pressure sensor ACU3 deviates

a. Hydraulic pump failure, or
b. Sensor failure, or
c. MPC failure, or 
d. Cable failure

If a:
Engine performance may be reduced due to reduced hydraulic capacity.

If b, c, and d:
No effect on engine performance.

Check:
a. Hydraulic pump
b. Cabling
c. MPC
d. Sensor

If a, hydraulic pump failure:
1. Reduce engine load until stable engine performance is achieved
2. Check other alarms
3. Check pump and pump drive shaft

If b, c, or d:
Repair or replace failing part

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HPS3D-

Hydraulic oil pressure below shutdown level

GROUP: Hydraulic pressure shutdown level

- Failing hydraulic oil supply, or
- Leakage in hydraulic oil distribution system, or
- Failing hydraulic oil pressure sensors

Engine will shut down.
It will not be possible to start engine with too low hydraulic oil supply pressure.

Check:
- Hydraulic oil supply system.
- Hydraulic oil pressure sensors.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HPSL-

The ECS (Engine Control System) has detected that the Handle Stop position and Stop Switch Position 
does not match the expected at the current selected control station.

This group alarm is raised because both EICU A and EICU B report, that the "Handle Stop position and 
Stop Switch Position" does not match. To view all alarms in this group: Press +/- at the bottom of the MOP 
screen.

GROUP: Handle Stop and Stop Switch Deviation

- Stop switch or signal failure, or
- Analog handle or signal failure, or
- Analog handle stop is ON and Stop Switch is OFF, or
- Analog handle stop is OFF and Stop Switch is ON

Note: Analog handle Stop is ON  when handle speed set is zero RPM!

Engine start can not be performed from current control station.

Check:
- Analog handle signal and stop switch signal at current control station
- Stop switch
- Analog handle signal and calibration

To start engine: Change control station and activate engine start.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_HSSD-
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Insufficient auxiliary blower capacity

This group alarm is raised because both ECU A and ECU B report, that 'Insufficient blowers capacity' has 
occurred. To view all alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: Insufficient blowers

Less than half of the installed blowers are running.

Engine cannot be started from bridge control station.

NOTE
If ‘Start’ is initiated from ECR or LOP, engine will attempt to start even if no blowers are running.

1. Check that the operation control switch at the switchboard is set to 'Remote'
2. Check switchboard, main breaker and overcurrent protection relay
3. Check cabling

Description:

Cause:

Effect:

Sugg. Action:

GROXX_INSBL-

The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU1) (Slowdo wn)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU10) (Slowd own)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU11) (Slowd own)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU12) (Slowd own)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU2) (Slowdo wn)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU3) (Slowdo wn)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU4) (Slowdo wn)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU5) (Slowdo wn)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU

rsn / 2011-09-28 14:44:15  Page 173 of 232



GROXX

The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU6) (Slowdo wn)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU7) (Slowdo wn)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU8) (Slowdo wn)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU
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The fuel plunger has made an illegal movement. 
Risk of untimed fuel injection.

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal fuel plunger movement (CCU9) (Slowdo wn)

- Plunger position sensor or cable failure, or
- ELFI / FIVA valve failure, or
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation. 
Slowdown is requested.

Check:
- Fuel plunger position sensor status (Channel 31)
- Fuel plunger position sensor and cabling.

If the sensor is replaced, go to: 'Maintenance' -> 'Function Test' to recalibrate the sensor. 

Reactivate fuel injection. Go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

Further troubleshooting: 
1. Stop the engine at first opportunity. 
2. Go to: 'Maintenance' -> 'Troubleshooting' -> 'HCU'
3. Test failing unit’s fuel plunger operation

If the problem persists, replace or exchange, one part at a time: 
- Fuel plunger position sensor 
- Fuel plunger sensor cabling  
- ELFI / FIVA valve
- CCU

NOTE
Alarm can be overridden by invalidating channel 31 on affected CCU and reactivating fuel injection on 
'Maintenance' -> 'System View I/O Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_IP-CCU

'Forced take control' activated at LOP

GROUP: Local Control Take Command Active

‘Forced take control’ button has been pressed on LOP

The other control stations cannot take over engine control

To release engine control from LOP, deactivate 'Forced take control' button on LOP

Description:

Cause:

Effect:

Sugg. Action:

GROXX_LCTC-

Swash plate follow pump set points deviate too much from the model curve

GROUP: Large deviation from model curve

- Hydraulic leak, or 
- Swash plate pump failure (hydraulic failure, broken pump shaft etc.), or
- Proportional valve failure, or
- MPC failure, or
- Proportional valve amplifier failure (if fitted)

NOTE
This alarm may occur during wind milling. In this case, this alarm can be ignored.

Engine performance and HPS pressure may be reduced.
Engine will shut down, if the HPS pressure drops below shutdown level.

Check:
- Hydraulic system for leaks 
- Swash plate pumps for mechanical failures
- Proportional valves

Perform HPS function test on MOP: 'Maintenance' -> 'Function Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_LDD-E
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Swash plate set point deviates from the model curve

GROUP: Large deviation from model curve

- Hydraulic leak, or
- Swash plate position feedback sensor calibrated incorrectly, or
- Mechanical pump failure (broken shaft etc.)

No effect on engine performance at present load.
Engine load increase may not be possible.

Check: 
- Hydraulic system for leaks 
- Swash plate position feedback sensor calibration  
- Engine driven pump

Description:

Cause:

Effect:

Sugg. Action:

GROXX_LDE-E

Maximum allowed fuel index is reduced due to insufficient hydraulic pressure

GROUP: Low Hydraulic Pressure

- Pump failure, or 
- Hydraulic leakage, or
- Bypass valve failure

- Engine load may be reduced.
- Unstable speed and fuel index. 
- Too low pressure will cause shutdown.

To avoid unstable engine performance: Reduce engine load

Check for: 
- Hydraulic pump related alarms 
- Hydraulic leakages 
- Failing bypass valves

Description:

Cause:

Effect:

Sugg. Action:

GROXX_LHP-E

Misalignment between flywheel sensor and encoders

GROUP: Marker A input slip

a. Flywheel tacho sensor is damaged or out of adjustment
b. Both encoders are misaligned compared to flywheel sensor

If a: The MPC has switched to tacho set B
If b: Engine performance will be seriously affected. NEVER ignore this alarm!

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm, at first opportunity: 
  1. Inspect flywheel sensor and mounting bracket 
  2. Check distance between sensor and flywheel 
  3. Inspect the mechanical condition of the encoders. 
  4. Perform tacho test on MOP:
      Go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
      Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_MAIS

Operation set to 'Manual' on MOP

GROUP: Manual blower operation demanded

Operator has commanded manual blower operation.

Engine cannot be started from bridge control station. 
Blowers switch to manual operation. All blowers are operated manually from MOP.

Switch back to automatic operation after finishing manual operation

Description:

Cause:

Effect:

Sugg. Action:

GROXX_MBOD-

Manual HPS operation has been enabled

GROUP: Manual HPS operation demanded

Operation is set to ‘Manual’ on MOP

Manual pressure control is active. 
Engine cannot be started from bridge.
Manual set point will be overruled, when HPS returns to automatic operation.

Switch back to automatic operation after finishing manual operation

Description:

Cause:

Effect:

Sugg. Action:

GROXX_MHPSD
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Manual HPS operation has been enabled

GROUP: Manual HPS operation demanded

Operation is set to ‘Manual’ on MOP

Manual pressure control is active. 
Engine cannot be started from bridge.
Manual set point will be overruled, when HPS returns to automatic operation.

Switch back to automatic operation after finishing manual operation

Description:

Cause:

Effect:

Sugg. Action:

GROXX_MHPSE

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to ACU1

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-AC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to ACU2

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-AC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to ACU3

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-AC
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MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU1

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU10

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU11

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU12

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC
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MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU2

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU3

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU4

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU5

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC
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MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU6

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU7

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU8

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to CCU9

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-CC
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MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to ECUA

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-EC

MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to ECUB

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-EC

MOP not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MOP is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen

GROUP: Net A not connected to MOPA

- Cable failure, or
- Network failure, or
- MOP failure

No effect on engine performance. 
No MOP redundancy.

If network A is the only failing network, check:
- Cabling  
- MOP network connector 
- MOP network card

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-MO

MOP not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MOP is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen

GROUP: Net A not connected to MOPB

- Cable failure, or
- Network failure, or
- MOP failure

No effect on engine performance. 
No MOP redundancy.

If network A is the only failing network, check:
- Cabling  
- MOP network connector 
- MOP network card

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-MO
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MPC not connected to network A

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network A. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net A not connected to SCU1

- Cable failure, or
- MPC failure, or
- Network failure

If network A is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network A is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N0-SC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to ACU1

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-AC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to ACU2

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-AC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to ACU3

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-AC
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MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU1

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU10

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU11

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU12

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC
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MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU2

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU3

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU4

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU5

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC
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MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU6

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU7

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU8

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to CCU9

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-CC
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MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to ECUA

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-EC

MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to ECUB

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-EC

MOP not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MOP is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to MOPA

- Cable failure, or
- Network failure, or
- MOP failure

No effect on engine.
No MOP redundancy.

If network B is the only failing network, check:
- Cabling  
- MOP network connector 
- MOP network card

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-MO

MOP not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MOP is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to MOPB

- Cable failure, or
- Network failure, or
- MOP failure

No effect on engine.
No MOP redundancy.

If network B is the only failing network, check:
- Cabling  
- MOP network connector 
- MOP network card

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-MO
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MPC not connected to network B

This group alarm is raised because both EICU A and EICU B report, that the MPC is disconnected from 
network B. Other alarms in the group are raised as a consequence of this condition. To view all alarms in 
this group: Press +/- at the bottom of the MOP screen.

GROUP: Net B not connected to SCU1

- Cable failure, or
- MPC failure, or
- Network failure

If network B is the only failing network: 
No effect on engine. 
Redundancy reduced.

If network B is the only failing network, check:
- MPC  
- Cabling and connectors

Description:

Cause:

Effect:

Sugg. Action:

GROXX_N1-SC

ACU not available on any network

This group alarm is raised because both EICU A and EICU B report, that the ACU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ACU1 not available

- ACU is restarting after power off/on, or
- ACU power is off, or
- ACU failure, or
- Both networks are disconnected or failing

HPS  performance affected.
Control of main hydraulic pump and start-up pump is lost.

Check: 
- ACU power 
- ACU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing ACU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-AC

ACU not available on any network

This group alarm is raised because both EICU A and EICU B report, that the ACU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ACU2 not available

- ACU is restarting after power off/on, or
- ACU power is off, or
- ACU failure, or
- Both networks are disconnected or failing

HPS  performance affected.
Control of main hydraulic pump and start-up pump is lost.

Check: 
- ACU power 
- ACU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing ACU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-AC
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ACU not available on any network

This group alarm is raised because both EICU A and EICU B report, that the ACU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: ACU3 not available

- ACU is restarting after power off/on, or
- ACU power is off, or
- ACU failure, or
- Both networks are disconnected or failing

HPS  performance affected.
Control of main hydraulic pump and start-up pump is lost.

Check: 
- ACU power 
- ACU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing ACU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-AC

CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU1 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC

CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU10 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC
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CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU11 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC

CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU12 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC

CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU2 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC
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CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU3 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC

CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU4 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC

CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU5 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC
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CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU6 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC

CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU7 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC

CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU8 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC

rsn / 2011-09-28 14:44:15  Page 193 of 232



GROXX

CCU not available on any network. 

This group alarm is raised because both EICU A and EICU B report, that the CCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: CCU9 not available

- CCU is restarting after power off/on, or
- CCU power is off, or
- CCU failure, or
- Both networks are disconnected or failing

No fuel injection.
Exhaust valve operation may stop.
Cylinder lubrication may stop. 
Slowdown is requested.

Check: 
- CCU power 
- CCU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-CC

ECU not available on any network

GROUP: ECUA not available

- ECU is restarting after power off/on, or
- ECU power is off, or
- ECU failure, or
- Both networks are disconnected or failing

No ECU redundancy.
Engine driven pump 4 (if fitted) is locked in ‘ahead’. 
If running astern: No hydraulic oil from pump 4.

Check: 
- ECU power 
- ECU mode (LED is green)
- Network cabling 

If the problem persists: Replace ECU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-EC

ECU not available on any network

GROUP: ECUB not available

- ECU is restarting after power off/on, or
- ECU power is off, or
- ECU failure, or
- Both networks are disconnected or failing

No ECU redundancy.
Engine driven pump 5 (if fitted) is locked in ‘ahead’. 
If running astern: No hydraulic oil from pump 5.

Check: 
- ECU power 
- ECU mode (LED is green)
- Network cabling 

If the problem persists: Replace ECU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-EC
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EICU not available on any network

This group alarm is raised because the EICU is disconnected from both network A and B. Other alarms in 
the group are raised as a consequence of this condition. To view all alarms in this group: Press +/- at the 
bottom of the MOP screen.

GROUP: EICUA not available

- EICU is restarting after power off/on, or
- EICU power is off, or
- EICU failure, or
- Both networks are disconnected or failing

No EICU redundancy

Check: 
- EICU power 
- EICU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing EICU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-EIC

EICU not available on any network

This group alarm is raised because the EICU is disconnected from both network A and B. Other alarms in 
the group are raised as a consequence of this condition. To view all alarms in this group: Press +/- at the 
bottom of the MOP screen.

GROUP: EICUB not available

- EICU is restarting after power off/on, or
- EICU power is off, or
- EICU failure, or
- Both networks are disconnected or failing

No EICU redundancy

Check: 
- EICU power 
- EICU mode (LED is green)
- Network cabling 

If the problem persists: Replace failing EICU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-EIC

MOP not available on any network

This group alarm is raised because both EICU A and EICU B report, that the MOP is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: MOPA not available

- MOP is restarting after power off/on, or
- MOP power is off, or
- MOP failure, or
- Both networks are disconnected or failing, or 
- MOP network card failure

No effect on engine.
No MOP redundancy.

Check: 
- MOP power 
- Network cabling 

If the problem persists: Replace MOP

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-MO
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MOP not available on any network

This group alarm is raised because both EICU A and EICU B report, that the MOP is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: MOPB not available

- MOP is restarting after power off/on, or
- MOP power is off, or
- MOP failure, or
- Both networks are disconnected or failing, or 
- MOP network card failure

No effect on engine.
No MOP redundancy.

Check: 
- MOP power 
- Network cabling 

If the problem persists: Replace MOP

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-MO

SCU not available on any network

This group alarm is raised because both EICU A and EICU B report, that the SCU is disconnected from 
both network A and B. Other alarms in the group are raised as a consequence of this condition. To view all 
alarms in this group: Press +/- at the bottom of the MOP screen.

GROUP: SCU1 not available

- SCU is restarting after power off/on, or
- SCU power is off, or
- SCU failure, or
- Both networks are disconnected or failing

Variable turbocharger/bypass valve moves to fully open position

Check: 
- SCU power 
- SCU mode (LED is green)
- Network cabling 

If the problem persists: Replace SCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NA-SC

No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 1. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C
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No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 10. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C

No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 11. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C

No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 12. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C
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No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 2. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C

No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 3. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C

No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 4. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C
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No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 5. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C

No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 6. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C

No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 7. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C
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No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 8. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C

No cylinder lubrication

This group alarm is caused by 'No cylinder lubrication', reported by both EICU A and EICU B. To view all 
alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Cyl 9. No Cylinder lubrication

- Lubricator failure, or 
- Cable failure (loose connection)

- No lubrication oil is injected
- Slowdown is requested

Check that lubricator solenoid LED is flashing

If LED flashes correctly, check:
- Solenoid valve
- Feedback signal, MOP-> Maintenance -> I/O 

If the problem persists: Replace lubricator

If LED does not flash, check:
- CCU output signal
- Cabling to lubricator �

If the problem persists: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCL-C

Inconsistent control station selection.
None or multiple control stations requested.

GROUP: No Ctrl Station Selected

- RCS and/or  RCS connection failure, or
- Cabling failure

- Engine control station is retained at current location.
- Change of control station is only possible with “forced take”.

Check:
- RCS and connection to ECS
- Cabling

If problem persists:
- Restart EICU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NCSS-

No pump inlet sensors available

GROUP: No pump inlet sensors

Sensors out of signal range or cabling is malfunctioning

Engine will shut down

Inspect sensors and their cabling according to electrical wiring diagram

Description:

Cause:

Effect:

Sugg. Action:

GROXX_NPIS-E
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Lubrication oil inlet  pressure is low.

GROUP: Pump inlet pressure low

- Sensor failure, or
- Lubrication oil supply pump(s) not running, or 
- Inlet valve closed

No effect.

NOTE
If system oil pressure drops below shutdown level: 
Engine control system will request shutdown.

Check:
- Inlet pressure sensors 
- Lubrication oil supply system(pumps, valves, etc)

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PIPL-E

Hydraulic inlet oil inlet pressure sensor values differ from the values on the other pumps

GROUP: Pump inlet pressure sensor ACU1 deviates

- Inlet valve is closed, or
- Sensor failure

Engine control system will use the other sensors to evaluate the hydraulic inlet pressure. 

NOTE
If the pump inlet valve is closed, engine start will cause pump cavitation

Check:
- Pump inlet valve
- Pump inlet pressure sensor

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PIPS1-

Hydraulic inlet oil inlet pressure sensor values differ from the values on the other pumps

GROUP: Pump inlet pressure sensor ACU2 deviates

- Inlet valve is closed, or
- Sensor failure

Engine control system will use the other sensors to evaluate the hydraulic inlet pressure. 

NOTE
If the pump inlet valve is closed, engine start will cause pump cavitation

Check:
- Pump inlet valve
- Pump inlet pressure sensor

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PIPS2-

Hydraulic inlet oil inlet pressure sensor values differ from the values on the other pumps

GROUP: Pump inlet pressure sensor ACU3 deviates

- Inlet valve is closed, or
- Sensor failure

Engine control system will use the other sensors to evaluate the hydraulic inlet pressure. 

NOTE
If the pump inlet valve is closed, engine start will cause pump cavitation

Check:
- Pump inlet valve
- Pump inlet pressure sensor

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PIPS3-

Lubrication oil inlet  pressure is below shutdown level.

GROUP: Pump inlet pressure shutdown level

- Failing pressure sensors, or
- Lubrication oil supply pump(s) not running, or 
- Inlet valve closed

Engine control system has requested a non-cancellable shutdown to protect the HPS pumps.

Check:
- Inlet pressure sensors 
- Lubrication oil supply system(pumps, valves, etc)

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PIPSL-
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The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU1) (Slowdown)

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC

The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU10) (Slowdown )

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC

The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU11) (Slowdown )

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC
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The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU12) (Slowdown )

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC

The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU2) (Slowdown)

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC

The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU3) (Slowdown)

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC
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The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU4) (Slowdown)

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC

The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU5) (Slowdown)

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC

The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU6) (Slowdown)

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC
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The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU7) (Slowdown)

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC

The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU8) (Slowdown)

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC

The ELFI/FIVA spool has been in an illegal position.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA position'. Other alarms in the group are raised as a 
consequence of this condition. To view all alarms in the group: Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA position (CCU9) (Slowdown)

- ELFI / FIVA position sensor signal failure, or
- ELFI / FIVA failure, or 
- CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
- No exhaust valve operation 
- Slowdown is requested

Check cabling

Reactivate fuel injection, go to 'Engine' -> 'Chief Limiters' -> 'HCU Status and Reset' to reset failing unit. 
Do not reactivate fuel injection until the cylinder unit is considered to be OK.

If the problem persists replace or exchange, one part at a time: 
- ELFI / FIVA valve
- CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PO-CC
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HPS pump torque is too high

GROUP: Pump Torque Limiter Reached

- Hydraulic leak, or 
- Swash plate pump failure (hydraulic failure, broken pump shaft etc.), or
- Proportional valve failure
- MPC failure, or
- Proportional valve amplifier failure (if fitted)

NOTE
This alarm can occur during wind milling. In this case, this alarm can be ignored.

Engine performance and HPS pressure may be reduced.
Engine will shut down, if the HPS pressure drops below shutdown level.

Check:
- Hydraulic system for leaks 
- Swash plate pumps for mechanical failures
- Proportional valves

Perform HPS function test on MOP: 'Maintenance' -> 'Function Test'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PTLD-

 Maximum swash plate position is reached

GROUP: Pump Torque Limiter Reached

- Hydraulic leak, or 
- No or reduced hydraulic delivery from swash plate pumps, or
- High pressure sensor failure

Engine performance may be affected

Check:
- Hydraulic system for leaks 
- Swash plate pumps for mechanical failure
- High pressure sensors  

If increased swash plate position is required: Cancel torque limitation, 'Auxiliaries' -> 'Hydraulic System'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_PTLE-E

The engine has stopped

GROUP: Running Failed

- Sudden torque increase at low engine speed, or 
- Fuel starvation, or
- Engine speed too low

Engine does not run.

Check: 
- Fuel oil supply system
- Fuel related alarms, if any

If all OK: Restart the engine

Description:

Cause:

Effect:

Sugg. Action:

GROXX_RUNF-

Shutdown has been ordered.

This is a group alarm caused by a shutdown order from the safety system. Other alarms in the group are 
raised as a consequence of this condition. To view all alarms in this group: Press +/- at the bottom of the 
MOP screen.

GROUP: Shutdown

1. Requested by engine control system due to: 
    - Hydraulic leakages from HPS, or
    - System oil inlet pressure too low, or
    - Hydraulic high pressure too low

2. Ordered by safety system

The engine stops.
Fuel injection stops immediately.

If the shutdown was requested by the engine control system, check:
- Hydraulic leakages from HPS
- System oil inlet pressure 
- Hydraulic high pressure

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SD
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Time out while waiting for Shaft Generator (SG) disengaging.

GROUP: PMS (SG): Disconnection Fail

- SG (Shaft Generator) disengageing failure, or 
- Disengageing duration too long, or
- Cable/signal failure between ECS and PMS (Power Management System)

Speedset remains limited in SG speed range until Shaft Generator (SG) is disengaged or speedset handle 
is put in Stop position.

If Slow Down Request, Engine Control System will issue a Cancellable Shutdown request after a time delay.

Check:
- Cabling to Power Management System (PMS)

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SGDF-

Actual speed outside Shaft Generator (SG) speed range.

GROUP: PMS (SG): Speed Outside Range

Check:
- Active index limiters, or
- Wrong governor mode selected

Shaft Generator (SG) is requested to disengage.

Check:
- governor mode is set to rpm control, or
- index limiters

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SGOR-

Time out while waiting for shaft generator engaging.

GROUP: PMS (SG): Wait for Conditions

The engine speedset is outside allowable range for Shaft Generator (SG) engaging, or
cable/signal failure between ECS and PMS (Power Management System)

Engagement of Shaft Gennerator (SG) is not permitted

Check: 
- Adjust speedset within SG (Shaft Generator) speed range
- Connection to PMS (Power Management System)

If the problem persists: Cancel SG (Shaft Generator) engage request

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SGWC-

Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU1) (Slowdown )

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC

Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU10) (Slowdow n)

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC
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Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU11) (Slowdow n)

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC

Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU12) (Slowdow n)

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC

Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU2) (Slowdown )

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC

Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU3) (Slowdown )

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC
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Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU4) (Slowdown )

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC

Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU5) (Slowdown )

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC

Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU6) (Slowdown )

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC

Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU7) (Slowdown )

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC
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Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU8) (Slowdown )

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC

Illegal internal ELFI/FIVA set point.
Risk of untimed fuel injection.

This group alarm is caused by 'Illegal ELFI/FIVA set point'.  
Other alarms in the group are raised as a consequence of this condition. To view all alarms in the group: 
Press +/- at the bottom of the MOP screen.

GROUP: Illegal ELFI/FIVA set point (CCU9) (Slowdown )

Internal CCU failure

No fuel injection due to risk of untimed fuel injection.

For FIVA installations:
No exhaust valve operation.
Slowdown is requested.

If the alarm is activated during normal engine operation: Replace CCU

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SP-CC

ECU A and ECU B are generating differing output values

GROUP: StartUP pump cmd state deviation

Deviation between redundant input signals:
- to ECU A and ECU B 
OR 
- to ACU 1, 2 and 3 
OR
- from RCS

Redundancy reduced

Restart the engine to reset the alarm

If the problem persists, check:
- ECU cabling 
- ACU cabling
- RCS signals

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SPCSD

The Standby startup pump has been started

GROUP: Standby pump started

Master start-up cannot build hydraulic pressure within time limits or cannot maintain hydraulic pressure, 
because of: 

- HPS electric driven start-up pump failure, or 
- Hydraulic leakage

Engine may be unable to start due to low hydraulic pressure

Check:
- If both start-up pumps are running 
- Local pressure gauge on start-up pumps
- For hydraulic leakages

If hydraulic pressure can be maintained when both pumps are running, switch master pump: 'Auxiliaries' -> 
'Hydraulic System'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SPSC-
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The Standby startup pump has been started

GROUP: Standby pump started

Master start-up cannot build hydraulic pressure within time limits or cannot maintain hydraulic pressure, 
because of: 

- HPS electric driven start-up pump failure, or 
- Hydraulic leakage

Engine may be unable to start due to low hydraulic pressure

Check:
- If both start-up pumps are running 
- Local pressure gauge on start-up pumps
- For hydraulic leakages

If hydraulic pressure can be maintained when both pumps are running, switch master pump: 'Auxiliaries' -> 
'Hydraulic System'

Description:

Cause:

Effect:

Sugg. Action:

GROXX_SPS-E

Shop Test Mode is active

GROUP: Shop Test Mode Active

Shop Test Mode is activated from Engine Commissioning Tool (ECT)

The following settings are temporarily changed in order to carry out shop test:
1: Max Engine Speed increased to 110% MCR
2: Overspeed protection limits increased to 110% MCR
3: Scavenge Air Pressure Limiter increased with parameter ECT: Cancel Limit Increase Offset
4: Torque Limiter increased with parameter ECT: Cancel Limit Increase Offset
5: Chief index limiter (All) increased to 120%
6: Chief index limiter on unlimited cylinders increased to 120%
7: Load program disabled
8: Chief Max Speed parameter disabled
9: Automatic cut out of Global Params. Inconsist alarm 

1, 7 and 8 are only in effect when ECR control is selected.

Alarm condition is normal during shop test. No action to be taken.
After shop test, the shop test mode must be disabled from engine commissioning tool (ECT).

If alarm appears under other circumstances, shop test mode must be disabled from engine commissioning 
tool (ECT).

Description:

Cause:

Effect:

Sugg. Action:

GROXX_STMA-

Start air pressure is too low

GROUP: Start air pressure low

- Air pressure in starting air tank is too low, or 
- Starting air supply valve is closed, or
- Major starting air leakage

Engine cannot be started from bridge.

Check:
- Starting air system
- Starting air supply valve 

Engine start can be executed from ECR or LOP.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_STPL-E

3 repeated starting attempts failed

GROUP: Starting Failed

- Starting air system failure, or
- Torque too high, or 
- No fuel injection

Engine did not start.
Automatic starting sequence has finished.
Manual restart is required.

Check:
- Starting air system
- Fuel oil supply system

Restart the engine

Description:

Cause:

Effect:

Sugg. Action:

GROXX_STRTF
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One or both encoders are misaligned

GROUP: Tacho Allignment Error

Tacho set A signals and/or tacho set B signals differ from the flywheel sensor signal.

Engine performance may be affected

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm:
- Check and adjust Pmax. 
- At first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust the encoders
     3. Perform tacho test on MOP:
         Go to 'Maintenance ' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram

Description:

Cause:

Effect:

Sugg. Action:

GROXX_TAE

Abnormal tacho set A signals on multiple CCUs/ECUs .

This group alarm is caused by multiple 'Tacho set A failure' alarms. Other alarms in the group are raised as 
a consequence of this condition. To view the alarms in the group: Press +/- at the bottom of the MOP 
screen.

GROUP: Tacho set A failure

- Cabling failure (loose connection etc.), or
- Flywheel marker sensor failure, or
- Encoder failure, or
- Tacho amplifier A failure, or
- Sensor support console failure, or
- Power failure (ECUA powers tacho set A)

If trigger ring is fitted, this alarm may be caused by:
- Trigger/marker ring is damaged, or
- Trigger/marker sensor failure

The CCUs/ECUs has switched to tacho set B. 
Redundancy reduced.

If only one ECU or CCU reports failure: Check plug J40-J43 on failing unit.
If OK: Replace ECU or CCU

If all CCUs and ECUs report tacho A failure, check tacho signals on maintenance screen and power to 
tacho amplifier TCA-A: 
   1. Check power on the tacho amplifier TSA-A connector J5 pin (J,A) J=24V A=0V.
   2. Turn the engine minimum one revolution (by turning gear) 
   3. On failing ECU or CCU maintenance screen: Check that channel 40-43 toggle correctly between true 
and false    
       Channel 40 + 41: twice per revolution 
       Channel 42 + 43: multiple times per revolution (360) 

Perform tacho test on MOP:
Go to Maintenance  -> Function Test -> Tacho 
Follow tacho test instructions

Trace the error by following the signal from :
     Encoder and/or flywheel marker sensor
        ->Amplifier (TSA-A)
        ->ECU A (supplying power to TSA-A from connector J40 pin (D,A) D=24V A=0V)

If trigger ring is fitted, check:
      a. Trigger/marker ring
      b. Trigger/marker sensor

Description:

Cause:

Effect:

Sugg. Action:

GROXX_TAF
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Tacho set A is out of adjustment

GROUP: Tacho A input slip

Tacho position signal A does not match the position signals from tacho set B and the turning wheel sensor.

The MPC has switched to tacho set B.
Redundancy reduced.

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm, at first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust encoder A
     3. Perform tacho test on MOP:
         Go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

NOTE
If encoder A is readjusted or replaced: Perform PMI measurement, and restore tacho offset settings 
according to 0-diagram.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_TAIS

Abnormal tacho set B signals on multiple CCUs/ECUs 

This group alarm is caused by multiple 'Tacho set B failure' alarms. Other alarms in the group are raised as 
a consequence of this condition. To view the alarms in the group: Press +/- at the bottom of the MOP 
screen.

GROUP: Tacho set B failure

- Cabling failure (loose connection etc.), or
- Encoder failure, or
- Tacho amplifier B failure, or
- Sensor support console failure, or
- Power failure (ECUB powers tacho set B)

If trigger ring is fitted:
- Trigger/marker ring is damaged, or
- Trigger/marker sensor failure

The CCUs/ECUs has switched to tacho set A. 
Redundancy reduced.

If only one ECU or CCU reports failure: Check plug J44-J47 on failing unit.
If OK: Replace ECU or CCU

If all CCUs and ECUs report tacho B failure, check tacho signals on maintenance screen and power to 
tacho amplifier TCA-B: 
   1. Check power on the tacho amplifier TSA-B connector J5 pin (J,A) J=24V A=0V.
   2. Turn the engine minimum one revolution (by turning gear) 
   3. On failing ECU or CCU maintenance screen: Check that channel 44-47 toggle correctly between true 
and false    
       Channel 44 + 45: twice per revolution 
       Channel 46 + 47: multiple times per revolution (360) 

Perform tacho test on MOP:
Go to Maintenance  -> Function Test -> Tacho 
Follow tacho test instructions

Trace the error by following the signal from :
     Encoder and/or flywheel marker sensor
        ->Amplifier (TSA-B)
        ->ECU B (supplying power to TSA-B from connector J40 pin (D,A) D=24V A=0V)

If trigger ring is fitted, check:
      a. Trigger/marker ring
      b. Trigger/marker sensor

Description:

Cause:

Effect:

Sugg. Action:

GROXX_TBF
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Tacho set B is out of adjustment

GROUP: Tacho B input slip

Tacho position signal B does not match the position signals from tacho A and the turning wheel sensor.

The MPC has switched to tacho set A. 
Redundancy reduced.

If the alarm 'Tacho set A failure' or 'Tacho set B failure' is active: Ignore this alarm. 

If this alarm is the only tacho alarm, at first opportunity: 
     1. Inspect the mechanical condition of the encoders. 
     2. Readjust encoder B
     3. Perform tacho test on MOP:
         Go to 'Maintenance' -> 'Function Test' -> 'Tacho' 
         Follow tacho test instructions

Description:

Cause:

Effect:

Sugg. Action:

GROXX_TBIS

Swash plate pump torque limit is cancelled.

NOTE
NEVER cancel pump torque limiter, unless one or more swash plate pumps do not deliver sufficient flow.

GROUP: Torque limiter cancelled

Pump torque restriction has been cancelled manually (Chief-level access required).

No pump torque restrictions

Enable the torque limiter as soon as the problem is  solved.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_TLCD-

Two or more high pressure pumps are failing

GROUP: Too many HP Pump Failures

More than one high pressure pump cannot be controlled.

NOTE
If more than 3 pumps are installed, pump 4 and 5 are controlled by the ECUs

- High pressure pumps move to fail safe position (maximum flow in ahead direction)
- Reversing the engine may not be possible due to insufficient hydraulic pressure

Check other alarms to locate the root cause for the pump alarms

NOTE
NEVER ignore this alarm. Safe critical issues may arise!

Description:

Cause:

Effect:

Sugg. Action:

GROXX_TMPF-

Engine slow turning attempt failed
Engine was not turned sufficiently

GROUP: Turning Failed

- Starting air system failure, or
- ECUB is the controlling MPC

Engine may not be able to start.
Slow-turning valve is not wired to ECUB and Engine start that require slow-turning will fail.

1. Check ECUA is controlling MPC
2. Check slow turning valve
3. Turn engine by turning gear to a different position
4. Retry manual slow turn before new engine start

If the problem persists, check:
- Start air pressure
- Starting air pilot valves
- Starting valves

Description:

Cause:

Effect:

Sugg. Action:

GROXX_TURNF

Time out while waiting for Waste Heat Recovery (WHR) disengaging.

GROUP: PMS (WHR): Disconnection Fail

- Waste Heat Recovery (WHR) disengageing failure, or 
- Disengageing duration too long, or
- Cable/signal failure between ECS and PMS (Power Management System)

Speedset remains limited in WHR speed range until Waste Heat Recovery (WHR) is disengaged or 
speedset handle is put in Stop position.

If Slow Down Request, Engine Control System will issue a Cancellable Shutdown request after a time delay.

Check:
- Cabling to Power Management System (PMS)

Description:

Cause:

Effect:

Sugg. Action:

GROXX_WHDF-
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Actual speed outside Waste Heat Recovery (WHR) speed range.

GROUP: PMS (WHR): Speed Outside Range

Check:
- Active index limiters, or
- Wrong governor mode selected

Waste Heat Recovery (WHR) is requested to disengage.

Check:
- governor mode is set to rpm control, or
- index limiters

Description:

Cause:

Effect:

Sugg. Action:

GROXX_WHOR-

Time out while waiting for Waste Heat Recovery (WHR) engagement.

GROUP: PMS (WHR): Wait for Conditions

The engine speedset is outside allowable range for Waste Heat Recovery system (WHR) engaging, or
- Increase limitation is active, or
- Cable/signal failure between ECS and PMS (Power Management System)

Engagement of Waste Heat Recovery system (WHR) is not permitted

Engagement of Waste Heat Recovery system (WHR) is not permitted.

Check: 
- Adjust speed set within WHR speed range, or
- Cancel increase limitation, or
- Check connection to PMS, or
- Cancel Heat Recovery system (WHR) engage request.

Description:

Cause:

Effect:

Sugg. Action:

GROXX_WHWC
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Shutdown has been ordered. One or more units have not yet confirmed shutdown.

This is an alarm caused by a shutdown order from the safety system and one or more MPC's does not 
report shutdown.

Shutdown alarm missing

- Shutdown feedback signal from affected MPC delayed or missing, or
- No shutdown signal from safety system

One or more MPC may try to keep engine running because it may not have received the shut down signal 
from the safety system.

Check:
- MPCs, that have not confirmed the shutdown. Power off, if necessary.
- Cabling and signal from safety system to J32 for CCUs and J34 for ECUs.

Description:

Cause:

Effect:

Sugg. Action:

MPCXX_SD-MA
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No control values from ECU A received over the control network

ECS Commands->No Commands Received from ECU A

- ECU A failure, or
- Control network performance loss

If 'No commands received .. ' from both ECUA and ECUB: The SCU uses the last valid setpoint.

If both ECU A and ACU B fail:
Switch to manual scavenging air pressure control (set the scavenging air pressure control to 'Manual')

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_110120

No control values from ECU B received over the control network

ECS Commands->No Commands Received from ECU B

- ECU B failure, or
- Control network performance loss

If 'No commands received .. ' from both ECUA and ECUB: The SCU uses the last valid setpoint.

If both ECU A and ACU B fail:
Switch to manual scavenging air pressure control (set the scavenging air pressure control to 'Manual')

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_110121

Turbocharger speed is too high

IO Terminals->Slow Down Request (TC Overspeed)

- Variable turbocharger is too open for the current engine load, or
- Measurement equipment failure, or
- Turbocharger failure

Slowdown request is issued to the safety system.

1. Keep engine load below 75%
2. Reset slowdown
3. Set the variable turbocharger/bypass valve to fully open (via MOP -> 'Auxiliaries' -> 'Scavenge Air'' -> 
'Bypass Mode' - 'Manual' - requires Chief level access) 
4. Resume normal engine operation

If the problem persists, check actual variable turbocharger position/bypass valve position. If necessary, 
open variable turbocharger/ bypass valve by local control or mechanically (refer to actuator manual).

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1180

 Scavenging air pressure (Pscav) is too high

IO Terminals->Slow Down Request (high Pscav)

- Variable turbocharger is too open for the current engine load, or
- Measurement equipment failure, or
- Turbocharger failure

Slowdown request is issued to the safety system.

1. Keep engine load below 75%
2. Reset slowdown
3. Set the variable turbocharger/bypass valve to fully open (MOP -> 'Auxiliaries' -> 'Scavenge Air'' -> 
'Bypass Mode' - 'Manual' - requires Chief level access)
4. Resume normal engine operation.

If the problem persists, check:
- Pscav measurement equipment. Compare to other Pscav measurements. 
- Mechanical position of variable turbocharger/bypass valve

If the problem persists: Open variable turbocharger/bypass valve by local control or mechanically (refer to 
actuator manual).

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1181
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Amplifier current deviates from set point

Amplifier->Bypass Amp. Current Supervision

- Bypass valve failure, or
- Amplifier failure, or
- MPC failure, or
- Cable failure

Exhaust bypass valve cannot be controlled by engine control system.
Engine performance may be affected.

Check: 
- Bypass valve 
- Amplifier
- MPC, including MPC fuse for amplifier 

Reset amplifier (switch MPC power off and on)

If the problem persists replace, one unit at a time : 
- Amplifier
- MPC

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120201

Actuator failure
Amplifier has shut down

Amplifier->Bypass Amp. thermal protect. act.

- Sensor cable failure, or
- Sensor failure, or
- No power supply to sensor, or
- MPC input failure, or 
- Amplifier failure, or
- Amplifier power supply failure

The amplifier automatically resets. Bypass control is disabled for 5 seconds.

Check: 
- Cabling 
- Amplifier fuse 

If fuse is OK: Replace amplifier

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120201

No or insufficient bypass valve movement

Controllable Variable Bypass->Var. Byp. Position ct rl. fail

- Bypass valve is stuck, or
- Valve position feedback signal failure

Bypass will move to failsafe position (open (most likely), closed or last valid position).

Check:
- Cabling
- Position feedback signal
- Bypass valve movement

If valve movement is ok: 
1. Switch to manual bypass valve control to reset the alarm ('MOP' -> 'Scavenge Air'. Chief mode required) 
2. Switch back to automatic control

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120281

Actuator position feedback failure

Controllable Variable Bypass->Var. Byp. Pot. signal  failed

- Cable failure, or
- Potentiometer failure

Bypass valve moves to failsafe position

Check:
- Cabling
- Potentiometer. MPC must  receive 4-20mA signal from potentiometer 
- Bypass valve movement

If valve movement is ok: 
1. Switch to manual bypass valve control to reset the alarm, MOP -> 'Scavenge Air'. Chief mode required) 
2. Switch back to automatic control

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120282
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Bypass valve open switch signal and valve position feedback signal do not match

Controllable Variable Bypass->Var. Byp. Open switch  failed

- Cabling failure, or 
- Switch failure, or
- Switches and/or potentiometer are misaligned, or
- Potentiometer failure

Position feedback signal control has switched to failsafe mode.

Check:
- Cabling
- Switch
- Potentiometer

If all is ok: 
1. Switch to manual mode to reset alarm
2. Switch back to automatic control

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120283

Bypass close switch signal and valve position feedback signal do not match

Controllable Variable Bypass->Var. Byp. Closed swit ch failed

- Cabling failure, or 
- Switch failure, or
- Switches and/or potentiometer are misaligned, or
- Potentiometer failure

Position feedback signal control has switched to failsafe mode.

Check:
- Cabling
- Switch
- Potentiometer

If all is ok: 
1. Switch to manual mode to reset alarm
2. Switch back to automatic control

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120284

On/off bypass valve position control failure

On/Off Bypass->On/Off Bypass Control Failure

- On/off bypass valve is stuck, or
- End stop switch failure

If only feedback is damaged, the valve will continue to function. Else the valve will have no or limited 
movement, and be in an undefined position.

If on/off bypass valve is stuck: Keep engine load below 75% until the problem is solved or it is verified that 
the valve is in the correct position.

Check:
- Actuator cabling
- If bypass valve can move
- Actuator end stop switches

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120380

Insufficient control air pressure to actuate on/off exhaust gas bypass.

On/Off Bypass->No Air for On/Off Bypass Actuator

- Control air pressure is being vented, or 
- Air control system failure

On/off bypass valve is forced open

Check:
- Air pressure sensors
- Control air system

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120381

MPC Service Terminal controls bypass valve (local control)

Selfcontr. Manual Control->Local Control (service t erm.)

User has enabled service terminal control

No effect on engine performance

Disable service terminal control as soon as service terminal operation is completed.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120680
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Main operating panel (MOP) controls bypass valve

Selfcontr. Manual Control->Manual Control (MOP)

Manual control has been activated on MOP -> Auxiliaries -> Scavenging Air

No automatic scavenging air pressure control

Switch back to automatic mode when manual operation is completed, 'Auxiliaries' -> 'Scavenge Air' (Chief 
level access required)

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120681

Bypass valve position deviates from the set point

Selfcontr. Setpoint Deviation->Position deviates fr om Setp.

- Bypass valve stiction, or
- Bypass actuator failure, or
- Cable failure, or
- MPC failure

No bypass valve control.  
Last valid bypass valve position set point is used. 

NOTE 
If bypass valve is stuck in closed or partly closed position, keep the engine load below 75%

1. Reset bypass valve control on MOP. 'Auxiliaries' -> 'Scavenge Air' -> 'Variable Bypass' (requires Chief 
level access and manual control)
2. Reset actuator on MOP 
3. Power bypass valve off and on

If the problem persists:
- Check cabling and mechanics
- Recalibrate bypass valve

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120780

Turbocharger speed is too high

Var. Valve Overspeed Handling->TC Overspeed

- Bypass valve is too open for the current engine load, or
- Measurement equipment failure, or
- Mechanical turbocharger failure

Bypass valve automatically attempts to open fully to reduce the turbocharger speed. If this attempt reduces 
the speed sufficiently, the alarm is cancelled, bypass valve control will switch back to normal control.

Reduce engine load to below 75%

If engine load above 75% is required, open bypass valve mechanically or via MOP.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120880

Bypass valve actuator is not ready

Selfcontr. Actuator Fail. Handl.->Actuator Reports Fault

- Actuator power failure, or
- Cabling failure (ch 21), or
- Control air failure, or
- Actuator control failure, or 
- Bypass valve stiction

Bypass valve does not move.

If the valve is closed or partially closed, keep engine load below 75%.

Reset the bypass valve control on MOP, 'Auxiliaries' -> 'Scavenge Air' -> 'Variable Bypass' (requires Chief 
level access and manual control)

If the problem persists, check:
- Control air pressure
- Actuator power 
- Cabling
- If bypass valve is stuck

If engine load above 75% is required, move bypass valve to fully open position.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_120980
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No valid bypass valve set point

Exhaustgas Bypass->Variable Bypass Command Failed

- No connection to engine control system (ECS), or 
- Scavenging air pressure measurement failure, or 
- Load estimation failure

No automatic scavenging air control.

Switch to manual scavenging air control on MOP, 'Auxiliaries' -> 'Scavenge Air' 

Check:
- Network connection to SCU on MOP, Maintenance -> Network 
- Scavenging air pressure cabling, signal must be within range (4-20mA)

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1280

No valid on/off bypass input

Exhaustgas Bypass->On/Off Bypass Command Failed

- No connection to engine control system (ECS), or 
- Scavenging air pressure measurement failure, or 
- Load estimation failure

No automatic scavenging air control.

Switch to manual scavenging air control on MOP, 'Auxiliaries' -> 'Scavenge Air' 

Check:
- Network connection to SCU on MOP, Maintenance -> Network 
- Scavenging air pressure cabling, signal must be within range (4-20mA)

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1281

Bypass valve control has switched to manual

Exhaustgas Bypass->Bypass Manual

User has switched to manual control on MOP

No automatic bypass valve position control

Switch back to automatic control as soon as manual operation is completed

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1283

Measured Torque (from torquemeter or PMI system) and Measured Fuel Index deviates more than allowed.

Load Estimation->Torque/Index meas. Deviates

Torque Measurement or fuel index measurement are faullty

Deviation is limited to a parametervalue and this alarm is raised after a defined time period.

Check Fuel Index and Torque values on MOP screen: Engine->Process Information->Load Estimation. 
Check them against an external reference source. 
Re-calibrate the source that is found faulty.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1450

PMI Torque signal is not available or Torque signal is faulty.

Load Estimation->PMI Torque Signal Failure

PMI system is not sending values, or…
One of the cylinder measurements are faulty, meaning that there is a sensor error, or that the PI 
measurement deviates too much.

The PMI system is not used as torque source to adjust the fuel index signal.

Check PMI system
Fix failing sensors, if any.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1452

Scavenging air pressure (Pscav) is too high

Scavenge Air Controller->Too High Pscav

- Variable turbocharger/ bypass valve is closed AND current engine load is high, or
- Pscav measurement failure

Variable turbocharger / bypass valve automatically moves to open position until pressure is reduced.

Switch to manual control

NOTE
If engine load above 75% is required, open variable turbocharger/bypass valve mechanically or via MOP

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1690
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No automatic scavenging air control

Scavenge Air Controller->Automatic control not poss ible

- No connection to engine control system (ECS), or 
- Scavenging air pressure measurement failure, or 
- Load estimation failure

No automatic scavenging air control.

Switch to manual scavenging air control on MOP, 'Auxiliaries' -> 'Scavenge Air' 

Check:
- Network connection to SCU on MOP, Maintenance -> Network 
- Scavenging air pressure cabling, signal must be within range (4-20mA)

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1691

WHR power turbine trip signal has been activated

Scavenge Air Controller->Power Turbine Trip Alarm

Internal trip in Power turbine or generator og cable failure.

Exhaust bypass (or VT) is opened instantaneously, to avoid high T/C speed. Normal control after 5- 30 
seconds.

Check: 
- WHR/PMS system.
If alarm continues with no indication on PMS/WHR system:
- Check Cabling.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_1692

MPC Service Terminal controls variable turbocharger (Local control)

Manual Control->Local Control (service term.)

User has enabled service terminal control

No automatic variable turbocharger control.
No MOP control.

Disable service terminal control as soon as service terminal operation is completed.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170104

Main operating panel (MOP) controls the variable turbocharger

Manual Control->Manual Control (MOP)

Manual control has been activated on MOP -> Auxiliaries -> Scavenging Air

No automatic scavenging air pressure control

Switch back to automatic control when manual operation is complete, 'Auxiliaries' -> 'Scavenge Air' (Chief 
level access required)

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170104

Variable turbocharger position deviates from the set point

Setpoint Deviation->Position deviates from Setp.

- Mechanical failure, or
- Actuator calibration failure, or
- Electrical failure, or
- Actuator failure, or
- Cable failure

No variable turbocharger control.  
Last valid variable turbocharger set point is used. 

NOTE
If variable turbocharger is stuck in closed or partly closed position, keep the engine load below 75%

1. Reset variable turbocharger control on MOP, 'Auxiliaries' -> 'Scavenge Air' -> 'Main' (requires chief level 
and manual control) 
2. Reset actuator on MOP 
3. Power variable turbocharger cabinet off and on

If the problem persists:
- Check cabling and mechanics

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170201
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Turbocharger speed is too high

Overspeed Handling->TC Overspeed

- Variable turbocharger is too open for the current engine load, or
- Measurement equipment failure, or
- Turbocharger failure

Variable turbocharger automatically attempts to open fully to reduce the turbocharger speed. 
If this reduces the speed sufficiently, the alarm is cancelled, and variable turbocharger control will switch 
back to normal control.

Reduce engine load to below 75%

NOTE
If engine load above 75% is required, move variable turbocharger to fully open position

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170202

Actuator torque is too high

Torque Limits->VT actuator torque high

- Mechanical failure, or
- Actuator failure, or
- Insufficient variable turbocharger actuator scaling

SCU attempts full variable turbocharger opening (failsafe position).

- Reset unit
- Check variable turbocharger

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170203

Actuator torque is too high

Torque Limits->VT actuator torque high high

- Mechanical failure, or
- Actuator failure, or
- Insufficient variable turbocharger actuator scaling

SCU attempts full variable turbocharger opening (failsafe position).

Check:
- Variable turbocharger 
- Actuator temperature 

If the problem persist and continued operation is necessary: 
Reset actuator on MOP or power off/on variable turbocharger.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170203

Variable turbocharger is not ready

Actuator Failure Handling->Actuator Reports Fault

- No power on actuator/control cabinet, or
- Control cabinet fuse is blown, or
- Cable failure (MPC ch. 40), or
- Actuator failure, or 
- Torque too high

No variable turbocharger control.  
Last valid variable turbocharger set point is used. 

NOTE
If variable turbocharger is stuck in closed or partly closed position, keep the engine load below 75%

If the variable turbocharger is closed or partially closed, keep engine load below 75%. 
If engine load above 75% is required, move variable turbocharger to fully open position.

Reset actuator (on MOP or power variable turbocharger off and on).

If the problem persists, check:
- Cabling
- Actuator power
- Variable turbocharger

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170204
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Variable turbocharger position deviates from the set point

Setpoint Deviation->Position deviates from Setp.

- Mechanical failure, or
- Actuator calibration failure, or
- Electrical failure, or
- Actuator failure, or
- Cable failure

No variable turbocharger control.  
Last valid variable turbocharger set point is used. 

NOTE
If variable turbocharger is stuck in closed or partly closed position, keep the engine load below 75%

1. Reset variable turbocharger control on MOP, 'Auxiliaries' -> 'Scavenge Air' -> 'Main' (requires chief level 
and manual control) 
2. Reset actuator on MOP 
3. Power variable turbocharger cabinet off and on

If the problem persists:
- Check cabling and mechanics

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170301

Turbocharger speed is too high

Overspeed Handling->TC Overspeed

- Variable turbocharger is too open for the current engine load, or
- Measurement equipment failure, or
- Turbocharger failure

Variable turbocharger automatically attempts to open fully to reduce the turbocharger speed. 
If this reduces the speed sufficiently, the alarm is cancelled, and variable turbocharger control will switch 
back to normal control.

Reduce engine load to below 75%

NOTE
If engine load above 75% is required, move variable turbocharger to fully open position

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170302

Actuator torque is too high

Torque Limits->VT actuator torque high

- Mechanical failure, or
- Actuator failure, or
- Insufficient variable turbocharger actuator scaling

SCU attempts full variable turbocharger opening (failsafe position).

- Reset unit
- Check variable turbocharger

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170303

Actuator torque is too high

Torque Limits->VT actuator torque high high

- Mechanical failure, or
- Actuator failure, or
- Insufficient variable turbocharger actuator scaling

SCU attempts full variable turbocharger opening (failsafe position).

Check:
- Variable turbocharger 
- Actuator temperature 

If the problem persist and continued operation is necessary: 
Reset actuator on MOP or power off/on variable turbocharger.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170303
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Variable turbocharger is not ready

Actuator Failure Handling->Actuator Reports Fault

- No power on actuator/control cabinet, or
- Control cabinet fuse is blown, or
- Cable failure (MPC ch. 40), or
- Actuator failure, or 
- Torque too high

No variable turbocharger control.  
Last valid variable turbocharger set point is used. 

NOTE
If variable turbocharger is stuck in closed or partly closed position, keep the engine load below 75%

If the variable turbocharger is closed or partially closed, keep engine load below 75%. 
If engine load above 75% is required, move variable turbocharger to fully open position.

Reset actuator (on MOP or power variable turbocharger off and on).

If the problem persists, check:
- Cabling
- Actuator power
- Variable turbocharger

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170304

Variable turbocharger position deviates from the set point

Setpoint Deviation->Position deviates from Setp.

- Mechanical failure, or
- Actuator calibration failure, or
- Electrical failure, or
- Actuator failure, or
- Cable failure

No variable turbocharger control.  
Last valid variable turbocharger set point is used. 

NOTE
If variable turbocharger is stuck in closed or partly closed position, keep the engine load below 75%

1. Reset variable turbocharger control on MOP, 'Auxiliaries' -> 'Scavenge Air' -> 'Main' (requires chief level 
and manual control) 
2. Reset actuator on MOP 
3. Power variable turbocharger cabinet off and on

If the problem persists:
- Check cabling and mechanics

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170401

Turbocharger speed is too high

Overspeed Handling->TC Overspeed

- Variable turbocharger is too open for the current engine load, or
- Measurement equipment failure, or
- Turbocharger failure

Variable turbocharger automatically attempts to open fully to reduce the turbocharger speed. 
If this reduces the speed sufficiently, the alarm is cancelled, and variable turbocharger control will switch 
back to normal control.

Reduce engine load to below 75%

NOTE
If engine load above 75% is required, move variable turbocharger to fully open position

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170402

Actuator torque is too high

Torque Limits->VT actuator torque high

- Mechanical failure, or
- Actuator failure, or
- Insufficient variable turbocharger actuator scaling

SCU attempts full variable turbocharger opening (failsafe position).

- Reset unit
- Check variable turbocharger

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170403
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Actuator torque is too high

Torque Limits->VT actuator torque high high

- Mechanical failure, or
- Actuator failure, or
- Insufficient variable turbocharger actuator scaling

SCU attempts full variable turbocharger opening (failsafe position).

Check:
- Variable turbocharger 
- Actuator temperature 

If the problem persist and continued operation is necessary: 
Reset actuator on MOP or power off/on variable turbocharger.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170403

Variable turbocharger is not ready

Actuator Failure Handling->Actuator Reports Fault

- No power on actuator/control cabinet, or
- Control cabinet fuse is blown, or
- Cable failure (MPC ch. 40), or
- Actuator failure, or 
- Torque too high

No variable turbocharger control.  
Last valid variable turbocharger set point is used. 

NOTE
If variable turbocharger is stuck in closed or partly closed position, keep the engine load below 75%

If the variable turbocharger is closed or partially closed, keep engine load below 75%. 
If engine load above 75% is required, move variable turbocharger to fully open position.

Reset actuator (on MOP or power variable turbocharger off and on).

If the problem persists, check:
- Cabling
- Actuator power
- Variable turbocharger

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170404

Variable turbocharger position deviates from the set point

Setpoint Deviation->Position deviates from Setp.

- Mechanical failure, or
- Actuator calibration failure, or
- Electrical failure, or
- Actuator failure, or
- Cable failure

No variable turbocharger control.  
Last valid variable turbocharger set point is used. 

NOTE
If variable turbocharger is stuck in closed or partly closed position, keep the engine load below 75%

1. Reset variable turbocharger control on MOP, 'Auxiliaries' -> 'Scavenge Air' -> 'Main' (requires chief level 
and manual control) 
2. Reset actuator on MOP 
3. Power variable turbocharger cabinet off and on

If the problem persists:
- Check cabling and mechanics

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170501

Turbocharger speed is too high

Overspeed Handling->TC Overspeed

- Variable turbocharger is too open for the current engine load, or
- Measurement equipment failure, or
- Turbocharger failure

Variable turbocharger automatically attempts to open fully to reduce the turbocharger speed. 
If this reduces the speed sufficiently, the alarm is cancelled, and variable turbocharger control will switch 
back to normal control.

Reduce engine load to below 75%

NOTE
If engine load above 75% is required, move variable turbocharger to fully open position

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170502
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Actuator torque is too high

Torque Limits->VT actuator torque high

- Mechanical failure, or
- Actuator failure, or
- Insufficient variable turbocharger actuator scaling

SCU attempts full variable turbocharger opening (failsafe position).

- Reset unit
- Check variable turbocharger

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170503

Actuator torque is too high

Torque Limits->VT actuator torque high high

- Mechanical failure, or
- Actuator failure, or
- Insufficient variable turbocharger actuator scaling

SCU attempts full variable turbocharger opening (failsafe position).

Check:
- Variable turbocharger 
- Actuator temperature 

If the problem persist and continued operation is necessary: 
Reset actuator on MOP or power off/on variable turbocharger.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170503

Variable turbocharger is not ready

Actuator Failure Handling->Actuator Reports Fault

- No power on actuator/control cabinet, or
- Control cabinet fuse is blown, or
- Cable failure (MPC ch. 40), or
- Actuator failure, or 
- Torque too high

No variable turbocharger control.  
Last valid variable turbocharger set point is used. 

NOTE
If variable turbocharger is stuck in closed or partly closed position, keep the engine load below 75%

If the variable turbocharger is closed or partially closed, keep engine load below 75%. 
If engine load above 75% is required, move variable turbocharger to fully open position.

Reset actuator (on MOP or power variable turbocharger off and on).

If the problem persists, check:
- Cabling
- Actuator power
- Variable turbocharger

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170504

Turbochargers are running at different speeds

TC speed balance supervision->TC Speed Deviation

- T/C Nozzle Position Offset adjustment not ok, or
- Turbocharger wear
- Position control failure, or 
- Turbocharger speed sensor failure

Risk of T/C surging/stalling or T/C overspeed if the T/C speed deviation becomes too large.

-Adjust the T/C Nozzle Position Offset on MOP, 'Auxiliaries' -> 'Scavenge Air' -> 'TC Speed Balancing'

If the problem persists, check:
- Sensors
- Mechanics

If the problem persists and T/C is surging/overspeeding:
- Adjust all T/C's mechanically to same position (may require engine stop). See T/C instructions for details.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_170604
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Engine speed input signal is out of range (4-20mA)

Ch30,8000,Engine Speed->Suprv. Ch30,8000,Engine Spe ed

- Cable failure, or
- Sensor failure

Alarm: ‘Automatic control not possible’
SCU will order actuator to lock in last position

Switch to manual variable turbocharger/bypass valve position control until the problem is solved.

Check:
- Cabling
- Sensor 

NOTE
If engine load above 75% is required, move variable turbocharger/bypass valve to fully open position.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_800004

Fuel index input signal is out of range (4-20mA)

Ch31,8001,Fuel Index->Suprv. Ch31,8001,Fuel Index

- Cable failure, or
- Sensor failure

If no torquemeter is applied, the variable turbocharger/bypass valve will stay in last valid position.
Alarm: ‘Automatic control not possible’

Switch to manual variable turbocharger/bypass valve position control until the problem is solved.

Check:
- Cabling
- Sensor 

NOTE
If engine load above 75% is required, move variable turbocharger/bypass valve to fully open position.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_800104

Pscav input signal is out of range (4-20mA)

Ch32,8003,PscavSensor #1 (bar)->Suprv. Ch32,8003,Ps cavSensor #1 (ba

- Cable failure, or
- Sensor failure

Alarm: ‘Automatic control not possible’

If only one Pscav sensor is used, or if both Pscav sensors are failing, variable turbocharger  will use last 
valid control value.

Otherwise: Redundancy reduced

Switch to manual variable turbocharger/bypass valve position control until the problem is solved.

Check:
- Cabling
- Sensor 

NOTE
If engine load above 75% is required, move variable turbocharger/bypass valve to fully open position.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_800304

Pscav sensor is out of range (4-20mA)

Ch33,8004,PscavSensor #2 (bar)->Suprv. Ch33,8004,Ps cavSensor #2 (ba

- Cable failure, or
- Sensor failure

If only one Pscav sensor is used, or if both Pscav sensors are failing, variable turbocharger will use last 
valid control value.

Otherwise: Redundancy reduced

Switch to manual variable turbocharger/bypass valve position control until the problem is solved.

Check:
- Cabling
- Sensor 

NOTE
If engine load above 75% is required, move variable turbocharger/bypass valve to fully open position.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_800404
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Pscav sensor is out of range (4-20mA)

Ch21,8721,Var. Bypass Position->Suprv. Ch21,8721,Va r. Bypass Positi

- Cabling failure
- Sensor/actuator failure

Bypass valve moves to failsafe position

Switch to manual bypass valve position control until the problem is solved.

Check:
 - Cabling
 - Position measurement.

NOTE
If engine load above 75% is required, move bypass valve to fully open position

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_872104

Bypass valve position signal is out of range (4-20mA)

Ch21,8751,Var. Bypass Position->Suprv. Ch21,8751,Va r. Bypass Positi

- Cable failure, or
- Sensor failure

Bypass valve will use last valid value

Switch to manual bypass valve position control until the problem is solved.

Check:
- Cabling
- Sensor

NOTE
If engine load above 75% is required, move bypass valve to fully open position

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_875104

Increase Exhaust energy signal is out of range (4-20mA)

Ch26,8772,Incr. Exh. Energy (WHR)->Suprv. Ch26,8772 ,Incr. Exh. Energy

- Cable failure, or
- Sensor failure

Increase Exhaust energy function will not work -> reference Pscav curve will be used (max Pscav)

Check:
- WHR System Condition and output channel.
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_877204

Variable turbocharger position signal is out of range (4-20mA)

Ch34,8784-1,VT1 Pos. (Ext. Format)->Suprv. Ch34,878 4-1,VT1 Pos. (Ext. F

- Cable failure, or
- Sensor failure

Variable turbocharger will use last valid value

Switch to manual variable turbocharger position control until the problem is solved.

Check:
- Cabling
- Sensor

NOTE
If engine load above 75% is required, move variable turbocharger to fully open position

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_8784-10

Variable turbocharger position signal is out of range (4-20mA)

Ch22,8784-2,VT2 Pos. (Ext. Format)->Suprv. Ch22,878 4-2,VT2 Pos. (Ext. F

- Cable failure, or
- Sensor failure

Variable turbocharger will use last valid value

Switch to manual variable turbocharger position control until the problem is solved.

Check:
- Cabling
- Sensor

NOTE
If engine load above 75% is required, move variable turbocharger to fully open position

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_8784-20
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Turbocharger speed signal is out of range (4-20mA)

Ch35,8801-1,TC Speed #1->Suprv. Ch35,8801-1,TC Spee d #1

- Cable failure, or
- Sensor failure

No turbocharger speed supervision

Check:
- Cabling
- Sensor

Redundancy reduced

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_8801-10

Turbocharger speed signal is out of range (4-20mA)

Ch23,8801-2,TC Speed #2->Suprv. Ch23,8801-2,TC Spee d #2

- Cable failure, or
- Sensor failure

No turbocharger speed supervision

Check:
- Cabling
- Sensor

Redundancy reduced

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_8801-20

Measured torque signal is out of range (4-20mA)

Ch37,8825,Measured Torque (mA)->Suprv. Ch37,8825,Me asured Torque (m

- Cable failure, or
- Sensor failure

Engine torque estimate will be based on fuel index only

Check:
- Cabling
- Sensor

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_882504

Service terminal baud rate is not 9600 Bd

System->Non standard baud rate

Non-standard Baud rate selected.

No, or unreadable output to Service Terminal.

When convenient: Reset Blue DIP switch and reboot MPC

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_badBau

The MPC cannot read ID-key data

System->ID Key corrupt

- ID-key is not plugged in, or
- ID-key data is corrupted, or
- ID-key hardware failure, or
- MPC failure

No immediate effect on engine performance.
The MPC may not function correctly after a restart.

If this alarm is active for more than 5 minutes, check that the ID-key is plugged in correctly. 

If the problem persists replace, one at a time:
- ID-key (see instruction manual for configuration instructions) 
- MPC

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_IDKEY

MPC battery is low

System->Battery Level Low

Battery worn out

If MPC remains switched on: No effect
 
If MPC is switched off or power is lost: MPC will loose its time settings

Replace battery when convenient

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SBAT
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Fuse 12 is blown. 
Fuse 12 protects MPC power supply, connectors J20 - J37

24V power supervision->Fuse F12 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J20 - J37 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J20 - J37. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SFuseF

Fuse 13 is blown.
Fuse 13 protects MPC power supply, connectors J40 - J61

24V power supervision->Fuse F13 failure

- Electrical overload, or 
- Short circuit

Signals received on channels J40 - J61 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connectors J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SFuseF

Fuse 14 is blown.
Fuse 14 protects MPC power supply, connectors J70 and J71.

24V power supervision->Fuse F14 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J70 and J71 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to channel J70 and J71. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SFuseF

Fuse 9 is blown.
Fuse 9 protects MPC power supply, connector J9.

24V power supervision->Fuse F9 failure

- Electrical overload, or 
- Short circuit

Signals received on channel J9 may be faulty.
Multiple supervision alarms are raised as a consequence of this condition.

Check for short circuits in the external cabling to connector 9. 
Replace fuse.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SFuseF

The MPC holds invalid parameters. The MPC cannot start its application without the correct parameters.

System->Invalid parameters

The alarm is caused from the MPC automatically loads the wrong parameter set after a replacement of the 
MPC.

The behaviour of the application in the MPC is not correct. The precise effect of this situation is unknown 
and care should be taken.

If the involved MPC just have been repalced, wait for the automatic preparation to complete. If this takes 
more than 10 minutes, the LED colour signalling for fault indication should be inspected. If this proves 
unhelpful, reset the MPC unit. If it still does not help, contact MAN B&W Diesel.

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SInvPar

MPC is running an incorrect application

System->Invalid software

MOP A and B not available during MPC power up

Reduced system performance

NOTE
Never ignore this alarm. Safety critical issues may arise!

Switch off MPC immediately. 
When MOP A or MOP B are available: Restart MPC

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SInvSw
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Parameter flash failure

System->Invalid Parameter Flash

The CRC check when reading the parameters from Flash failed

Parameters from flash cannot be used.

Write a new parameter set to flash. 
I the problem persists, the unit may be defective

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SIPF

No power supply to connector J1, terminal B

24V power supervision->24V power A failure, connect or 1B

- Power supply A is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply B)
No power supply redundancy

Check: 
- Power supply A
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SPow24

No power supply to connector J1, terminal C

24V power supervision->24V power B failure, connect or 1C

- Power supply B is turned off, or 
- Cabling failure

No effect on engine performance (MPC is powered from power supply A)
No power supply redundancy

Check: 
- Power supply B
- Cabling

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SPow24

MPC watchdog disabled

System->Watchdogs deactivated

Green DIP-switch is set to ‘Off’

No effect on engine performance. 
The MPC may respond incorrectly to any software and hardware failures.

Set green DIP-switch to 'On'

Description:

Cause:

Effect:

Sugg. Action:

SCUXX_SWDog
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